Автор Тема: Ошибка при обновлении системы  (Прочитано 5499 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн FIDOretano

  • Новичок
  • **
  • Автор темы
  • Сообщений: 34
Ошибка при обновлении системы
« : Январь 07, 2014, 00:33:31 »
Доброй ночи!

При нажатии на кнопку Обновить список в программе Обновление системы после загрузки из сети индексных файлов в итоге я получаю ошибку:
W: Не удалось получить http://packages.medibuntu.org/dists/lucid/Release.gpg  Временная ошибка при попытке получить IP адрес 'packages.medibuntu.org'

W: Не удалось получить http://packages.medibuntu.org/dists/lucid/free/i18n/Translation-ru.bz2  Временная ошибка при попытке получить IP адрес 'packages.medibuntu.org'

W: Не удалось получить http://packages.medibuntu.org/dists/lucid/non-free/i18n/Translation-ru.bz2  Временная ошибка при попытке получить IP адрес 'packages.medibuntu.org'

W: Не удалось получить http://ppa.launchpad.net/shutte/ppa/ubuntu/dists/lucid/main/binary-i386/Packages.gz  404  Not Found

W: Некоторые индексные файлы не скачались, они были проигнорированы или вместо них были использованы старые версии

Если хранилище, которое упомянуто в сообщение, не критично для обновления и работы системы, то как удалить старые ссылки на уже возможно несуществующие индексные файлы или же как их обновить новыми, актуальными?

Если верить файлу info в каталоге /.disk инсталляционного диска, то я до сих пор использую Runtu_Lite 10.04 "Lucid Lynx" - Release i386 (20110303)

Спасибо.
Runtu_Lite 10.04 "Lucid Lynx" - Release i386 (20110303)

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3174
Re: Ошибка при обновлении системы
« Ответ #1 : Январь 07, 2014, 00:43:07 »

   Репозиторий Medibuntu больше не активен, удалите его их источников приложений. После обновления списка пакетов ошибка устранится.

Оффлайн Vlastymir

  • Прохожий
  • *
  • Сообщений: 2
Re: Ошибка при обновлении системы
« Ответ #2 : Январь 14, 2014, 18:40:41 »
Репозиторий Medibuntu больше не активен, удалите его их источников приложений. После обновления списка пакетов ошибка устранится.
опиши как удалить? я в Линуксе 0...

Оффлайн runtik

  • Местный
  • *****
  • Сообщений: 578
  • Проблема - когда нет проблем
Re: Ошибка при обновлении системы
« Ответ #3 : Январь 14, 2014, 18:55:16 »
Цитировать
я в Линуксе 0...
тут.
Runtu XFCE x64: EeePC 1015BX - 16.04.5; DNS Porto - 14.04.5.
-->

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3174
Re: Ошибка при обновлении системы
« Ответ #4 : Январь 15, 2014, 10:13:31 »
как удалить?

     Сначала прочесть это (и в особенности этот пункт), после чего открыть "Источники приложений", вкладка "Другое ПО", выделить репозиторий Medibuntu и нажать кнопку "Удалить", затем обновить список пакетов в репозитории.

Оффлайн Vlastymir

  • Прохожий
  • *
  • Сообщений: 2
Re: Ошибка при обновлении системы
« Ответ #5 : Январь 15, 2014, 17:26:27 »
Сначала прочесть это (и в особенности этот пункт), после чего открыть "Источники приложений", вкладка "Другое ПО", выделить репозиторий Medibuntu и нажать кнопку "Удалить", затем обновить список пакетов в репозитории.
[/quote]
спс