Автор Тема: Ошибка при обновлении репозиториев  (Прочитано 8782 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн aleksei

  • Активист
  • ****
  • Автор темы
  • Сообщений: 286
Ошибка при обновлении репозиториев
« : Сентябрь 01, 2013, 00:38:15 »
Здравствуйте извените наверное не в тему ну у меня вопрос незнаеете как исправить ошибку при обновлении репозиторий?
в синаптике вот что пишет
Цитировать (выделенное)
Ошибка GPG: http://repo.yandex.ru stable Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY EFC4571D7C90E5AFНе удалось получить http://getswiftfox.com/builds/debian/dists/unstable/non-free/binary-i386/Packages  404  Not Found
Не удалось получить http://ppa.launchpad.net/libreoffice/ppa/ubuntu/dists/precise/main/i18n/Translation-ru_RU  Ошибка чтения с сервера - read (104: Соединение сброшено другой стороной)
Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.
а вот вывод файла /etc/apt/sources.list
Цитировать (выделенное)
deb http://ru.archive.ubuntu.com/ubuntu/ precise main restricted
deb http://ru.archive.ubuntu.com/ubuntu/ precise-updates main restricted

deb http://ru.archive.ubuntu.com/ubuntu/ precise universe
deb http://ru.archive.ubuntu.com/ubuntu/ precise-updates universe

deb http://ru.archive.ubuntu.com/ubuntu/ precise multiverse
deb http://ru.archive.ubuntu.com/ubuntu/ precise-updates multiverse

deb http://archive.canonical.com/ubuntu precise partner

deb http://ru.archive.ubuntu.com/ubuntu/ precise-security main restricted
deb http://ru.archive.ubuntu.com/ubuntu/ precise-security universe
deb http://ru.archive.ubuntu.com/ubuntu/ precise-security multiverse

deb http://ru.archive.ubuntu.com/ubuntu/ precise-proposed restricted main multiverse universe
deb http://ru.archive.ubuntu.com/ubuntu/ precise-backports restricted main multiverse universe
deb http://getswiftfox.com/builds/debian unstable non-free
Помогите пожалуйста что исправить нужно!
Многие уже знают что наряду с программистами появилась такая славная народная профессия, как #ТЫЖПРО

Оффлайн Пользователь.

  • Местный
  • *****
  • Сообщений: 4524
Ошибка при обновлении репозиториев
« Ответ #1 : Сентябрь 01, 2013, 11:27:03 »
Запустить Synaptic

Перейти: Настройка-Репозитории-Другое ПО
Снять галки с getswiftfox и libreoffice

На счет репозитория яндекса можно так же отключить, или скачать тут GPG http://repo.yandex.ru/yandex-disk/
Перейти: Настройка-Репозитории-Аутентификация и импортировать ключ (указать где лежит скачанный GPG).

После изменений нажимаем в Synaptic кнопку "Обновить", и ошибки должны исчезнуть.

Оффлайн aleksei

  • Активист
  • ****
  • Автор темы
  • Сообщений: 286
Ошибка при обновлении репозиториев
« Ответ #2 : Сентябрь 01, 2013, 15:54:53 »
Угу где раньше был я уже доизменялся щас уже вот что пишет
Цитировать (выделенное)
N: Файл «frol-zip-i18n-precise.odt» в каталоге «/etc/apt/sources.list.d/» игнорируется, так как он не имеет неправильное расширение
E: Неизвестный тип «» в строке 1 в списке источников /etc/apt/sources.list.d/danielrichter2007-grub-customizer-precise.list
E: Не читается перечень источников.
зашел программой http://forum.ubuntu.ru/index.php?topic=180088.0 подредоктировал листик то
и вот вывод команды пытаюсь понять ток дуб дубом
Цитировать (выделенное)
ls /etc/apt/sources.list.ddanielrichter2007-grub-customizer-precise.list
danielrichter2007-grub-customizer-precise.list.save
frol-zip-i18n-precise.list
frol-zip-i18n-precise.list.save
frol-zip-i18n-precise.odt
libreoffice-ppa-precise.list
libreoffice-ppa-precise.list.save
morgancoxuk-ppa-12_04-nvidia-295_59-x86-64-precise.list
morgancoxuk-ppa-12_04-nvidia-295_59-x86-64-precise.list.save
otto-kesselgulasch-gimp-precise.list
otto-kesselgulasch-gimp-precise.list.save
seriy-pr-network-manager-l2tp-precise.list
seriy-pr-network-manager-l2tp-precise.list.save
transmissionbt-ppa-precise.list
transmissionbt-ppa-precise.list.save
ubuntu-x-swat-x-updates-precise.list
ubuntu-x-swat-x-updates-precise.list.save
webupd8team-y-ppa-manager-precise.list
webupd8team-y-ppa-manager-precise.list.save
xorg-edgers-ppa-precise.list
xorg-edgers-ppa-precise.list.save
xubuntu-dev-xfce-4_10-precise.list
xubuntu-dev-xfce-4_10-precise.list.save
yandex-disk.list
yandex-disk.list.save
Многие уже знают что наряду с программистами появилась такая славная народная профессия, как #ТЫЖПРО

Оффлайн Пользователь.

  • Местный
  • *****
  • Сообщений: 4524
Ошибка при обновлении репозиториев
« Ответ #3 : Сентябрь 01, 2013, 16:39:08 »
Открой с правами администратора каталог /etc/apt/sources.list.d и удали или перемести frol-zip-i18n-precise.odt
Такого файла там не должно быть...