Автор Тема: Asus EeePC 1215P нет звука с линейного выхода в Win 7 Starter  (Прочитано 12234 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн maxsut

  • Постоялец
  • ***
  • Автор темы
  • Сообщений: 130
  • Пилигрим
Как уже говорил, поставил себе Runtu XFCE 12.04 - 201303 на нетбук. Есть несколько проблем и одна из них со звуком. Ситуация получилась интересная, если не сказать загадочная. После установки Runtu перестал работать линейный выход в Win (хотя дрова определяют что джек к нему подключен). В самой Runtu этот выход вначале тоже не работал, включил его в "Параметрах звука...", вкладка "Устройства Вывода". Как исправить ситуацию? Есть какие-нибудь соображения?

Win сносить не предлагать, у меня под ней супруга сидит.
ΙΧΘΥΣ

Оффлайн aleksei

  • Активист
  • ****
  • Сообщений: 286
Попробуй откат сделать если непоможет с оф сайта качни драва именно под свою ось и переустанови! ;)
Многие уже знают что наряду с программистами появилась такая славная народная профессия, как #ТЫЖПРО

Оффлайн calambus

  • Местный
  • *****
  • Сообщений: 1465
  • calambus@jabber.ru
maxsut , сносить ничего не надо , пусть остаётся все на своих местах .
Кстати в отношении изделий ASUS - использовать драйверы и прошивальщики BIOS можно только с родного оффсайта ...
Насколько я понял гнездо линейный выход/наушники под Linux работает ? А при подключении к нему штеккера внутренние динамики отключаются ?
Вот ещё по поводу яркости монитора : GRUB_CMDLINE_LINUX="acpi_backlight=vendor"
« Последнее редактирование: Апрель 09, 2013, 08:33:59 от calambus »
опыт увеличивается пропорционально количеству выведенных из строя Систем и оборудования...
Руководство по добавлению изображений на Форум

Оффлайн butjapka

  • Местный
  • *****
  • Сообщений: 1143
  • Компьютер думает так, как думает его хозяин.
можно попробовать остановить alsa вручную (не уверен что эта команда останова, ну думаю меня поправят)
sudo service alsa-utils stop
перезагрузиться в виндовс и проверить работу звука. Если сработает то можно будет сделать скрипт и поставить на выполнение при выключении рунту.
« Последнее редактирование: Апрель 09, 2013, 06:24:01 от butjapka »

Оффлайн maxsut

  • Постоялец
  • ***
  • Автор темы
  • Сообщений: 130
  • Пилигрим
Манипуляции с дровами (откат, установка скачанных с оф.сайта) результата не дали.

calambus, при подключении штекера в Win внутр.динамики отключаются, драйвер показывает что видит наушники, но звука нет. В Runtu все работает как надо, включил наушники внутренние отключаются и звук только в наушниках. В первый раз лин.выход сразу не работал, пришлось лезть в параметры звука и включать.


butjapka, команда не срабатывает.
sudo service alsa-utils stop: ПоказатьСкрыть
alsa-utils: unrecognized service
« Последнее редактирование: Апрель 10, 2013, 19:56:12 от maxsut »
ΙΧΘΥΣ

Оффлайн calambus

  • Местный
  • *****
  • Сообщений: 1465
  • calambus@jabber.ru
maxsut , вообще довольно странная ситуация получается , обычно железо само по себе
а работа звука в различных операционных системах не должна быть взаимосвязана ...
Есть пища для размышлений ...
Выложите под спойлер вывод : inxi -v5
« Последнее редактирование: Апрель 10, 2013, 21:40:38 от calambus »
опыт увеличивается пропорционально количеству выведенных из строя Систем и оборудования...
Руководство по добавлению изображений на Форум

Оффлайн maxsut

  • Постоялец
  • ***
  • Автор темы
  • Сообщений: 130
  • Пилигрим
Проблема решена. Снес винду :) Тема закрыта.
ΙΧΘΥΣ