Автор Тема: Kaffeine  (Прочитано 12279 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Energet

  • Новичок
  • **
  • Автор темы
  • Сообщений: 47
Kaffeine
« : Сентябрь 10, 2010, 09:31:26 »
Есть сборка Runtu (Ubuntu 9.04), не могу в ней установить kaffeine для просмотра спутникового тв.
При установке при подключенном интернете  "sudo apt-get install kaffeine" скачивает не все пакеты и в конце выдает:
Не удалось загрузить http://ppa.launchpad.net/c-korn/vlc/ubuntu/dists/jaunty/main/binary-i386/Packages  404 Not Found
Некоторые индексные файлы не загрузились, они были проигнорированы или вместо них были использованы старые версии
Как установить этот kaffeine? Me-TV не видит мою карточку Twinhan 1041. Totem просит дополнительные модули, но не пишет какие нужны.
 

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3485
Re: Kaffeine
« Ответ #1 : Сентябрь 10, 2010, 09:50:27 »
Не удалось загрузить http://ppa.launchpad.net/c-korn/vlc/ubuntu/dists/jaunty/main/binary-i386/Packages  404 Not Found
Некоторые индексные файлы не загрузились, они были проигнорированы или вместо них были использованы старые версии

   Удалите этот репозиторий - он больше не функционирует по данному адресу.

Оффлайн Energet

  • Новичок
  • **
  • Автор темы
  • Сообщений: 47
Re: Kaffeine
« Ответ #2 : Сентябрь 11, 2010, 09:20:29 »
Репозиторий удалил, но не помогает это в установке kaffeine:
andrey@andrey-desktop:~$ sudo apt-get install kaffeine
[sudo] password for andrey:
Чтение списков пакетов... Готово
Построение дерева зависимостей      
Чтение информации о состоянии... Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
  kaffeine: Зависит: python-qt4 но он не будет установлен
            Рекомендует: kdebase-runtime но он не будет установлен
            Рекомендует: install-package но он не будет установлен
E: Сломанные пакеты
« Последнее редактирование: Сентябрь 11, 2010, 09:28:00 от Energet »

Оффлайн Пользователь.

  • Местный
  • *****
  • Сообщений: 4637
Re: Kaffeine
« Ответ #3 : Сентябрь 11, 2010, 10:44:30 »
Антивирус Nod 32 установлен случайно?

Спрашиваю, так как он создает проблемы различного рода.

Оффлайн Energet

  • Новичок
  • **
  • Автор темы
  • Сообщений: 47
Re: Kaffeine
« Ответ #4 : Сентябрь 11, 2010, 18:40:57 »
Nod 32 не устанавливал, в процессах его тоже нет или он в Линуксе как-то по-другому называется?

Оффлайн Пользователь.

  • Местный
  • *****
  • Сообщений: 4637
Re: Kaffeine
« Ответ #5 : Сентябрь 11, 2010, 19:05:38 »
Если сам не ставил, значит его нет в твоей системе.

Оффлайн Energet

  • Новичок
  • **
  • Автор темы
  • Сообщений: 47
Re: Kaffeine
« Ответ #6 : Сентябрь 11, 2010, 19:19:46 »
А как же все-таки установить kaffeine, дрова для карты я установил - хочется каналы посмотреть.

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3485
Re: Kaffeine
« Ответ #7 : Сентябрь 11, 2010, 19:59:45 »
    Приведите содержимое вашего /etc/apt/sources.list.

Оффлайн Energet

  • Новичок
  • **
  • Автор темы
  • Сообщений: 47
Re: Kaffeine
« Ответ #8 : Сентябрь 11, 2010, 22:20:53 »
deb http://archive.ubuntu.com/ubuntu jaunty main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu jaunty main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu jaunty-security main restricted universe multiverse
deb-src http://security.ubuntu.com/ubuntu jaunty-security main restricted universe multiverse

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu jaunty-updates main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu jaunty-updates main restricted universe multiverse

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
# deb http://archive.ubuntu.com/ubuntu jaunty universe
# deb-src http://archive.ubuntu.com/ubuntu jaunty universe
# deb http://archive.ubuntu.com/ubuntu jaunty-updates universe
# deb-src http://archive.ubuntu.com/ubuntu jaunty-updates universe
# deb http://security.ubuntu.com/ubuntu jaunty-security universe
# deb-src http://security.ubuntu.com/ubuntu jaunty-security universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
# deb http://archive.ubuntu.com/ubuntu jaunty multiverse
# deb-src http://archive.ubuntu.com/ubuntu jaunty multiverse
# deb http://archive.ubuntu.com/ubuntu jaunty-updates multiverse
# deb-src http://archive.ubuntu.com/ubuntu jaunty-updates multiverse
# deb http://security.ubuntu.com/ubuntu jaunty-security multiverse
deb http://archive.ubuntu.com/ubuntu jaunty-proposed restricted main multiverse universe
deb-src http://archive.ubuntu.com/ubuntu jaunty-proposed restricted main multiverse universe
deb http://archive.ubuntu.com/ubuntu jaunty-backports restricted main multiverse universe
deb-src http://archive.ubuntu.com/ubuntu jaunty-backports restricted main multiverse universe
# deb-src http://security.ubuntu.com/ubuntu jaunty-security multiverse
deb http://packages.medibuntu.org/ jaunty free non-free
deb http://wine.budgetdedicated.com/apt jaunty main
deb http://ppa.launchpad.net/transmissionbt/ubuntu jaunty main
deb http://ppa.launchpad.net/klaus-vormweg/ppa/ubuntu jaunty main
deb http://ppa.launchpad.net/amule-releases/ppa/ubuntu jaunty main
deb http://ppa.launchpad.net/tualatrix/ubuntu jaunty main
deb http://archive.infralinux.org/infralinux jaunty-updates main
deb http://ppa.launchpad.net/blueman/ppa/ubuntu jaunty main
deb http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu jaunty main
deb http://ppa.launchpad.net/gtg/ppa/ubuntu jaunty main
deb http://ppa.launchpad.net/compiz/ppa/ubuntu jaunty main
deb http://le-web.org/repository stable main
deb http://ppa.launchpad.net/chmsee/jaunty/ubuntu jaunty main
deb http://gq.net.ru/ubuntu jaunty xneur
deb http://ppa.launchpad.net/mike.basinger/ppa/ubuntu jaunty main
deb http://ppa.launchpad.net/medigeek/ppa/ubuntu jaunty main
deb http://qutim.org/debian/jaunty jaunty main
deb http://ppa.launchpad.net/shutter/ppa/ubuntu jaunty main
deb http://ppa.launchpad.net/cdemu/ppa/ubuntu jaunty main
# deb http://ppa.launchpad.net/c-korn/vlc/ubuntu jaunty main


Оффлайн Universe

  • Global Moderator
  • *****
  • Сообщений: 270
Re: Kaffeine
« Ответ #9 : Сентябрь 11, 2010, 23:31:26 »
Проверила у себя на той же сборке - точно такой  результат, старый реп vlc предварительно удалила.

Оффлайн Energet

  • Новичок
  • **
  • Автор темы
  • Сообщений: 47
Re: Kaffeine
« Ответ #10 : Сентябрь 12, 2010, 14:17:52 »
А что можно сделать? Пробовал обновить ядро, дрова от карты Twinhan слетают и не ставятся, обновлял систему до 9.10 - kaffeine поставился, но дрова от Twinhan 1041 не ставятся.

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3485
Re: Kaffeine
« Ответ #11 : Сентябрь 12, 2010, 17:32:20 »

   Проблема с установкой Kaffeine на сборке Ubuntu 9.04 возникла из-за того, что в системе присутствуют пакеты, установленные из репозитория для VLC, который в настоящее время не функционирует. Версии пакетов из этого репозитория выше, чем в штатном репозитории Ubuntu - соответственно, при установке ПО возникают конфликты в пакетной базе. Для их решения необходимо удалить VLC и понизить версии уже установленных пакетов (переустановить).

Пробовал обновить ядро, дрова от карты Twinhan слетают и не ставятся, обновлял систему до 9.10 - kaffeine поставился, но дрова от Twinhan 1041 не ставятся.
   Какой вариант вы будете использовать далее? Устанавливать свежие версии дистрибутива или ставить Kaffeine на версию 9.04?

Оффлайн Energet

  • Новичок
  • **
  • Автор темы
  • Сообщений: 47
Re: Kaffeine
« Ответ #12 : Сентябрь 12, 2010, 18:50:34 »
Хотелось бы kaffeine установить на сборку 9.04, так как дрова на Twinhan установились и почти настроил спутниковый интернет, что нужно сделать для этого?

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3485
Re: Kaffeine
« Ответ #13 : Сентябрь 12, 2010, 19:40:26 »
что нужно сделать для этого?

     Отключить репозиторий ppa.launchpad.net/c-korn/vlc , удалить vlc и установить kaffeine с понижением версий пакетов:
sudo aptitude purge vlc
sudo apt-get autoremove
sudo aptitude install kaffeine

Оффлайн Energet

  • Новичок
  • **
  • Автор темы
  • Сообщений: 47
Re: Kaffeine
« Ответ #14 : Сентябрь 13, 2010, 20:29:39 »
Что-то не получилось:
andrey@andrey-desktop:~$ sudo aptitude install kaffeine
[sudo] password for andrey:
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Чтение информации о расширенных состояниях     
Инициализация состояний пакетов... Готово         
Следующие пакеты С ОШИБКАМИ:
  libqt4-assistant libqt4-help libqt4-opengl libqt4-svg libqt4-test
  libqt4-xmlpatterns
Следующие НОВЫЕ пакеты будут установлены:
  gdebi-kde{a} install-package{a} kaffeine kde-icons-oxygen{a}
  kdebase-runtime{a} kdebase-runtime-bin-kde4{a} kdebase-runtime-data{a}
  kdebase-runtime-data-common{a} kdelibs-bin{a} kdelibs-data{a}
  kdelibs4c2a{a} kdelibs5{a} kdelibs5-data{a} kdepimlibs-data{a}
  kdepimlibs5{a} kdesudo{a} khelpcenter4{a} libakonadiprivate1{a}
  libavahi-qt3-1{a} libboost-program-options1.35.0{a} libclucene0ldbl{a}
  liblua50{a} liblualib50{a} libphonon4{a} libplasma3{a} libqt3-mt{a}
  libsoprano4{a} libstreamanalyzer0{a} libstreams0{a} phonon{a}
  phonon-backend-xine{a} python-kde4{a} python-qt4{a} python-qt4-common{a}
  python-sip4{a} soprano-daemon{a} ttf-dejavu{a} ttf-dejavu-extra{a}
0 пакетов обновлено, 44 установлено новых, 0 пакетов отмечено для удаления, и 49 пакетов не обновлено.
Необходимо получить 5223kБ/74,9MБ архивов. После распаковки 240MБ будет занято.
Следующие пакеты имеют неудовлетворённые зависимости:
  libqt4-opengl: Зависит: libqtcore4 (= 4.5.0-0ubuntu4.3) но установлен 4.5.1-1~ppa1~jaunty1.
                 Зависит: libqtgui4 (= 4.5.0-0ubuntu4.3) но установлен 4.5.1-1~ppa1~jaunty1.
  libqt4-assistant: Зависит: libqt4-network (= 4.5.0-0ubuntu4.3) но установлен 4.5.1-1~ppa1~jaunty1.
                    Зависит: libqtcore4 (= 4.5.0-0ubuntu4.3) но установлен 4.5.1-1~ppa1~jaunty1.
  libqt4-test: Зависит: libqtcore4 (= 4.5.0-0ubuntu4.3) но установлен 4.5.1-1~ppa1~jaunty1.
  libqt4-xmlpatterns: Зависит: libqt4-network (= 4.5.0-0ubuntu4.3) но установлен 4.5.1-1~ppa1~jaunty1.
                      Зависит: libqtcore4 (= 4.5.0-0ubuntu4.3) но установлен 4.5.1-1~ppa1~jaunty1.
  libqt4-help: Зависит: libqt4-network (= 4.5.0-0ubuntu4.3) но установлен 4.5.1-1~ppa1~jaunty1.
               Зависит: libqt4-sql (= 4.5.0-0ubuntu4.3) но установлен 4.5.1-1~ppa1~jaunty1.
               Зависит: libqtcore4 (= 4.5.0-0ubuntu4.3) но установлен 4.5.1-1~ppa1~jaunty1.
               Зависит: libqtgui4 (= 4.5.0-0ubuntu4.3) но установлен 4.5.1-1~ppa1~jaunty1.
  libqt4-svg: Зависит: libqtcore4 (= 4.5.0-0ubuntu4.3) но установлен 4.5.1-1~ppa1~jaunty1.
              Зависит: libqtgui4 (= 4.5.0-0ubuntu4.3) но установлен 4.5.1-1~ppa1~jaunty1.
Следующие действия разрешат зависимости:

Удалить следующие пакеты:
libqt4-phonon

Установить более старую версию для следующих пакетов:
libqt4-dbus [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.3 (jaunty-security,
jaunty-updates)]
libqt4-designer [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.3
(jaunty-security, jaunty-updates)]
libqt4-network [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.3 (jaunty-security,
jaunty-updates)]
libqt4-qt3support [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.3
(jaunty-security, jaunty-updates)]
libqt4-script [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.3 (jaunty-security,
jaunty-updates)]
libqt4-sql [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.3 (jaunty-security,
jaunty-updates)]
libqt4-sql-mysql [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.3
(jaunty-security, jaunty-updates)]
libqt4-webkit [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.3 (jaunty-security,
jaunty-updates)]
libqt4-xml [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.3 (jaunty-security,
jaunty-updates)]
libqtcore4 [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.3 (jaunty-security,
jaunty-updates)]
libqtgui4 [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.3 (jaunty-security,
jaunty-updates)]
qt4-qtconfig [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.3 (jaunty-security,
jaunty-updates)]

Счёт -481

Принять данное решение? [Y/n/q/?] y
Следующие пакеты будут ЗАМЕНЕНЫ НА БОЛЕЕ СТАРЫЕ:
  libqt4-dbus libqt4-designer libqt4-network libqt4-qt3support
  libqt4-script libqt4-sql libqt4-sql-mysql libqt4-webkit libqt4-xml
  libqtcore4 libqtgui4 qt4-qtconfig
Следующие НОВЫЕ пакеты будут установлены:
  gdebi-kde{a} install-package{a} kaffeine kde-icons-oxygen{a}
  kdebase-runtime{a} kdebase-runtime-bin-kde4{a} kdebase-runtime-data{a}
  kdebase-runtime-data-common{a} kdelibs-bin{a} kdelibs-data{a}
  kdelibs4c2a{a} kdelibs5{a} kdelibs5-data{a} kdepimlibs-data{a}
  kdepimlibs5{a} kdesudo{a} khelpcenter4{a} libakonadiprivate1{a}
  libavahi-qt3-1{a} libboost-program-options1.35.0{a} libclucene0ldbl{a}
  liblua50{a} liblualib50{a} libphonon4{a} libplasma3{a} libqt3-mt{a}
  libqt4-assistant{a} libqt4-help{a} libqt4-opengl{a} libqt4-svg{a}
  libqt4-test{a} libqt4-xmlpatterns{a} libsoprano4{a} libstreamanalyzer0{a}
  libstreams0{a} phonon{a} phonon-backend-xine{a} python-kde4{a}
  python-qt4{a} python-qt4-common{a} python-sip4{a} soprano-daemon{a}
  ttf-dejavu{a} ttf-dejavu-extra{a}
Следующие пакеты будут УДАЛЕНЫ:
  libqt4-phonon{a}
0 пакетов обновлено, 44 установлено новых, 12 пакетов заменены на старые версии, 1 пакетов отмечено для удаления, и 49 пакетов не обновлено.
Необходимо получить 18,0MБ/87,7MБ архивов. После распаковки 240MБ будет занято.
Хотите продолжить? [Y/n/?] y
Запись информации расширенных состояний... Готово
Получить:1 http://security.ubuntu.com jaunty-security/main qt4-qtconfig 4.5.0-0ubuntu4.3 [80,2kB]
Получить:2 http://archive.ubuntu.com jaunty-backports/main khelpcenter4 4:4.2.4-0ubuntu1~jaunty3 [1850kB]
Получить:3 http://security.ubuntu.com jaunty-security/main libqt4-qt3support 4.5.0-0ubuntu4.3 [1048kB]
Получить:4 http://archive.ubuntu.com jaunty/main ttf-dejavu-extra 2.28-1 [3092kB]                                           
Получить:5 http://security.ubuntu.com jaunty-security/main libqt4-xml 4.5.0-0ubuntu4.3 [85,7kB]                             
Получить:6 http://security.ubuntu.com jaunty-security/main libqt4-sql-mysql 4.5.0-0ubuntu4.3 [23,5kB]                       
Получить:7 http://security.ubuntu.com jaunty-security/main libqt4-sql 4.5.0-0ubuntu4.3 [85,5kB]                             
Получить:8 http://security.ubuntu.com jaunty-security/main libqt4-network 4.5.0-0ubuntu4.3 [387kB]                           
Получить:9 http://security.ubuntu.com jaunty-security/main libqtgui4 4.5.0-0ubuntu4.3 [3638kB]                               
Получить:10 http://archive.ubuntu.com jaunty/main ttf-dejavu 2.28-1 [3104B]                                                 
Получить:11 http://archive.ubuntu.com jaunty-updates/main libqt4-designer 4.5.0-0ubuntu4.3 [1821kB]                         
Получить:12 http://security.ubuntu.com jaunty-security/main libqtcore4 4.5.0-0ubuntu4.3 [1495kB]                             
Получить:13 http://archive.ubuntu.com jaunty-updates/main libqt4-script 4.5.0-0ubuntu4.3 [345kB]                             
Получить:14 http://archive.ubuntu.com jaunty-updates/main libqt4-webkit 4.5.0-0ubuntu4.3 [3642kB]                           
Получить:15 http://security.ubuntu.com jaunty-security/main libqt4-svg 4.5.0-0ubuntu4.3 [127kB]                             
Получить:16 http://security.ubuntu.com jaunty-security/main libqt4-opengl 4.5.0-0ubuntu4.3 [150kB]                           
Получить:17 http://archive.ubuntu.com jaunty-updates/main libqt4-dbus 4.5.0-0ubuntu4.3 [175kB]                               
Получено 18,0MБ в 20мин 9с (14,9kБ/с)                                                                                       
E: Не удалось загрузить http://security.ubuntu.com/ubuntu/pool/main/q/qt4-x11/libqt4-qt3support_4.5.0-0ubuntu4.3_i386.deb: Хеш сумма не совпадает
E: Не удалось скорректировать недоступность пакетов
Чтение списков пакетов... Готово                                       
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Чтение информации о расширенных состояниях       
Инициализация состояний пакетов... Готово         
Запись информации расширенных состояний... Готово

andrey@andrey-desktop:~$

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3485
Re: Kaffeine
« Ответ #15 : Сентябрь 13, 2010, 22:11:16 »
                                                                         
E: Не удалось загрузить http://security.ubuntu.com/ubuntu/pool/main/q/qt4-x11/libqt4-qt3support_4.5.0-0ubuntu4.3_i386.deb: Хеш сумма не совпадает

    Пакет скачался некорректно. Можете скачать его вручную и разместить в /var/cache/apt/archives, после чего повторить установку.

Оффлайн Energet

  • Новичок
  • **
  • Автор темы
  • Сообщений: 47
Re: Kaffeine
« Ответ #16 : Сентябрь 14, 2010, 19:10:52 »
Спасибо HsH, kaffeine установился. А сейчас если я буду устанавливать VLC, kaffeine не удалиться?

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3485
Re: Kaffeine
« Ответ #17 : Сентябрь 14, 2010, 22:48:30 »
А сейчас если я буду устанавливать VLC, kaffeine не удалиться?

   Пробуйте - перед применением изменений пакетная система сообщит о своих намерениях, нужно только внимательно их прочесть.

Оффлайн Energet

  • Новичок
  • **
  • Автор темы
  • Сообщений: 47
Re: Kaffeine
« Ответ #18 : Сентябрь 15, 2010, 19:57:11 »
VLC установился, проблем не возникло - kaffeine также работает.