Автор Тема: [РЕШЕНО] Серый экран после установки Runtu LXDE/LITE  (Прочитано 31289 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ivm ®

  • Местный
  • *****
  • Сообщений: 934
  • ivm@jabber.at
    • Matuntu
Непонятно только чем Runtu lite неугодил уже существующий  каталог пользователя zom900... Не в одной системе с таким еще не сталкивался... Все его воспринимали как родного...  ???
P.S. Перенесите мои посты от сюда сюда http://forum.runtu.org/index.php/topic,854.0.html  :)
могу только предположить с вероятностью 98,9% что при создании пользователя что-то отличается от параметров старого ( предыдущего), есть такая тонкость в использовании старой домашней папки
© ivm 1991 - настоящее время. All Rights Reserved.
OS Matuntu-Best/Matuntu-Trusty/Matuntu-TT64-M16

Оффлайн Тотенкопфф

  • Новичок
  • **
  • Сообщений: 11
Ставлю на ноут, где раньше была Runtu LXDE, Runtu LITE 10.04. home дежит на отдельном разделе и в нем удалил все, кроме папок с видео, музыкой и документами. После установки система запускается с голым опенбоксом. Запускаю наутилус и появляется рабочий стол, но без панели. Думал диск косячный, хотя в лайфСД запускается и работает нормально, записал другой, проверил его в виртуалке, все установилось и запустилось как надо, а на ноуте опять такая же петрушка. Во время установки нет никаких ошибок. Помогите люди добрые.

Оффлайн Feduka

  • Активист
  • ****
  • Сообщений: 428
  • Меняю путина на Ходорковского
Ставлю на ноут, где раньше была Runtu LXDE, Runtu LITE 10.04. home дежит на отдельном разделе и в нем удалил все, кроме папок с видео, музыкой и документами. После установки система запускается с голым опенбоксом. Запускаю наутилус и появляется рабочий стол, но без панели. Думал диск косячный, хотя в лайфСД запускается и работает нормально, записал другой, проверил его в виртуалке, все установилось и запустилось как надо, а на ноуте опять такая же петрушка. Во время установки нет никаких ошибок. Помогите люди добрые.
Функция шифрования домашнего каталога конкретного пользователя не была задействована?
2:5020/655.11

Оффлайн zom900

  • Постоялец
  • ***
  • Автор темы
  • Сообщений: 133
    • SE900.ru
Ставлю на ноут, где раньше была Runtu LXDE, Runtu LITE 10.04. home дежит на отдельном разделе и в нем удалил все, кроме папок с видео, музыкой и документами. После установки система запускается с голым опенбоксом.
В этой теме пару постов назад я написал как бороться с этой бидой... Сам долго мучился  :)

Оффлайн Alopex

  • Постоялец
  • ***
  • Сообщений: 159
  • зима близко...
Поставил Runtu Lite... Серый экран... Ни панелей, ничего... Котя контекстное меню правой кнопой мыши вызвать мона.... Наверное нужно было кильнуть скрытые файлы с Home  :(

    При подключении существующего раздела /home при установке не копируются никакие файлы, даже если раздел /home пустой.

   Для работы в стандартном окружении устанавливаемой системы в этом случае необходимо либо скопировать настройки вручную из /etc/skel, либо создать нового пользователя.
+1
сферический саппорт в информационном вакууме

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3207
Непонятно только чем Runtu lite неугодил уже существующий  каталог пользователя zom900... Не в одной системе с таким еще не сталкивался... Все его воспринимали как родного... 

    Я не знаю ни одного дистрибутива, который по-умолчанию при установке копирует новые настройки. Если такой и есть (в чём я очень сомневаюсь), то его нужно внести в чёрный список и надавать разработчикам по рукам за то, что они изменяют данные без ведома пользователя.

Оффлайн Alopex

  • Постоялец
  • ***
  • Сообщений: 159
  • зима близко...
логика инсталятора системы очень проста: смотрим в хому: "ага, у юзера есть свои настройки , отлично, едем дальше", или :"оппа пусто, копирну-ка я туда настройки из /etc/skel"
сферический саппорт в информационном вакууме

Оффлайн zom900

  • Постоялец
  • ***
  • Автор темы
  • Сообщений: 133
    • SE900.ru
могу только предположить с вероятностью 98,9% что при создании пользователя что-то отличается от параметров старого ( предыдущего)
Обсолютно исключино... Везде и всегда ввожу все один в один...

HsH... strannik... Стебайтесь сколько влезит :P Жираф большой.. Ему видней... НО! Перенос ценной инфы в пустой каталог и удаление папки пользователя (даже если там удалены настройки софта с предыдущей ОС и оставленны только картинки музыка итд) с последующей переустановкой системы - ЕДИНСТВЕННОЕ РЕШЕНИЕ данной проблемы!!! Только что проверил на себе! :-X