Автор Тема: Runtu LXDE 10.04 после установки и обновления ищет аккумулятор и не загружается  (Прочитано 3713 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Maximus911

  • Новичок
  • **
  • Автор темы
  • Сообщений: 27
Как видно из названия темы после  обновления на загрузочном экране появляется сообщение что система ищет аккумулятор и не загружается дальше. Рунту ЛХДЕ конца 2010года(не последняя) У меня не ноут - АМД атлон. 2гб РАМ.
« Последнее редактирование: Апрель 05, 2011, 03:13:19 от Maximus911 »
С уважением Баранник Максим.

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3205

    Maximus911, опишите проблему более подробно - какие именно обновления устанавливались, как поняли, что система ищет аккумулятор, какая видеокарта у вас установлена.

    Из информации, представленной вами, могу сделать лишь предположение, что:

1. Загрузка останавливается на пункте "Checking battery state";
2. Среди обновлений было новое ядро;
3. У вас не скомпилировался автоматически модуль драйвера видеокарты, поэтому не запускается Х-сервер.

  Если мои предположения верны, то вам необходимо загрузиться в режиме восстановления и переустановить драйвер.

Оффлайн Maximus911

  • Новичок
  • **
  • Автор темы
  • Сообщений: 27
1 Видео- NVIDIA GeForce 9500GT
2 После установки системы включаю менеджер обновлений и качаю все что предложено.
3 Перезагружаю систему и во время загрузки системы появляются три строчки, третья содержит именно то что Вы написали "Checking battery state"
Все, дальше загрузка не идет. Я скачал новый дистрибутив- попробую его-отпишусь...
С уважением Баранник Максим.

Оффлайн Maximus911

  • Новичок
  • **
  • Автор темы
  • Сообщений: 27
УРА! Новый дистрибутив обновлён под завязку, драйвер установлен и все в полном порядке. Система работает нормально. У меня есть подозрение, что "виноват" был старый диск CD RW.
С уважением Баранник Максим.