Автор Тема: почему испортился звук на рунту 16.04.3?  (Прочитано 503 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Jazzjack

  • Новичок
  • **
  • Автор темы
  • Сообщений: 24
началось, что mhWaveEdit 1.4.23 не хотел записывать звук. двадцать секунд и прекращает. пока в настройках не поменял pulse-audio на alsa. потом стал записывать. потом поменял с выключением звука колонки вместо наушников. теперь звук есть только с открытыми настройками параметры звука. стало громче и бубнит с треском.

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3144
Re: почему испортился звук на рунту 16.04.3?
« Ответ #1 : Ноябрь 01, 2021, 09:11:32 »
Jazzjack, аппаратная часть исправна? При запуске с LiveCD поведение системы аналогичное?

Попробуйте рекомендации из этого сообщения.

Оффлайн Jazzjack

  • Новичок
  • **
  • Автор темы
  • Сообщений: 24
Re: почему испортился звук на рунту 16.04.3?
« Ответ #2 : Ноябрь 02, 2021, 19:48:18 »
карта исправна. проблема только в этой системе. качество звука вернулось уменьшением колонки PCM. а при закрытии параметров звука звук так и пропадает. через три секунды. и без карты загружал. не помогает

Оффлайн Jazzjack

  • Новичок
  • **
  • Автор темы
  • Сообщений: 24
Re: почему испортился звук на рунту 16.04.3?
« Ответ #3 : Декабрь 07, 2021, 20:31:32 »
только переустановка помогла. установил с /буут с форматированием, / с форматом и /хоме без форматирования. работает и звук чистый как и должон. только значок новый остался настройки аудио