Автор Тема: Проблема подключения модема Yota LU150 в Runtu LITE 20.04  (Прочитано 222 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Fronin

  • Новичок
  • **
  • Автор темы
  • Сообщений: 25
Добрый день.
Столкнулся с проблемой, после перехода с Runtu XFCE 16.04.3 x64 на Runtu LITE 20.04.
Иногда использую модем Yota 4G LTE. https://www.dns-shop.ru/product/cedfd2e1d0493120/4g-lte-modem-yota-4g-lte/
lsusb находит его как:

Bus 002 Device 006: ID 1076:8002 GCT Semiconductor, Inc. LU150 LTE Modem [Yota LU150]
На XFCE 16.04.3 x64 не было проблем с подключением и сейчас нет.
ifconfig выдает (что касается модема):

enx00093bf01a40 Link encap:Ethernet  HWaddr 00:09:3b:f0:1a:40
inet addr:10.0.0.10  Bcast:10.0.0.255  Mask:255.255.255.0
inet6 addr: fe80::73c8:4a5:258d:929f/64 Scope:Link
UP BROADCAST RUNNING MULTICAST  MTU:1400  Metric:1
RX packets:9 errors:0 dropped:0 overruns:0 frame:0
TX packets:12 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1384 (1.3 KB)  TX bytes:2000 (2.0 KB)

На Runtu LITE 20.04 модем обнаруживает система, но соединения нет.
ifconfig выдает (что касается модема):

enx00093bf01a40: flags=4163  mtu 1400
ether 00:09:3b:f0:1a:40  txqueuelen 1000  (Ethernet)
RX packets 8  bytes 2072 (2.0 KB)
RX errors 0  dropped 0  overruns 0  frame 0
TX packets 143  bytes 29013 (29.0 KB)
TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
Пробовал, загружаться с загрузочной флэшки Runtu LITE 20.04, что бы быть уверенным, что я сам чего не отключил.
Но результат такой же.

Подскажите, в чем проблема?
Заранее благодарен.

---
HsH: причина правок - форматирование вывода терминала.
« Последнее редактирование: Октябрь 04, 2020, 15:16:05 от HsH »

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 2897
Re: Проблема подключения модема Yota LU150 в Runtu LITE 20.04
« Ответ #1 : Октябрь 04, 2020, 15:10:11 »
    Fronin, попробуйте применить решение описанное здесь.

Оффлайн Fronin

  • Новичок
  • **
  • Автор темы
  • Сообщений: 25
Re: Проблема подключения модема Yota LU150 в Runtu LITE 20.04
« Ответ #2 : Октябрь 05, 2020, 10:49:07 »
Спасибо за помощь!
Все поучилось. Только не сразу.
Без регистрации на cyberforum.ru не смог посмотреть последний (третий) скриншот.
На котором все необходимые настройки для модема.
Адрес:               10.0.0.10
Маска сети:       24               (хотя я устанавливал 255.255.255.0)
Шлюз:                10.0.0.1
Серверы DNS:   10.0.0.1

ifconfig выдает (что касается модема):

enx00093bf01a40: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1400
        inet 10.0.0.10  netmask 255.255.255.0  broadcast 10.0.0.255
        inet6 fe80::f02:131:d77d:ff6a  prefixlen 64  scopeid 0x20<link>
        ether 00:09:3b:f0:1a:40  txqueuelen 1000  (Ethernet)
        RX packets 31  bytes 6203 (6.2 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 110  bytes 17330 (17.3 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

Кстати, другой аналогичный (внешне похожий) модем, но с сим картой, заработал без дополнительных настоек.
lsusb находит его как:

Bus 002 Device 008: ID 15a9:002d Gemtek WLTUBA-107 [Yota 4G LTE]