Автор Тема: python-central (>= 0.6.7)  (Прочитано 4901 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн rex

  • Прохожий
  • *
  • Автор темы
  • Сообщений: 2
python-central (>= 0.6.7)
« : Ноябрь 12, 2016, 22:13:19 »
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 conkyforecast : Зависит: python-central (>= 0.6.7) но он не может быть установлен       
ИНТЕРЕСНО, ПОЧЕМУ ?  А мне нужно установить погоду в коньках ...

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3134
Re: python-central (>= 0.6.7)
« Ответ #1 : Ноябрь 12, 2016, 23:20:38 »

     rex, какой дистрибутив используете? Какую команду запускаете? Какие репозитории подключены в системе?