Автор Тема: Пропала загрузочная анимация после смены видеокарты Radeon на GeForce  (Прочитано 4701 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн vovchok

  • Постоялец
  • ***
  • Автор темы
  • Сообщений: 198
Была Radeon HD7870 с известными проблемами драйверов в Ubuntu и всяческими неприятными артефактами в играх, поменял её на GeForce GTX950 и получил сюрприз в виде радикально черного экрана вместо бутанимации вплоть до появления рабочего стола (RuntuGnome12.04.4).
Как это победить? Можно даже не анимацию, но чтобы хоть что-то вроде мигающих точек под надписью Runtu вместо "малевича" высвечивалось при загрузке...
Драйвера установил последние с сайта производителя и даже в параметрах появилось какое-то "Nvidia X Server Settings", но "Драйверы устройств" сообщает, что "проприетарные драйвера не используются в системе", и ничего активировать не предлагает. Хотя Сталкер под Wine пашет и линуксовый HalfLife тоже, т.е. проприетарные драйвера явно присутствуют...
« Последнее редактирование: Май 03, 2016, 13:26:23 от vovchok »

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3282
поменял её на GeForce GTX950 и получил сюрприз в виде радикально черного экрана вместо бутанимации

Исправление загрузочного экрана Plymouth

Оффлайн vovchok

  • Постоялец
  • ***
  • Автор темы
  • Сообщений: 198
Уж я к ней и так и эдак - со словами и без слов...
Не помогло :(
А просто текстовый экран с бегающими точками под надписью Runtu (как в безопасном режиме после сбоев) сложно включить, или всё же Малевич форевер?

Оффлайн vovchok

  • Постоялец
  • ***
  • Автор темы
  • Сообщений: 198
Обнаружил интересный факт - у меня на материнке никак не отключается набортное интелевское видео (чипсет z77) и бутанимация как ни в чём ни бывало идет на него (воткнул второй монитор и увидел)...
А как объяснить загрузчику какое видео надо использовать, раз он сам не понимает, что первым выбрано в биосе и к чему подсоединён монитор?