Автор Тема: Как в Runtu 10.04 обновить libqtcore4 до поздней, чем в репозитории, версии?  (Прочитано 2443 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн vladiko

  • Активист
  • ****
  • Автор темы
  • Сообщений: 286
  • А мне летать охота...
Пытаюсь установить видео-клиента на Runtu 10.04, скачал отсюда deb-пакет, при установке пишет:
Зависимость не может быть удовлетворена: libqtcore4 (>= 4:4.7.0~beta1)
Вопрос:
Возможно-ли, и если да, то каким образом - обновить необходимые для установки вышеуказанной программы бибилиотеки, не обновляя Runtu до более поздних сборок? Или на Рунту 10.04 в принципе невозможно установить и запустить данное приложение?
Использую исключительно Runtu LITE, различные версии

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3182

    Ранее в репозитории ppa:kubuntu-ppa/backports были пакеты требуемых вам версий, но сейчас они недоступны. Попробуйте поискать зеркало этого PPA.

Оффлайн vladiko

  • Активист
  • ****
  • Автор темы
  • Сообщений: 286
  • А мне летать охота...
не нашёл ничего...
где если есть что-то, то deb-пакеты удалены... (ну как например тут)
 :(

а здесь нужных мне пакетов тоже нет
« Последнее редактирование: Август 11, 2014, 18:42:36 от vladiko »
Использую исключительно Runtu LITE, различные версии