Автор Тема: Не работает Italc в Runtu XFCE 14.04  (Прочитано 2969 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн belkes

  • Прохожий
  • *
  • Автор темы
  • Сообщений: 4
Не работает Italc в Runtu XFCE 14.04
« : Июль 29, 2014, 20:27:53 »
Граждане помогите!
Не могу запустить Italc, ставлю все как всегда, после запуска italc-client и подключении к нему извне сервис останавливается.

Оффлайн butjapka

  • Местный
  • *****
  • Сообщений: 1143
  • Компьютер думает так, как думает его хозяин.
Не работает Italc в Runtu XFCE 14.04
« Ответ #1 : Июль 29, 2014, 21:08:39 »
Граждане помогите!
Не могу запустить Italc, ставлю все как всегда, после запуска italc-client и подключении к нему извне сервис останавливается.
в терминале запустите и вывод сообщения на форум скопируйте

Оффлайн belkes

  • Прохожий
  • *
  • Автор темы
  • Сообщений: 4
Не работает Italc в Runtu XFCE 14.04
« Ответ #2 : Июль 29, 2014, 21:26:36 »
Have you tried the x11vnc '-ncache' VNC client-side pixel caching feature yet?

The scheme stores pixel data offscreen on the VNC viewer side for faster
retrieval.  It should work with any VNC viewer.  Try it by running:

    x11vnc -ncache 10 ...

One can also add -ncache_cr for smooth 'copyrect' window motion.
More info: http://www.karlrunge.com/x11vnc/faq.html#faq-client-caching

25/07/2014 16:06:00 Got connection from client 192.168.115.1
25/07/2014 16:06:00   other clients:
Недопустимая инструкция

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3182
Re: Не работает Italc в Runtu XFCE 14.04
« Ответ #3 : Июль 30, 2014, 09:25:03 »

   belkes, вам предлагается запустить программу с опцией "-ncache", не пробовали? Вывод выполнения лучше приводить вместе с самой командой запуска и обрамлять тегом "код"

Оффлайн belkes

  • Прохожий
  • *
  • Автор темы
  • Сообщений: 4
Re: Не работает Italc в Runtu XFCE 14.04
« Ответ #4 : Июль 30, 2014, 12:35:18 »
? эт чего, как!!
на 12.04  все работает, на 14 нехочет.
Попробуйте установить italc заработет или нет у Вас, если не сложно.
СПС
« Последнее редактирование: Июль 30, 2014, 12:37:59 от belkes »

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3182
Re: Не работает Italc в Runtu XFCE 14.04
« Ответ #5 : Июль 31, 2014, 11:02:38 »

   К сожалению, в настоящее время у меня нет возможности это проверить. Возможно, нам следует обратиться за помощью к Koshkin - при наличии у него опыта работы с данным ПО.

Оффлайн Koshkin

  • Постоялец
  • ***
  • Сообщений: 109
Re: Не работает Italc в Runtu XFCE 14.04
« Ответ #6 : Август 06, 2014, 12:47:12 »
Попробовал на Xubuntu 14.04 и Runtu XFCE 14.04
Результат аналогичный. italc-client нормально запускается, но сразу завершается при попытке обращения к нему.
Одинаков не работает при разных способах аутентификации - ключами или ACL