Автор Тема: VIA vt8237a/vt8251 - нет звука в Runtu LITE 14.04 - 20140419  (Прочитано 5207 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Evgen

  • Новичок
  • **
  • Автор темы
  • Сообщений: 78
    • Белый Дракон
Звуковая карта на борту: audio device via technologies inc. vt8237a/vt8251 hda controller
Не работает!

На 10.04 работает, на 12.04 и 14.04 уже не работет

dmesg |tail
  hda-intel 0000:02:01.0: no codecs initialized

alsamixer выдет - нету устройства для микшера

Оффлайн ivm ®

  • Местный
  • *****
  • Сообщений: 934
  • ivm@jabber.at
    • Matuntu
VIA vt8237a/vt8251 - нет звука в Runtu LITE 14.04 - 20140419
« Ответ #1 : Июнь 21, 2014, 07:20:06 »
Звуковая карта на борту: audio device via technologies inc. vt8237a/vt8251 hda controller
Не работает!
На 10.04 работает, на 12.04 и 14.04 уже не работет
решение по этой карте есть
О том, что не все оборудование будет поддерживаться новыми ядрами , так же говорилось .
© ivm 1991 - настоящее время. All Rights Reserved.
OS Matuntu-Best/Matuntu-Trusty/Matuntu-TT64-M16

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 2983
Re: VIA vt8237a/vt8251 - нет звука в Runtu LITE 14.04 - 20140419
« Ответ #2 : Июнь 23, 2014, 10:00:52 »
via technologies inc. vt8237a/vt8251 hda controller
Не работает!

    В режиме LiveCD или после установки? На Launchpad зарегистрирован аналогичный баг, по которому пока нет никаких изменений. Если удалить Pulseaudio и его конфиги
rm -rf ~/.pulse ~/.asound* ~/.pulse-cookieрезультат аналогичный?