Автор Тема: Runtu12.04+Webrtc(не идет звук)  (Прочитано 3105 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн LoViK

  • Новичок
  • **
  • Автор темы
  • Сообщений: 84
Runtu12.04+Webrtc(не идет звук)
« : Январь 13, 2014, 15:01:51 »
Ситуация такая: Установлена Вебртц в систему обзвона. через винду если в хроме попытаться набрать номер то после разрешения использования микрофона пойдет звонок. если на рунту  в хромиуме выполнить теже действия то звука нет, и звонок не идет. может для хромиума нужны какието доп пакеты чтобы заработала система с рунты?
если же номер просто набрать в сип клиенте зойпер, то вызов пойдет, а вот через веб форму вызов не идет. что подскажите?
Подозреваю что необходимо поиграться с флагами, хотя вроде говорили о поддержке вебртц в хромиуме из коробки с 23-й версии, А сейчас стоит 30-я версия
« Последнее редактирование: Январь 13, 2014, 15:31:02 от LoViK »

Оффлайн puh01

  • Постоялец
  • ***
  • Сообщений: 179
Re: Runtu12.04+Webrtc(не идет звук)
« Ответ #1 : Январь 13, 2014, 17:10:54 »
LoViK , в этот момент ещё какие нибудь приложения используют микрофон?
Xubuntu 16.04, Xubuntu 16.10 - обе 64 битные.

Оффлайн LoViK

  • Новичок
  • **
  • Автор темы
  • Сообщений: 84
Re: Runtu12.04+Webrtc(не идет звук)
« Ответ #2 : Январь 13, 2014, 18:33:28 »
LoViK , в этот момент ещё какие нибудь приложения используют микрофон?
да zoiper. но методом проб и ошибок я выяснил кое-что, суть проблемы заключается в том что когда запушен зойпер все остальные звуки не активны. тоесть к примеру если зайти на ютуб то видео идет без звука. как только закрываю зойпер то звук появляется.
« Последнее редактирование: Январь 13, 2014, 19:54:34 от LoViK »

Оффлайн LoViK

  • Новичок
  • **
  • Автор темы
  • Сообщений: 84
Re: Runtu12.04+Webrtc(не идет звук)
« Ответ #3 : Январь 14, 2014, 12:14:17 »
Такое чувство что зойпер говорит системе что есть только я и все звуки на меня, и не важно смогу ли я воспроизвести их. также к примеру заметил что даже мп3 не играют когда зойпер включен, тоесть статус вроде как воспроизведение у мп3, а время на таймере не идет и ползунок не двигается.

Оффлайн LoViK

  • Новичок
  • **
  • Автор темы
  • Сообщений: 84
Re: Runtu12.04+Webrtc(не идет звук)
« Ответ #4 : Январь 14, 2014, 15:57:57 »
В общем с проблемой разобрался установкой Zoiper 3, а не Zoiper classic. Как оказалось что зойпер класик хавает весь звук на себя на всех системах на которых я пробовал(минт, убунту, рунту) заработало только на рунту лайт(походу потому что там работает на алсе, а на всех остальных пульс). зойпер 3 все норм, на всех системах.