Автор Тема: Не работает Flash Player в Runtu 3  (Прочитано 6004 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Кансунтандин

  • Прохожий
  • *
  • Автор темы
  • Сообщений: 5
Не работает Flash Player в Runtu 3
« : Ноябрь 26, 2010, 21:57:09 »
Здравствуйте.
Runtu 3, Firefox 3.6
Установил adobe flash player из deb-пакета, но в Firefox FlashPlayer не появился.
Затем отдельно файлы libflashplayer.so и flashplayer.xpt вставил везде, где можно.
Ничего не помогло.
Как установить этот плагин в firefox?
Заранее спасибо.

Оффлайн Alexandr Gert

  • Активист
  • ****
  • Сообщений: 341
Re: Flash Player Plugin не работает
« Ответ #1 : Ноябрь 27, 2010, 10:59:47 »
Здравствуйте.
Runtu 3, Firefox 3.6
Установил adobe flash player из deb-пакета, но в Firefox FlashPlayer не появился.
Затем отдельно файлы libflashplayer.so и flashplayer.xpt вставил везде, где можно.
Ничего не помогло.
Как установить этот плагин в firefox?
Заранее спасибо.

Давайте попробуем понять в чем проблема:
1. Запустите Firefox в терминале по команде firefox2. Попробуйте воспроизвести любой flash-ролик.
3. Скопируйте содержимое из терминала сюда.

Возможно эта информация поможет для решения вашей ситуации :)
JabberID: alexandrgert @ jabber.org (пробелы убрать)
экс-руководитель Екатеринбургского сообщества Рунту (Есть желающие руководить? Обращайтесь в ЛС)

Оффлайн Кансунтандин

  • Прохожий
  • *
  • Автор темы
  • Сообщений: 5
Re: Flash Player Plugin не работает
« Ответ #2 : Ноябрь 27, 2010, 11:49:54 »
Попробовал, но в терминале ничего не появилось - root@desktop-2005:~# firefox
root@desktop-2005:~#
Причём при запуске любого флеш-ролика firefox "не отвечает", а на Яндекс.Музыке не нажимается кнопка play и написано
Цитировать
Для работы плеера и плейлиста нужен Adobe Flash Player версии не младше 10.0.2
Я из-за этого даже на некоторые сайты, в которых используется флеш (например mozilla-russia.org) войти не могу.
Кстати, Firefox я обновил до вышеуказанной версии 3.6, однако некоторые папки в моей файловой системе всё ещё называютcя "firefox 3.0". Может, в этом дело?

В списке расширений тоже его нет. По-моему, зря разработчики сделали это
Цитировать
Adobe Flash Plugin (заменен свободным аналогом Gnash)
- ведь для большинства пользователей нет разницы между бесплатным и свободным ПО.

Оффлайн FSnow

  • Global Moderator
  • *****
  • Сообщений: 689
Re: Flash Player Plugin не работает
« Ответ #3 : Ноябрь 27, 2010, 12:58:40 »
Удалите gnash
sudo apt-get --purge remove gnash gnash-common
и установите flash-плеер с adobe.com
wget http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player_10_linux.deb
sudo dpkg -i install_flash_player_10_linux.deb
« Последнее редактирование: Ноябрь 27, 2010, 13:04:17 от FSnow »

Оффлайн Кансунтандин

  • Прохожий
  • *
  • Автор темы
  • Сообщений: 5
Re: Flash Player Plugin не работает
« Ответ #4 : Ноябрь 27, 2010, 13:11:39 »
Удалите gnash
sudo apt-get --purge remove gnash gnash-common
и установите flash-плеер с adobe.com
wget http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player_10_linux.deb
sudo dpkg -i install_flash_player_10_linux.deb

Сделал, но ничего не изменилось. Может, нужно удалить ещё какие-то плагины, вот они:
« Последнее редактирование: Ноябрь 27, 2010, 13:52:48 от Universe »

Оффлайн Кансунтандин

  • Прохожий
  • *
  • Автор темы
  • Сообщений: 5
Re: Flash Player Plugin не работает
« Ответ #5 : Ноябрь 27, 2010, 21:48:15 »
Теперь всё работает. Странно. Спасибо всем за помощь. Только теперь звук у меня слишком слабый...

Оффлайн Alexandr Gert

  • Активист
  • ****
  • Сообщений: 341
Re: Flash Player Plugin не работает
« Ответ #6 : Ноябрь 27, 2010, 22:09:53 »
Только теперь звук у меня слишком слабый...
Это во флеш-роликах?Как это проявляется, можно на примерах.
JabberID: alexandrgert @ jabber.org (пробелы убрать)
экс-руководитель Екатеринбургского сообщества Рунту (Есть желающие руководить? Обращайтесь в ЛС)

Оффлайн Пользователь.

  • Местный
  • *****
  • Сообщений: 4046
Re: Flash Player Plugin не работает
« Ответ #7 : Ноябрь 27, 2010, 22:19:30 »
Когда смотришь флеш ролик - под виедо есть регулятор громкости.
Или системную громкость увеличь (регулятор громкости на панели рабочего стола)
Или измени громкость на устройствах вывода звука (на колонках или аккустических системах)


Можно из домашней папки удалить папку .macromedia
- там сохраняются настройки для флеша, измененные пользователем, и лежит информация о просмотренных флеш-роликах, то есть удаление этой папки сбросит настройки флешплагина на дефолтные

Оффлайн FSnow

  • Global Moderator
  • *****
  • Сообщений: 689
Re: Flash Player Plugin не работает
« Ответ #8 : Ноябрь 28, 2010, 02:10:58 »
Теперь всё работает. Странно.
Видимо, стало работать после перезагрузки, забыл про нее написать.

Оффлайн Кансунтандин

  • Прохожий
  • *
  • Автор темы
  • Сообщений: 5
Re: Flash Player Plugin не работает
« Ответ #9 : Ноябрь 28, 2010, 12:35:12 »
Скорее всего, помог этот совет:
Удалите gnash
sudo apt-get --purge remove gnash gnash-common
и установите flash-плеер с adobe.com
wget http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player_10_linux.deb
sudo dpkg -i install_flash_player_10_linux.deb

Но чтобы темы не плодить, позвольте я здесь спрошу по теме, косвенно относящейся к интернету. У меня на этом компьютере стоит Radeon X600. Я и установил систему на базе Ubuntu 8.04 потому что более новые не поддерживают дрова на эту видеокарту. Так вот, установил я под вайном FIFA 07 - игра не требовательная, на Windows никаких тормозов, а тут начал я играть по сети и тормоза идут даже на 640х480. Планирую покупку нового компьютера для игр, но возвращатся на Windows не хочу. Но и тормоза мне не нужны! Играть планирую в современные симуляторы. Вопрос: на новом компьютере с ориентировочно GTX470 тоже нормально играть не получится?

Оффлайн Пользователь.

  • Местный
  • *****
  • Сообщений: 4046
Re: Flash Player Plugin не работает
« Ответ #10 : Ноябрь 28, 2010, 13:17:36 »
Операционная система - это програмная среда для запуска приложений, поэтому выбирать в первую очередь лучше не систему, а программы, в том числе игры, которыми нужно будет пользоваться на компьютере. Если выбранные программы написаны для работы в Windows, то в Windows они и будут нормально работать, а вне ее придется придумывать различные ухищрения чтобы хотя-бы запустить, а потом придумывать ухищрения чтобы нормально работала программа, в Linux программы написаные под Windows работают хуже чем в родной среде.

Если нет сильной привязанности к определенным программам, тогда можно изучить программы написанные для Linux и пользоваться ими в Linux.

Для 3d игр в Linux желательно железо помощнее и видеокарта nvidia.

Вобщем для игроманов Windows - лучше.


Оффлайн Alexandr Gert

  • Активист
  • ****
  • Сообщений: 341
Re: Flash Player Plugin не работает
« Ответ #11 : Ноябрь 28, 2010, 13:46:51 »
Вобщем для игроманов Windows - лучше.
хоть и медленно, но ситуация меняется  ;)
JabberID: alexandrgert @ jabber.org (пробелы убрать)
экс-руководитель Екатеринбургского сообщества Рунту (Есть желающие руководить? Обращайтесь в ЛС)

Оффлайн butjapka

  • Местный
  • *****
  • Сообщений: 1124
  • Компьютер думает так, как думает его хозяин.
Re: Flash Player Plugin не работает
« Ответ #12 : Ноябрь 28, 2010, 19:44:02 »
Но чтобы темы не плодить, позвольте я здесь спрошу по теме, косвенно относящейся к интернету. У меня на этом компьютере стоит Radeon X600. Я и установил систему на базе Ubuntu 8.04 потому что более новые не поддерживают дрова на эту видеокарту. Так вот, установил я под вайном FIFA 07 - игра не требовательная, на Windows никаких тормозов, а тут начал я играть по сети и тормоза идут даже на 640х480. Планирую покупку нового компьютера для игр, но возвращатся на Windows не хочу. Но и тормоза мне не нужны! Играть планирую в современные симуляторы. Вопрос: на новом компьютере с ориентировочно GTX470 тоже нормально играть не получится?
ИМХО, лучше бы тему открыли, чем в этой отписывать, которая к вашей видео карте отношения не имеет, мне кажется нужно это сообщение написать в ветке Железо

Оффлайн Universe

  • Global Moderator
  • *****
  • Сообщений: 269
  • uni@jabber.cz
Re: Не работает Flash Player в Runtu 3
« Ответ #13 : Декабрь 05, 2010, 00:18:31 »
Эх, и почему вы не поставите одну из замечательных сборок HsH, неужели не хочется чего-то поновее ???
С Gnome на базе 10.04
С Gnome на базе 10.10

Сорри за оффтоп, не сдержалась  :)
« Последнее редактирование: Декабрь 05, 2010, 14:03:57 от Universe »