Автор Тема: Minitube - просмотр и скачивание видео с ютуба  (Прочитано 24600 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Пользователь.

  • Редактор раздела
  • *****
  • Автор темы
  • Сообщений: 4532
Minitube - видео плеер для просмотра видео с youtube.com
Основное его отличие от веб браузера - малый расход ресурсов компьютера.

Поиск и просмотр видео осуществляется в одном окне, в настройках можно выбрать качество видео: 480p, 720p, 1080p, 1440p, 2160p.

Установка minitube в Runtu XFCE 18.04:
sudo add-apt-repository ppa:mc3man/bionic-media
sudo apt update && sudo apt install minitube

« Последнее редактирование: Октябрь 22, 2019, 18:46:59 от Пользователь. »

Оффлайн Сергей.Ш

  • Активист
  • ****
  • Сообщений: 355
  • sergei1960@jabber.ru
Пользователь. ,спасибо за программку ,поставил ,но почему то на экране  Minitube ролик воспроизводится с тормозами как то дискретно ,покадрово.
« Последнее редактирование: Июнь 07, 2013, 17:09:04 от Сергей.Ш »

Оффлайн Пользователь.

  • Редактор раздела
  • *****
  • Автор темы
  • Сообщений: 4532
Попробуй внизу выбрать 360p.

Оффлайн Сергей.Ш

  • Активист
  • ****
  • Сообщений: 355
  • sergei1960@jabber.ru
Так и выбрано .
На этапе обновления какая то задержка была .что то не прошло.Может в этом причина.
« Последнее редактирование: Июнь 07, 2013, 17:35:40 от Сергей.Ш »

Оффлайн Пользователь.

  • Редактор раздела
  • *****
  • Автор темы
  • Сообщений: 4532
Нужно проверить какая скорость скачивания предоставлена провайдером.
Для этого нужно перейти на сайт speedtest.net, подождать пока появится карта и кнопка начать тест. Выполнить тест и результаты написать в этой теме.

Оффлайн Сергей.Ш

  • Активист
  • ****
  • Сообщений: 355
  • sergei1960@jabber.ru
Скорость получения 10.5Мбит/сек,  скорость передачи  14,40 Мбит /сек
Теже ролики в ютубе при обычном просмотре идут отлично.
И немного изображение вытянуто по вертикали.
« Последнее редактирование: Июнь 07, 2013, 20:12:00 от Сергей.Ш »

Оффлайн Пользователь.

  • Редактор раздела
  • *****
  • Автор темы
  • Сообщений: 4532
Этого достаточно даже для 1080p  ;D  дальше дело за железом - насколько оно производительное и настроено ли до конца.

Можно еще вывод команды
inxi -F
Посмотрим драйвер для видеокарты и характеристики железа.

Оффлайн Сергей.Ш

  • Активист
  • ****
  • Сообщений: 355
  • sergei1960@jabber.ru
sergei@sergei-K50C:~$ inxi -F
System:    Host: sergei-K50C Kernel: 3.2.0-47-generic i686 (32 bit) Desktop: Xfce 4.10.2 Distro: Ubuntu 12.04 precise
Machine:   System: ASUSTeK (portable) product: K50C version: 1.0
           Mobo: ASUS model: K50C version: 1.0 Bios: American Megatrends version: 209 date: 01/06/2010
CPU:       Single core Intel Celeron D CPU 220 (-UP-) cache: 512 KB flags: (lm nx sse sse2 sse3 ssse3) clocked at 1500.337 MHz
Graphics:  Card: Silicon Integrated Systems [SiS] 771/671 PCIE VGA Display Adapter
           X.Org: 1.11.3 drivers: sis (unloaded: fbdev,vesa) Resolution: 1368x768@60.0hz
           GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 0x301) GLX Version: 2.1 Mesa 9.0
Audio:     Card: Silicon Integrated Systems [SiS] Azalia Audio Controller driver: snd_hda_intel Sound: ALSA ver: 1.0.24
Network:   Card-1: Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k
           IF: wlan0 state: up mac: 74:f0:6d:8f:a7:ca
           Card-2: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver: r8169
           IF: eth0 state: down mac: 20:cf:30:2b:f0:95
Drives:    HDD Total Size: 250.1GB (5.0% used) 1: id: /dev/sda model: ST9250315AS size: 250.1GB
Partition: ID: / size: 24G used: 12G (52%) fs: ext4 ID: swap-1 size: 2.02GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 126 Uptime: 6:21 Memory: 480.9/3025.1MB Client: Shell inxi: 1.8.4
sergei@sergei-K50C:~$

Это не так важно,ну не идет и ладно ,ничего страшного ,а то еще что т о перестанет работать. Я не так часто смотрю ютуб. Сегодня любопытство взяло за развод Путина...смотрел.
« Последнее редактирование: Июнь 07, 2013, 20:44:02 от Сергей.Ш »

Оффлайн Пользователь.

  • Редактор раздела
  • *****
  • Автор темы
  • Сообщений: 4532
Посмотрел вывод команды, видео драйвер установлен. Все равно думаю глюк программы связан с оборудованием, но копаться не хочется уже.

У меня Minitube работает нормально.
« Последнее редактирование: Июнь 07, 2013, 23:07:54 от Пользователь. »

Оффлайн Сергей.Ш

  • Активист
  • ****
  • Сообщений: 355
  • sergei1960@jabber.ru
Добрый день, попытался поставить Minitube на рунту гном и на линукс минт . Тот же результат. Попытался в ютубе включать фильмы и обнаружил ,что и там не всегда ,но бывает тоже такое же торможение .а мультфильмы идут нормально ,что это может быть.?
------------
Поставил на стационарный компьютер эту программу,все отлично ,никаких тормозов и сбоев по видео., и теперь точно ясно ,что проблемма в оборудовании. Это мой асус к50с .
« Последнее редактирование: Июнь 09, 2013, 17:23:19 от Сергей.Ш »

Оффлайн Пользователь.

  • Редактор раздела
  • *****
  • Автор темы
  • Сообщений: 4532
Можно попробовать менее ресурсоемкую программу Smtube, и смотреть через VLC или Smplayer.

Оффлайн butjapka

  • Местный
  • *****
  • Сообщений: 1143
  • Компьютер думает так, как думает его хозяин.
Поставил на стационарный компьютер эту программу,все отлично ,никаких тормозов и сбоев по видео., и теперь точно ясно ,что проблемма в оборудовании. Это мой асус к50с .
Скорее всего да, проблема на аппаратном уровне. На моем старом железе видео с ютуб в полноэкранном режиме не возможно было смотреть из-за постоянных тормозов, теперь все ровно...

Оффлайн Сергей.Ш

  • Активист
  • ****
  • Сообщений: 355
  • sergei1960@jabber.ru
В Runtu XFCE проблема с просмотром видео онлайн продолжается. Я заметил ,что скорость получения падает до 2мбит в сек. Почистил кэш в браузере (мозила) ,но это не помогает. Решил попробовать в  Runtu гном. Скорость получения 10,50мбит в сек. Любое видео отлично идет. С чем это может быть связано?

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3224
скорость получения падает до 2мбит в сек.
 в  Runtu гном. Скорость получения 10,50мбит в сек.

    Как производилось сравнение скоростей загрузки? В XFCE доайвер видео установлен и работает?

Оффлайн Сергей.Ш

  • Активист
  • ****
  • Сообщений: 355
  • sergei1960@jabber.ru
Добрый день,драйвер видеокарты установлен,есть вывод inxi -F в этой ленте. А скорость получения смотрел по  speedtest.net, причем тут же перехожу на гном ,а там все хорошо. Видео виснет не постоянно и от нагрева ноутбука не зависит тоже. Ни с того ни с сего вдруг видео начинает тормозить ,появляется какая то дискретность в воспроизведении..