Автор Тема: Ошибки при установке Remastersys и UCK  (Прочитано 9219 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Nika

  • Постоялец
  • ***
  • Автор темы
  • Сообщений: 166
Re: Ошибки при установке Remastersys и UCK
« Ответ #15 : Март 18, 2013, 14:49:42 »
sudo aptitude install remastersys
не требует доп.пакетов :)

При установке remastersys-gui
E: /var/cache/apt/archives/remastersys-gui_3.0.4-1_i386.deb: попытка перезаписать «/usr/bin/plymouth-preview», который уже имеется в пакете remastersys-gtk 3.0.4-1
« Последнее редактирование: Март 18, 2013, 15:10:36 от Nika »
Runtu XFCE 14.04

Оффлайн calambus

  • Местный
  • *****
  • Сообщений: 1465
  • calambus@jabber.ru
Re: Ошибки при установке Remastersys и UCK
« Ответ #16 : Март 18, 2013, 15:08:03 »
Nika , эти сообщения говорят о том что уже запущен какой-то процесс от root`a , типа Synaptic ...
опыт увеличивается пропорционально количеству выведенных из строя Систем и оборудования...
Руководство по добавлению изображений на Форум

Оффлайн Nika

  • Постоялец
  • ***
  • Автор темы
  • Сообщений: 166
Re: Ошибки при установке Remastersys и UCK
« Ответ #17 : Март 18, 2013, 15:12:08 »
Да, нашла
доп пакеты не требуются :)
Спасибо за помошь.

А русифицировать его видимо нужно будет вручную?
Runtu XFCE 14.04

Оффлайн smik55

  • Местный
  • *****
  • Сообщений: 1015
Re: Ошибки при установке Remastersys и UCK
« Ответ #18 : Март 18, 2013, 15:18:48 »
Нужно было все сделать, как предлагалось в инструкции, вводя команды по очереди:
sudo su

Код:

wget -O - http://www.remastersys.com/ubuntu/remastersys.gpg.key | apt-key add -


sh -c 'echo "deb http://www.remastersys.com/ubuntu precise main" >> /etc/apt/sources.list.d/remastersys.list'


apt-get update && apt-get install remastersys remastersys-gtk -y


И у вас бы уже давно стоял РЕМ с Gtk . Он на английском, но там все понятно. Можете почитать инструкцию здесь:
http://smik56.elitno.net/?p=478

Оффлайн Nika

  • Постоялец
  • ***
  • Автор темы
  • Сообщений: 166
Re: Ошибки при установке Remastersys и UCK
« Ответ #19 : Март 18, 2013, 15:26:53 »
У меня этот способ не сработал
А сработало с
wget -O - http://www.remastersys.com/ubuntu/remastersys.gpg.key | apt-key add -
sh -c 'echo "debdeb http://www.remastersys.com/ubuntu precise main >> /etc/apt/sources.list'
sh -c 'echo "debdeb http://www.remastersys.com/ubuntu quantal main >> /etc/apt/sources.list'

apt-get update && apt-get install remastersys remastersys-gtk -y

Диалоги там простые, но я его уже перевела на русский  :)


Спасибо calambus , smik55
« Последнее редактирование: Март 18, 2013, 16:04:18 от Nika »
Runtu XFCE 14.04

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3169
Re: Ошибки при установке Remastersys и UCK
« Ответ #20 : Март 18, 2013, 17:33:25 »
uck_2.4.7-0ubuntu1_all.deb пишет "Ошибка: Неразрешимая зависимость: libfribidi-bin"
libfribidi-bin - в системе не установлен.
Вообще нет в Synaptics.
   Перед установкой пакетов нужно обновить их список в репозиториях (соответствующая кнопка в Synaptic или команда "sudo apt-get update" в терминале).

sh -c 'echo "debdeb http://www.remastersys.com/ubuntu precise main >> /etc/apt/sources.list'
sh -c 'echo "debdeb http://www.remastersys.com/ubuntu quantal main >> /etc/apt/sources.list'
   Поле debdeb вероятно введено ошибочно, вместо deb?

   В репозиторий нужно добавить одну строку - с используемой в данной момент версией дситрибутива (precise). Строка с quantal не нужна, удалите её.

Оффлайн calambus

  • Местный
  • *****
  • Сообщений: 1465
  • calambus@jabber.ru
Re: Ошибки при установке Remastersys и UCK
« Ответ #21 : Март 18, 2013, 18:16:10 »
Посмотреть список репозиториев можно с помощью комaнды : inxi -r
опыт увеличивается пропорционально количеству выведенных из строя Систем и оборудования...
Руководство по добавлению изображений на Форум

Оффлайн Nika

  • Постоялец
  • ***
  • Автор темы
  • Сообщений: 166
Re: Ошибки при установке Remastersys и UCK
« Ответ #22 : Март 18, 2013, 21:35:16 »
Посмотреть список репозиториев можно с помощью комaнды : inxi -r
Да, это я тут дважды набрала.

HsH я выполнила "sudo apt-get update"
uck_2.4.7-0ubuntu1_all.deb (с оф.сайта) пишет -
"Ошибка: Неразрешимая зависимость: libfribidi-bin"
В Synaptic  
пакета libfribidi-bin нет вовсе.
доступна версия uck_2.4.5-0ubuntu1

Посмотреть список репозиториев можно с помощью комaнды : inxi -r
Вот что у меня есть
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://archive.ubuntu.com/ubuntu/ precise main restricted
           deb http://archive.ubuntu.com/ubuntu/ precise-updates main restricted
           deb http://archive.ubuntu.com/ubuntu/ precise universe
           deb http://archive.ubuntu.com/ubuntu/ precise-updates universe
           deb http://archive.ubuntu.com/ubuntu/ precise multiverse
           deb http://archive.ubuntu.com/ubuntu/ precise-updates multiverse
           deb http://archive.canonical.com/ubuntu precise partner
           deb http://archive.ubuntu.com/ubuntu/ precise-security main restricted
           deb http://archive.ubuntu.com/ubuntu/ precise-security universe
           deb http://archive.ubuntu.com/ubuntu/ precise-security multiverse
           deb http://archive.ubuntu.com/ubuntu precise-proposed restricted main multiverse universe
           deb http://archive.ubuntu.com/ubuntu precise-backports restricted main multiverse universe
           deb http://liveusb.info/multisystem/depot all main
           deb-src http://liveusb.info/multisystem/depot all main
           deb http://www.remastersys.com/ubuntu precise main
           Active apt sources in file: /etc/apt/sources.list.d/danielrichter2007-grub-customizer-precise.list
           deb http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu precise main
           deb-src http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu precise main
           Active apt sources in file: /etc/apt/sources.list.d/frol-zip-i18n-precise.list
           deb http://ppa.launchpad.net/frol/zip-i18n/ubuntu precise main
           deb-src http://ppa.launchpad.net/frol/zip-i18n/ubuntu precise main
           Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
           deb http://dl.google.com/linux/chrome/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/libreoffice-ppa-precise.list
           deb http://ppa.launchpad.net/libreoffice/ppa/ubuntu precise main
           deb-src http://ppa.launchpad.net/libreoffice/ppa/ubuntu precise main
           Active apt sources in file: /etc/apt/sources.list.d/otto-kesselgulasch-gimp-precise.list
           deb http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu precise main
           deb-src http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu precise main
           Active apt sources in file: /etc/apt/sources.list.d/rohityadav-vlmc-precise.list
           deb http://ppa.launchpad.net/rohityadav/vlmc/ubuntu precise main
           deb-src http://ppa.launchpad.net/rohityadav/vlmc/ubuntu precise main
           Active apt sources in file: /etc/apt/sources.list.d/seriy-pr-network-manager-l2tp-precise.list
           deb http://ppa.launchpad.net/seriy-pr/network-manager-l2tp/ubuntu precise main
           deb-src http://ppa.launchpad.net/seriy-pr/network-manager-l2tp/ubuntu precise main
           Active apt sources in file: /etc/apt/sources.list.d/transmissionbt-ppa-precise.list
           deb http://ppa.launchpad.net/transmissionbt/ppa/ubuntu precise main
           deb-src http://ppa.launchpad.net/transmissionbt/ppa/ubuntu precise main
           Active apt sources in file: /etc/apt/sources.list.d/ubuntu-x-swat-x-updates-precise.list
           deb http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu precise main
           deb-src http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu precise main
           Active apt sources in file: /etc/apt/sources.list.d/xubuntu-dev-xfce-4_10-precise.list
           deb http://ppa.launchpad.net/xubuntu-dev/xfce-4.10/ubuntu precise main

Может каких то репозитариев не хватает?
« Последнее редактирование: Март 18, 2013, 21:36:58 от Nika »
Runtu XFCE 14.04

Оффлайн HsH

  • Administrator
  • *****
  • Сообщений: 3169
Re: Ошибки при установке Remastersys и UCK
« Ответ #23 : Март 18, 2013, 22:02:42 »
uck_2.4.7-0ubuntu1_all.deb (с оф.сайта) пишет -
"Ошибка: Неразрешимая зависимость: libfribidi-bin"
В Synaptic  
пакета libfribidi-bin нет вовсе.
доступна версия uck_2.4.5-0ubuntu1
    Для Precise нужно ставить версию UCK 2.4.5 из репозитория Ubuntu 12.04. Версия UCK 2.4.7 - для релиза Ubuntu 12.10, соответствующие пакеты libfribidi0 и libfribidi-bin в находятся репозитории Quantal.

Оффлайн Nika

  • Постоялец
  • ***
  • Автор темы
  • Сообщений: 166
Re: Ошибки при установке Remastersys и UCK
« Ответ #24 : Март 19, 2013, 13:50:07 »
Поняла.
Спасибо HsH!
Runtu XFCE 14.04