Автор Тема: MB ECS KM400 проблема c Flash-Player  (Прочитано 7442 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн vovchok

  • Постоялец
  • ***
  • Автор темы
  • Сообщений: 198
Re: MB ECS KM400 проблема c Flash-Player
« Ответ #15 : Октябрь 12, 2012, 00:38:06 »
Примерно такие же и слабее.
Но почему вдруг она слабая? На втором разделе у меня стоит хрюша и с флэшем в ней никаких проблем, ну разве что в высоких разрешениях не тянет - но тут то оно даже и не пытается что-то воспроизвести!

Кстати ставил только что umplayer - абсолютно та же картина - ни одно видео с ютьюба не воспроизводится.

Попробуйте установить paromplayer (parom.tv) - у меня он работает на этой системе на ура. Чем ютьюб хуже?

Браузер - firefox, тот что тут стоял и еще chromium я установил - flash не работает нигде.
« Последнее редактирование: Октябрь 12, 2012, 00:39:53 от vovchok »

Оффлайн vita

  • Местный
  • *****
  • Сообщений: 971
  • Fiat lux! (Да будет Свет!)
    • Форум проекта Matuntu
Re: MB ECS KM400 проблема c Flash-Player
« Ответ #16 : Октябрь 12, 2012, 00:49:53 »
paromplayer - это для винды, которой я практически не пользуюсь. TV могу просматривать с помощью аппаратного медиаплеера через Wi-Fi.
Per aspera ad astra! (Через тернии к звездам!)

Оффлайн calambus

  • Местный
  • *****
  • Сообщений: 1465
  • calambus@jabber.ru
Re: MB ECS KM400 проблема c Flash-Player
« Ответ #17 : Октябрь 12, 2012, 10:19:50 »
На этих аппаратах Online Flash не работает :
Цитировать
user@runtu-xfce-desktop:~$ inxi -v 3
System:    Host: runtu-xfce-desktop Kernel: 3.2.0-32-generic i686 (32 bit, gcc: 4.6.3)
            Desktop: Xfce 4.10.0 (Gtk 2.24.10) Distro: Ubuntu 12.04 precise
Machine:   System: VIA product: VT82C694X
            Mobo: N/A model: 694X-686A Bios: Award version: 6.00 PG date: 04/17/2000
             CPU: Single core Pentium III (Coppermine) (-UP-)
           cache: 256 KB
             flags: (sse)

           bmips: 1466.73 clocked at 733.366 MHz
Graphics:  Card: NVIDIA NV11 [GeForce2 MX/MX 400] bus-ID: 01:00.0
           X.Org: 1.11.3 drivers: nouveau (unloaded: fbdev,vesa) Resolution: 1024x768@85.0hz
           GLX Renderer: Mesa DRI nv11 x86/MMX/SSE GLX Version: 1.2 Mesa 8.0.4 Direct Rendering: Yes

             $ inxi -v 5
    System:     Host: vita-viv Kernel: 3.2.0-31-generic-pae i686 (32 bit, gcc: 4.6.3) Desktop: N/A
                    Distro: Ubuntu 12.04 precise
Machine:   System: VIA product: KT600-8237
                     Mobo: N/A model: KT600-8237 Bios: Phoenix version: 6.00 PG date: 07/19/2004
     CPU: Single core AMD Athlon XP 2600+ (-UP-)
                    cache: 512 KB
                      flags: (sse)

                    bmips: 3817.94 clocked at 1908.970 MHz
Graphics:  Card: Advanced Micro Devices [AMD] nee ATI RV350 AS [Radeon 9550] bus-ID: 01:00.0
           X.Org: 1.11.3 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1440x900@59.6hz
           GLX Renderer: N/A GLX Version: N/A Direct Rendering: N/A

user@desktop:~$ inxi && inxi -v 5
System:    Host: desktop Kernel: 3.2.0-31-generic i686 (32 bit, gcc: 4.6.3)
           Desktop: Xfce 4.10.0 (Gtk 2.24.10) Distro: Ubuntu 12.04 precise
Machine:   Mobo: N/A model: N/A Bios: Phoenix version: 6.00 PG date: 08/03/2004
                  CPU: Single core AMD Athlon XP 2500+ (-UP-)
                cache: 512 KB
                  flags: (sse)

                 bmips: 3651.97 clocked at 1825.988 MHz
Graphics:  Card: NVIDIA NV18 [GeForce4 MX 440 AGP 8x] bus-ID: 01:00.0
           X.Org: 1.11.3 drivers: nouveau (unloaded: fbdev,vesa) Resolution: 1280x1024@60.0hz
           GLX Renderer: Mesa DRI nv18 x86/MMX+/3DNow!+/SSE GLX Version: 1.2 Mesa 8.0.4 Direct Rendering: Yes

А в этом варианте Online Flash работает :
Цитировать
user@runtu-xfce-desktop:~$ inxi -v 3
System:  Host: runtu-xfce-desktop Kernel: 3.2.0-32-generic i686 (32 bit, gcc: 4.6.3)
          Desktop: Xfce 4.10.0 (Gtk 2.24.10) Distro: Ubuntu 12.04 precise
Machine:   System: MICRO-STAR product: N/A
              Mobo: MICRO-STAR model: MS-6528 Bios: Award version: 6.00 PG date: 08/16/2001
CPU:       Single core Intel Pentium 4 CPU (-UP-)
              cache: 256 KB
                flags: (sse sse2)

              bmips: 2999.83 clocked at 1499.919 MHz
Graphics:  Card: NVIDIA NV34 [GeForce FX 5200] bus-ID: 01:00.0
           X.Org: 1.11.3 drivers: nouveau (unloaded: fbdev,vesa) Resolution: 1024x768@85.0hz
           GLX Renderer: Gallium 0.4 on NV34 GLX Version: 1.5 Mesa 8.0.4 Direct Rendering: Yes

runtu@runtu-laptop:~$ inxi -v 7
System:    Host: runtu-laptop Kernel: 2.6.32-44-generic i686 (32 bit, gcc: 4.4.3)
           Desktop: Openbox 3.4.10 Distro: Ubuntu 10.04 lucid
Machine:   System: Infomash (portable) product: RoverBook
           Mobo: N/A model: EW1 Bios: Phoenix version: MGM-ALL1.86C.1008.D.0312031154 date: 12/03                            
             CPU: Single core Intel (-UP-) c
            cahe: 512 KB
            flags: (sse sse2)

           bmips: 2391.72 clocked at 1195.864 MHz

Graphics:  Card: Intel 82852/855GM Integrated Graphics Device bus-ID: 00:02.0
           X.Org: 1.8.2 driver: vesa Resolution: 1024x768@0.0hz
           GLX Renderer: Rasterizer GLX Version: 2.1 Mesa 7.11-devel Direct Rendering: Yes

Похоже моё предположение подтверждается - если процессор не поддерживает инструкции SSE2 то и не будет воспроизводиться Online Flash-Video/Games и Яндекс Музыка ...
« Последнее редактирование: Октябрь 16, 2012, 14:56:29 от calambus »
опыт увеличивается пропорционально количеству выведенных из строя Систем и оборудования...
Руководство по добавлению изображений на Форум