Автор Тема: MATE  (Прочитано 85089 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн vita

  • Местный
  • *****
  • Сообщений: 971
  • Fiat lux! (Да будет Свет!)
    • Форум проекта Matuntu
Re: MATE
« Ответ #180 : Октябрь 18, 2014, 15:55:21 »
Начало выскакивать такое:

Failed to fetch http://repo.mate-desktop.org/ubuntu/dists/precise/main/source/Sources  404  Not Found
Где? На чём?  ;D

это что, репозиторий закрыт начисто и уже оно не поддерживается?

И какие будут советы?
Просто закомментируйте данный репозиторий. Если Mate 1.6, то он больше не будет поддерживаться, т.к. сейчас внимание разработчиков направлено на Mate 1.8, их репозиторий - https://launchpad.net/~ubuntu-mate-dev/+archive/ubuntu/ppa для 12.04, 14.04 и 14.10.
Per aspera ad astra! (Через тернии к звездам!)

Оффлайн snowman-fedya

  • Активист
  • ****
  • Сообщений: 348
Re: MATE
« Ответ #181 : Октябрь 18, 2014, 22:01:03 »
мате 1.6, да.

так как бы безболезненно переползти на 1.8? Чтобы настройки сохранились и тп.?

рунту хфсе 12.04 + мате.

Оффлайн ivm ®

  • Местный
  • *****
  • Автор темы
  • Сообщений: 934
  • ivm@jabber.at
    • Matuntu
Re: MATE
« Ответ #182 : Октябрь 18, 2014, 22:49:55 »
На 14.04 я это делал безболезненно и описывал даже здесь. В 12.04 есть возможность попробовать. Меня 12.04 мало интересует, т.к. 14.04 гораздо интереснее. Зато в 12.04 работает гораздо больше эффектов компиза. А благодаря сохранившимся пакетам из Mate 1.6 в новом Mate 1.8 у меня работает блютус стереогарнитура.
© ivm 1991 - настоящее время. All Rights Reserved.
OS Matuntu-Best/Matuntu-Trusty/Matuntu-TT64-M16

Оффлайн smik55

  • Местный
  • *****
  • Сообщений: 1033
Re: MATE
« Ответ #183 : Октябрь 19, 2014, 00:12:33 »
мате 1.6, да.

так как бы безболезненно переползти на 1.8? Чтобы настройки сохранились и тп.?

рунту хфсе 12.04 + мате.
А какие проблемы? Замените репу по ссылке выше и обновитесь. Я перешел на 1.8.1.
, но разницы не заметил. Можно через Synaptic обновиться.

Оффлайн runtik

  • Местный
  • *****
  • Сообщений: 578
  • Проблема - когда нет проблем
Re: MATE
« Ответ #184 : Октябрь 19, 2014, 09:27:21 »
Установил Caja 1.6.1 на Runtu XFCE 14.04_20140514 - работает нормально. Устанавливал вручную из набора сохранённых пакетов.
Подскажите, кто знает - как установить только Caja 1.8, всё остальное не нужно?
Runtu XFCE x64: EeePC 1015BX - 16.04.5; DNS Porto - 14.04.5.
-->

Оффлайн vita

  • Местный
  • *****
  • Сообщений: 971
  • Fiat lux! (Да будет Свет!)
    • Форум проекта Matuntu
Re: MATE
« Ответ #185 : Октябрь 19, 2014, 09:43:15 »
Установил Caja 1.6.1 на Runtu XFCE 14.04_20140514 - работает нормально. Устанавливал вручную из набора сохранённых пакетов.
Подскажите, кто знает - как установить только Caja 1.8, всё остальное не нужно?
Попробуйте сделать аналогично. Если знаете список необходимых для установки Caja пакетов, репакните их из сборки для 32-битной архитектуры с Mate 1.8, а затем выполните из каталога с этими пакетами sudo dpkg -i *.debМожно также добавить указанный выше репозиторий, но установить из него только FM Caja, после чего репозиторий закомментировать.
« Последнее редактирование: Октябрь 19, 2014, 09:46:07 от vita »
Per aspera ad astra! (Через тернии к звездам!)

Оффлайн snowman-fedya

  • Активист
  • ****
  • Сообщений: 348
Re: MATE
« Ответ #186 : Октябрь 19, 2014, 11:20:30 »
На 14.04 я это делал безболезненно и описывал даже здесь. В 12.04 есть возможность попробовать. Меня 12.04 мало интересует, т.к. 14.04 гораздо интереснее. Зато в 12.04 работает гораздо больше эффектов компиза. А благодаря сохранившимся пакетам из Mate 1.6 в новом Mate 1.8 у меня работает блютус стереогарнитура.

Сразу по выходу 1.8 я пробовал себе поставить, но оно не захотело из-за неразрешимости пакетов (подробности уже не помню). Компиза у меня нет, тк. свистелок-п-ок не люблю. А вот блютуз-стереогарнитура вещь полезная. Что, в 1.8 такого нету?

Оффлайн ivm ®

  • Местный
  • *****
  • Автор темы
  • Сообщений: 934
  • ivm@jabber.at
    • Matuntu
Re: MATE
« Ответ #187 : Октябрь 19, 2014, 12:00:33 »
А вот блютуз-стереогарнитура вещь полезная. Что, в 1.8 такого нету?
Если бы была, я не писал бы об этом. В Mate 1.8 надеются на выпуск нового Bluez.
© ivm 1991 - настоящее время. All Rights Reserved.
OS Matuntu-Best/Matuntu-Trusty/Matuntu-TT64-M16

Оффлайн smik55

  • Местный
  • *****
  • Сообщений: 1033
Re: MATE
« Ответ #188 : Октябрь 19, 2014, 14:03:36 »

Цитировать (выделенное)
А вот блютуз-стереогарнитура вещь полезная. Что, в 1.8 такого нету?
Пакеты blueman к МАТЕ отношения не имеют. После установки МАТЕ 1.8.1  в 12.04. так же отражается в МЕНЮ и запускается

Оффлайн ivm ®

  • Местный
  • *****
  • Автор темы
  • Сообщений: 934
  • ivm@jabber.at
    • Matuntu
Re: MATE
« Ответ #189 : Октябрь 19, 2014, 14:49:14 »
Цитировать (выделенное)
А вот блютуз-стереогарнитура вещь полезная. Что, в 1.8 такого нету?
Пакеты blueman к МАТЕ отношения не имеют. После установки МАТЕ 1.8.1  в 12.04. так же отражается в МЕНЮ и запускается
А при чём здесь blueman?
Известная проблема в Mate 1.8 не работающие блютус высококачественные аудиоустройства за исключением в режиме моно. Объяснялось ожиданием решения этой проблемы разработкой BlueZ 5, но до сих пор не разработан. А blueman - это Ваши домыслы как и по поводу всего остального в Mate. Не знание, а домыслы. 
© ivm 1991 - настоящее время. All Rights Reserved.
OS Matuntu-Best/Matuntu-Trusty/Matuntu-TT64-M16

Оффлайн vita

  • Местный
  • *****
  • Сообщений: 971
  • Fiat lux! (Да будет Свет!)
    • Форум проекта Matuntu
Re: MATE
« Ответ #190 : Октябрь 19, 2014, 19:48:54 »
мате 1.6, да.

так как бы безболезненно переползти на 1.8? Чтобы настройки сохранились и тп.?

рунту хфсе 12.04 + мате.
Безболезненно всё-таки перейти на Mate 1.8.1 не получилось.
Добавила репозитории
sudo apt-add-repository ppa:ubuntu-mate-dev/precise-mate и соответственно sudo apt-get update sudo apt-get upgradeОбновление Mate до версии 1.8.1 произошло успешно только через Synaptic с автоудалением части Mate 1.6, в т.ч. хранителя экрана.
Некоторые пакеты Mate 1.6 попали в категорию автоудаляемых. Чтобы сохранить важные, пришлось заблокировать их версию.
В остальном же система осталась вполне работоспособной.   :)
Per aspera ad astra! (Через тернии к звездам!)

Оффлайн snowman-fedya

  • Активист
  • ****
  • Сообщений: 348
Re: MATE
« Ответ #191 : Октябрь 19, 2014, 21:05:45 »
Прописал я указанный здесь репозиторий, update, upgrade, reboot.

В итоге ничего не изменилось -- все мате-шные утилиты сообщеют мне о версии 1.6.0 (кто-то о 1.6.1). Где 1.8?

Оффлайн vita

  • Местный
  • *****
  • Сообщений: 971
  • Fiat lux! (Да будет Свет!)
    • Форум проекта Matuntu
Re: MATE
« Ответ #192 : Октябрь 19, 2014, 21:07:25 »
Я же написала, что только через Synaptic!
Per aspera ad astra! (Через тернии к звездам!)

Оффлайн smik55

  • Местный
  • *****
  • Сообщений: 1033
Re: MATE
« Ответ #193 : Октябрь 19, 2014, 21:18:41 »
Цитировать (выделенное)
А при чём здесь blueman? Известная проблема в Mate 1.8 не работающие блютус ....разработкой BlueZ 5

BlueZ -- это официальный стек протоколов Bluetooth для Linux.
Bluetooth  --в пакете содержатся все модули, поддерживаемые bluetooth-стеком Bluez.
Blueman это GTK+ bluetooth  (графическая оболочка) для bluez D-Bus

На самом деле блютузом управляет Blueman  и в меню значится как:
"Менеджер устройств Bluetooth"
команда на запуск: blueman-manager
примечание: Менеджер Bluetooth Blueman
т.е правильно называть программу управлением блютуз-девайсами: Blueman
Ну может вы о чем то другом, тогда извиняюсь.. Но я не думаю, что стек BlueZ может зависеть от графической среды МАТЕ, ведь эти же самые пакеты так же  применяются и в других средах. Проверить блютуз мне не чем, но в теории думаю, что так.  По крайней программа Blueman в МАТЕ 1.8.1 запускается нормально.




 

Оффлайн snowman-fedya

  • Активист
  • ****
  • Сообщений: 348
Re: MATE
« Ответ #194 : Октябрь 19, 2014, 21:24:56 »
и что теперь?

синаптик постоянно вопит о неразрешённых зависимостях