Автор Тема: Проблема с ati mobility 9600  (Прочитано 4503 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Alexk2

  • Прохожий
  • *
  • Автор темы
  • Сообщений: 4
Проблема с ati mobility 9600
« : Сентябрь 27, 2011, 17:17:37 »
Поставил декабрьскую сборку рунту за 10 год. Версия 10.04
Вроде с дровами в опрядок, но фпс мало, запустил игру там где на маленьких машинках гонять, ФПС вообще низкийй, вопрос как поднять фпс, полазил по форумам не нашел!! Помогите плиз а то уже собрался обратно на ХР возвращаться!

Оффлайн butjapka

  • Местный
  • *****
  • Сообщений: 1132
  • Компьютер думает так, как думает его хозяин.
Re: Проблема с ati mobility 9600
« Ответ #1 : Сентябрь 27, 2011, 17:57:55 »
Поставил декабрьскую сборку рунту за 10 год. Версия 10.04
Вроде с дровами в опрядок, но фпс мало, запустил игру там где на маленьких машинках гонять, ФПС вообще низкийй, вопрос как поднять фпс, полазил по форумам не нашел!! Помогите плиз а то уже собрался обратно на ХР возвращаться!
Официально проприетарные драйвера на видеокарту 9600, помоему, с 9.04 не поддерживаются. Сам поменял Radeon 9600 pro на GF 5200 из-за этого.
Посмотрите например    
Сборка от Woormoor на основе LinuxMint
или LiveDVD на основе Calculate linux с поддержкой видео ATI, Проблемы установки драйвера на старые карт от ATI
« Последнее редактирование: Сентябрь 27, 2011, 18:09:45 от butjapka »

Оффлайн Alexk2

  • Прохожий
  • *
  • Автор темы
  • Сообщений: 4
Re: Проблема с ati mobility 9600
« Ответ #2 : Сентябрь 27, 2011, 22:22:09 »
да это же старые сборки, на новых то все робит кроме нормального 3д ускорения!

помогите плиз

Оффлайн Feduka

  • Активист
  • ****
  • Сообщений: 428
  • Меняю путина на Ходорковского
Re: Проблема с ati mobility 9600
« Ответ #3 : Сентябрь 28, 2011, 08:49:35 »
да это же старые сборки, на новых то все робит кроме нормального 3д ускорения!
помогите плиз
Попробуйте свободные драйвера отсюда : https://launchpad.net/~xorg-edgers/+archive/ppa

Мне слегка помогло. Компиз полностью рабочий получился. По идее, и в игрушках должно быть терпимо - не проверял я. В тестах fps приемлимый. Но вот просмотр видео - полная лажа.
2:5020/655.11

Оффлайн calambus

  • Местный
  • *****
  • Сообщений: 1465
  • calambus@jabber.ru
Re: Проблема с ati mobility 9600
« Ответ #4 : Сентябрь 28, 2011, 12:23:46 »
Эти драйверы проще всего проверять через Ubuntu-Tweak:
sudo add-apt-repository ppa:tualatrix/ppa && sudo apt-get update && sudo aptitude install ubuntu-tweak

                                             
« Последнее редактирование: Сентябрь 28, 2011, 12:27:18 от calambus »
опыт увеличивается пропорционально количеству выведенных из строя Систем и оборудования...
Руководство по добавлению изображений на Форум

Оффлайн Alexk2

  • Прохожий
  • *
  • Автор темы
  • Сообщений: 4
Re: Проблема с ati mobility 9600
« Ответ #5 : Сентябрь 28, 2011, 14:35:29 »
попробую, но fglrs - от ати я удалял принудительно там только свободные должны быть

Оффлайн calambus

  • Местный
  • *****
  • Сообщений: 1465
  • calambus@jabber.ru
Re: Проблема с ati mobility 9600
« Ответ #6 : Сентябрь 28, 2011, 16:36:07 »
 ИМХО ,в Ubuntu 11.04 драйверы видео работают более корректно , во всяком случае
 на ASUS P4P800 : Силерон 1.8 ГГц , 768 МВ ОЗУ, ATI 9600,кино Onlie Flash-Video показывает на полный экран.
« Последнее редактирование: Сентябрь 28, 2011, 16:39:45 от calambus »
опыт увеличивается пропорционально количеству выведенных из строя Систем и оборудования...
Руководство по добавлению изображений на Форум

Оффлайн butjapka

  • Местный
  • *****
  • Сообщений: 1132
  • Компьютер думает так, как думает его хозяин.
Re: Проблема с ati mobility 9600
« Ответ #7 : Сентябрь 28, 2011, 17:51:16 »
ИМХО ,в Ubuntu 11.04 драйверы видео работают более корректно , во всяком случае
 на ASUS P4P800 : Силерон 1.8 ГГц , 768 МВ ОЗУ, ATI 9600,кино Onlie Flash-Video показывает на полный экран.
но игрухи не пойдут нормально, как не крути...
драйвер ATI доступен для версий X.Org 6.7, 6.8, 6.9, 7.0, 7.1, 7.2, 7.3, or 7.4 а в 10.04 X.Org server 1.7.5
можете попробовать даунгрейдить xorg до 1.5, но на ваш страх и риск, хотя в статье написано что сработало... Удачи!

Оффлайн Alexk2

  • Прохожий
  • *
  • Автор темы
  • Сообщений: 4
Re: Проблема с ati mobility 9600
« Ответ #8 : Сентябрь 28, 2011, 19:05:32 »

ИМХО ,в Ubuntu 11.04 драйверы видео работают более корректно , во всяком случае
 на ASUS P4P800 : Силерон 1.8 ГГц , 768 МВ ОЗУ, ATI 9600,кино Onlie Flash-Video показывает на полный экран.
Дак у меня и при стандарте все работает нормально. Линукс понравился, только видимо на ноуте придется с ХР сидеть, потому что иногда в игры то охото поиграть на досуге, а вот на стациоарник можно и убунту поставить там нвидиа, тоже старая, но я так понял что с ними меньше проблем?
Цитировать (выделенное)
но игрухи не пойдут нормально, как не крути...
драйвер ATI доступен для версий X.Org 6.7, 6.8, 6.9, 7.0, 7.1, 7.2, 7.3, or 7.4 а в 10.04 X.Org server 1.7.5
можете попробовать даунгрейдить xorg до 1.5, но на ваш страх и риск, хотя в статье написано что сработало... Удачи!
посмотрю конечно, но я так же уже подумал что линух не для этой видео, а поменять ее на старом науте не выход да и смысла нету никаго! Спасибо всем написавшим!

Еще будут идеи господа???

Оффлайн sunset

  • Постоялец
  • ***
  • Сообщений: 106
Re: Проблема с ati mobility 9600
« Ответ #9 : Декабрь 24, 2011, 14:59:02 »
да это же старые сборки, на новых то все робит кроме нормального 3д ускорения!

помогите плиз

http://forum.runtu.org/index.php/topic,860.0/all.html
Я подправил первый пост, рекомендую взглянуть.

Практически вся система и приложения - установлены из portage 10 января 2011 года.
(за небольшим иcключением)

Не такая уж и старая :)