Форум сообщества Runtu.org
Июнь 19, 2019, 13:41:36 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Доступна для загрузки версия дистрибутива Runtu LITE 14.04 x32 - 20190610

Подробнее
   Начало   Помощь Поиск Войти Регистрация  
Страниц: 1   Вниз
  Печать  
Автор Тема: Runtu 18-04 XFCE приложение Gdebi не устанавливает программы  (Прочитано 881 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Сергей.Ш
Активист
****
Offline Offline

Сообщений: 355


sergei1960@jabber.ru


« : Ноябрь 11, 2018, 19:36:16 »

Из последних я пытался установить фейсбук мессенджер, но не смог. Скачал приложение , дал команду установить с помощью гдеби. Открылось окно, сделал команду установить ....окно пропало и все. Что не так?
Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2651



« Ответ #1 : Ноябрь 11, 2018, 20:24:01 »


    Сергей.Ш, дайте ссылку на загруженный пакет и приведите полный вывод выполнения из терминала.
Записан
Сергей.Ш
Активист
****
Offline Offline

Сообщений: 355


sergei1960@jabber.ru


« Ответ #2 : Ноябрь 11, 2018, 21:19:12 »

sergei@sergei:~$ sudo apt install gdebi-core
[sudo] пароль для sergei:
Чтение списков пакетов… Готово
Построение дерева зависимостей      
Чтение информации о состоянии… Готово
Уже установлен пакет gdebi-core самой новой версии (0.9.5.7+nmu2).
gdebi-core установлен вручную.
Обновлено 0 пакетов, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 8 пакетов не обновлено.
....
sergei@sergei:~$ sudo gdebi messengerfordesktop.deb
gdebi error, file not found: messengerfordesktop.deb

https://tecadmin.net/install-facebook-messenger-in-ubuntu/

sergei@sergei:~/Загрузки$ sudo gdebi messengerfordesktop.deb
[sudo] пароль для sergei:
gdebi error, file not found: messengerfordesktop.deb
sergei@sergei:~/Загрузки$


https://github.com/aluxian/Messenger-for-Desktop/releases  
Это ссылка , откуда брал пакет messengerfordesktop
« Последнее редактирование: Ноябрь 11, 2018, 21:42:53 от Сергей.Ш » Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2651



« Ответ #3 : Ноябрь 11, 2018, 21:42:59 »

sergei@sergei:~$ sudo gdebi messengerfordesktop.deb
gdebi error, file not found: messengerfordesktop.deb
    На указанном вами сайте нет такого пакета. Нужно запускать терминал в каталоге с загруженным файлом и указывать его имя, а не произвольный набор символов:
Код:
wget https://github.com/aluxian/Messenger-for-Desktop/releases/download/v2.0.9/messengerfordesktop-2.0.9-linux-amd64.deb
sudo gdebi messengerfordesktop-2.0.9-linux-amd64.deb
Записан
Сергей.Ш
Активист
****
Offline Offline

Сообщений: 355


sergei1960@jabber.ru


« Ответ #4 : Ноябрь 11, 2018, 22:10:00 »

Спасибо! Все получилось. Если бы оно было еще на русском языке.....HsH ? скажите почему в версии 18-04  работать в гдеби можно только с терминала?
« Последнее редактирование: Ноябрь 11, 2018, 22:18:17 от Сергей.Ш » Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2651



« Ответ #5 : Ноябрь 12, 2018, 11:42:41 »

Если бы оно было еще на русском языке
    В комментариях к статье на techadmin.net есть ссылка на актуальный проект Caprine, попробуйте его. Установка аналогична:
Код:
wget https://github.com/sindresorhus/caprine/releases/download/v2.21.1/caprine_2.21.1_amd64.deb
sudo gdebi caprine_2.21.1_amd64.deb

почему в версии 18-04  работать в гдеби можно только с терминала?
    Проблема пока выявлена в версии с XFCE, в LITE 18.04 этого нет (пакеты устанавливаются двойным кликом без закрытия окна программы). Более подробно обсуждалось здесь.
Записан
Сергей.Ш
Активист
****
Offline Offline

Сообщений: 355


sergei1960@jabber.ru


« Ответ #6 : Ноябрь 12, 2018, 15:57:18 »

Так у меня и стоит XFCE.
Записан
Сергей.Ш
Активист
****
Offline Offline

Сообщений: 355


sergei1960@jabber.ru


« Ответ #7 : Ноябрь 12, 2018, 20:31:08 »

HsH, поставил приложение Caprine. Ничем не отличается , ну может быть немного видеосигнал получше..
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!