Форум сообщества Runtu.org
Июнь 18, 2018, 20:25:56 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Доступна для загрузки релизная версия дистрибутива Runtu LITE 18.04 - 201805

Подробнее
   Начало   Помощь Поиск Войти Регистрация  
Страниц: 1   Вниз
  Печать  
Автор Тема: Не запускается Radio Tray  (Прочитано 2742 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Vitaly Borodin
Новичок
**
Offline Offline

Сообщений: 16


« : Август 02, 2017, 12:00:43 »

Доброго времени суток. Прошу помощи зала.

Дано:
Спойлер  скрыт:
uname -a
 
4.4.0-87-generic #110-Ubuntu SMP Tue Jul 18 12:54:58 UTC 2017 i686 i686 i686 GNU/Linux

lsb_release -a

No LSB modules are available.
Distributor ID:   Ubuntu
Description:   Ubuntu 16.04.2 LTS
Release:   16.04
Codename:   xenial

Установил Radio Tray
Спойлер  скрыт:
sudo apt-get install radiotray

Ссылка на программу появилась в разделе Мультимедиа, нажимаю, пытаюсь запустить, а в ответ тишина. Дома на Runtu Lite 14.04 работает нормально.
Как побороть? Заранее спасибо всем кто откликнулся.
Записан
Пользователь.
Местный
*****
Offline Offline

Сообщений: 3208


« Ответ #1 : Август 02, 2017, 21:37:29 »

Нашел инструкцию по установке radiotray в Ubuntu 16.04

http://www.webupd8.org/2017/02/5-cool-internet-radio-players-for-linux.html

Сам использую постарее систему, поэтому проверить не могу...
Записан
lynx03
Новичок
**
Offline Offline

Сообщений: 32


« Ответ #2 : Ноябрь 29, 2017, 23:45:03 »

Привет Всем!
Пользуется ли кто radiotray-ng  https://github.com/ebruck/radiotray-ng/releases в системе с этой раздачи?Ошибками сыпет,удалить потом никак не даёт прогу-хотя да,есть способ.Чудеса да и только,и не верь в них.Чтоб заработала здесь,да вникакую,не работает.Возможно кому-то удалось заставить ее здесь заработать?Хоть какой-то совет.
« Последнее редактирование: Ноябрь 29, 2017, 23:49:35 от lynx03 » Записан
kompilainenn
Местный
*****
Offline Offline

Сообщений: 994


Активно пропагандирую Runtu


« Ответ #3 : Ноябрь 30, 2017, 11:47:25 »

Привет Всем!
Пользуется ли кто radiotray-ng  https://github.com/ebruck/radiotray-ng/releases в системе с этой раздачи?Ошибками сыпет,удалить потом никак не даёт прогу-хотя да,есть способ.Чудеса да и только,и не верь в них.Чтоб заработала здесь,да вникакую,не работает.Возможно кому-то удалось заставить ее здесь заработать?Хоть какой-то совет.
я пользуюсь, но у меня ванильная Хубунту 16.10, работает, джаз крутит
Записан

Мы говорим Linux, подразумеваем Ubuntu
lynx03
Новичок
**
Offline Offline

Сообщений: 32


« Ответ #4 : Ноябрь 30, 2017, 12:50:59 »

Да,radiotray-ng и на дебиане 9 работает и в manjaro,a в runtu чего не хватает?Вот мучает такое при установке в gdebi пакета radiotray-ng_0.1.8_ubuntu_16.04_amd64.deb
Спойлер  скрыт:
Извлечение шаблонов из пакетов: 100%
Выбор ранее не выбранного пакета libiec61883-0:amd64.
(Чтение базы данных … на данный момент установлен 255141 файл и каталог.)
Подготовка к распаковке …/libiec61883-0_1.2.0-0.2_amd64.deb …
Распаковывается libiec61883-0:amd64 (1.2.0-0.2) …
Выбор ранее не выбранного пакета libwildmidi-config.
Подготовка к распаковке …/libwildmidi-config_0.3.8-2_all.deb …
Распаковывается libwildmidi-config (0.3.8-2) …
Выбор ранее не выбранного пакета libwildmidi1:amd64.
Подготовка к распаковке …/libwildmidi1_0.3.8-2_amd64.deb …
Распаковывается libwildmidi1:amd64 (0.3.8-2) …
Выбор ранее не выбранного пакета libopenal-data.
Подготовка к распаковке …/libopenal-data_1%3a1.16.0-3_all.deb …
Распаковывается libopenal-data (1:1.16.0-3) …
Выбор ранее не выбранного пакета libopenal1:amd64.
Подготовка к распаковке …/libopenal1_1%3a1.16.0-3_amd64.deb …
Распаковывается libopenal1:amd64 (1:1.16.0-3) …
Выбор ранее не выбранного пакета libpangox-1.0-0:amd64.
Подготовка к распаковке …/libpangox-1.0-0_0.0.2-5_amd64.deb …
Распаковывается libpangox-1.0-0:amd64 (0.0.2-5) …
Выбор ранее не выбранного пакета libvo-aacenc0:amd64.
Подготовка к распаковке …/libvo-aacenc0_0.1.3-1_amd64.deb …
Распаковывается libvo-aacenc0:amd64 (0.1.3-1) …
Выбор ранее не выбранного пакета libvo-amrwbenc0:amd64.
Подготовка к распаковке …/libvo-amrwbenc0_0.1.3-1_amd64.deb …
Распаковывается libvo-amrwbenc0:amd64 (0.1.3-1) …
Выбор ранее не выбранного пакета libdv4:amd64.
Подготовка к распаковке …/libdv4_1.0.0-7_amd64.deb …
Распаковывается libdv4:amd64 (1.0.0-7) …
Выбор ранее не выбранного пакета libgstreamer-plugins-good1.0-0:amd64.
Подготовка к распаковке …/libgstreamer-plugins-good1.0-0_1.8.3-1ubuntu0.4_amd64.deb …
Распаковывается libgstreamer-plugins-good1.0-0:amd64 (1.8.3-1ubuntu0.4) …
Выбор ранее не выбранного пакета gstreamer1.0-plugins-good:amd64.
Подготовка к распаковке …/gstreamer1.0-plugins-good_1.8.3-1ubuntu0.4_amd64.deb …
Распаковывается gstreamer1.0-plugins-good:amd64 (1.8.3-1ubuntu0.4) …
Выбор ранее не выбранного пакета libboost-regex1.58.0:amd64.
Подготовка к распаковке …/libboost-regex1.58.0_1.58.0+dfsg-5ubuntu3.1_amd64.deb …
Распаковывается libboost-regex1.58.0:amd64 (1.58.0+dfsg-5ubuntu3.1) …
Выбор ранее не выбранного пакета libboost-thread1.58.0:amd64.
Подготовка к распаковке …/libboost-thread1.58.0_1.58.0+dfsg-5ubuntu3.1_amd64.deb …
Распаковывается libboost-thread1.58.0:amd64 (1.58.0+dfsg-5ubuntu3.1) …
Выбор ранее не выбранного пакета libboost-log1.58.0.
Подготовка к распаковке …/libboost-log1.58.0_1.58.0+dfsg-5ubuntu3.1_amd64.deb …
Распаковывается libboost-log1.58.0 (1.58.0+dfsg-5ubuntu3.1) …
Выбор ранее не выбранного пакета libboost-program-options1.58.0:amd64.
Подготовка к распаковке …/libboost-program-options1.58.0_1.58.0+dfsg-5ubuntu3.1_amd64.deb …
Распаковывается libboost-program-options1.58.0:amd64 (1.58.0+dfsg-5ubuntu3.1) …
Выбор ранее не выбранного пакета libde265-0:amd64.
Подготовка к распаковке …/libde265-0_1.0.2-2_amd64.deb …
Распаковывается libde265-0:amd64 (1.0.2-2) …
Выбор ранее не выбранного пакета libfluidsynth1:amd64.
Подготовка к распаковке …/libfluidsynth1_1.1.6-3_amd64.deb …
Распаковывается libfluidsynth1:amd64 (1.1.6-3) …
Выбор ранее не выбранного пакета libgtkglext1:amd64.
Подготовка к распаковке …/libgtkglext1_1.2.0-3.2fakesync1ubuntu1_amd64.deb …
Распаковывается libgtkglext1:amd64 (1.2.0-3.2fakesync1ubuntu1) …
Выбор ранее не выбранного пакета libmimic0:amd64.
Подготовка к распаковке …/libmimic0_1.0.4-2.3_amd64.deb …
Распаковывается libmimic0:amd64 (1.0.4-2.3) …
Выбор ранее не выбранного пакета libmjpegutils-2.1-0.
Подготовка к распаковке …/libmjpegutils-2.1-0_1%3a2.1.0+debian-4_amd64.deb …
Распаковывается libmjpegutils-2.1-0 (1:2.1.0+debian-4) …
Выбор ранее не выбранного пакета libmms0:amd64.
Подготовка к распаковке …/libmms0_0.6.4-1_amd64.deb …
Распаковывается libmms0:amd64 (0.6.4-1) …
Выбор ранее не выбранного пакета libmpeg2encpp-2.1-0.
Подготовка к распаковке …/libmpeg2encpp-2.1-0_1%3a2.1.0+debian-4_amd64.deb …
Распаковывается libmpeg2encpp-2.1-0 (1:2.1.0+debian-4) …
Выбор ранее не выбранного пакета libmplex2-2.1-0.
Подготовка к распаковке …/libmplex2-2.1-0_1%3a2.1.0+debian-4_amd64.deb …
Распаковывается libmplex2-2.1-0 (1:2.1.0+debian-4) …
Выбор ранее не выбранного пакета libofa0:amd64.
Подготовка к распаковке …/libofa0_0.9.3-10ubuntu1_amd64.deb …
Распаковывается libofa0:amd64 (0.9.3-10ubuntu1) …
Выбор ранее не выбранного пакета libtbb2:amd64.
Подготовка к распаковке …/libtbb2_4.4~20151115-0ubuntu3_amd64.deb …
Распаковывается libtbb2:amd64 (4.4~20151115-0ubuntu3) …
Выбор ранее не выбранного пакета libopencv-core2.4v5:amd64.
Подготовка к распаковке …/libopencv-core2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb …
Распаковывается libopencv-core2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Выбор ранее не выбранного пакета libopencv-flann2.4v5:amd64.
Подготовка к распаковке …/libopencv-flann2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb …
Распаковывается libopencv-flann2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Выбор ранее не выбранного пакета libopencv-imgproc2.4v5:amd64.
Подготовка к распаковке …/libopencv-imgproc2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb …
Распаковывается libopencv-imgproc2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Выбор ранее не выбранного пакета libopencv-features2d2.4v5:amd64.
Подготовка к распаковке …/libopencv-features2d2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb …
Распаковывается libopencv-features2d2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Выбор ранее не выбранного пакета libopencv-calib3d2.4v5:amd64.
Подготовка к распаковке …/libopencv-calib3d2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb …
Распаковывается libopencv-calib3d2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Выбор ранее не выбранного пакета libopencv-highgui2.4v5:amd64.
Подготовка к распаковке …/libopencv-highgui2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb …
Распаковывается libopencv-highgui2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Выбор ранее не выбранного пакета libopencv-ml2.4v5:amd64.
Подготовка к распаковке …/libopencv-ml2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb …
Распаковывается libopencv-ml2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Выбор ранее не выбранного пакета libopencv-objdetect2.4v5:amd64.
Подготовка к распаковке …/libopencv-objdetect2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb …
Распаковывается libopencv-objdetect2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Выбор ранее не выбранного пакета libopencv-video2.4v5:amd64.
Подготовка к распаковке …/libopencv-video2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb …
Распаковывается libopencv-video2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Выбор ранее не выбранного пакета libopencv-contrib2.4v5:amd64.
Подготовка к распаковке …/libopencv-contrib2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb …
Распаковывается libopencv-contrib2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Выбор ранее не выбранного пакета libopencv-legacy2.4v5:amd64.
Подготовка к распаковке …/libopencv-legacy2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb …
Распаковывается libopencv-legacy2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Выбор ранее не выбранного пакета libsoundtouch1:amd64.
Подготовка к распаковке …/libsoundtouch1_1.9.2-2_amd64.deb …
Распаковывается libsoundtouch1:amd64 (1.9.2-2) …
Выбор ранее не выбранного пакета libspandsp2:amd64.
Подготовка к распаковке …/libspandsp2_0.0.6-2.1_amd64.deb …
Распаковывается libspandsp2:amd64 (0.0.6-2.1) …
Выбор ранее не выбранного пакета libsrtp0.
Подготовка к распаковке …/libsrtp0_1.4.5~20130609~dfsg-1.1ubuntu1_amd64.deb …
Распаковывается libsrtp0 (1.4.5~20130609~dfsg-1.1ubuntu1) …
Выбор ранее не выбранного пакета libzbar0:amd64.
Подготовка к распаковке …/libzbar0_0.10+doc-10ubuntu1_amd64.deb …
Распаковывается libzbar0:amd64 (0.10+doc-10ubuntu1) …
Выбор ранее не выбранного пакета libbs2b0:amd64.
Подготовка к распаковке …/libbs2b0_3.1.0+dfsg-2.2_amd64.deb …
Распаковывается libbs2b0:amd64 (3.1.0+dfsg-2.2) …
Выбор ранее не выбранного пакета libflite1:amd64.
Подготовка к распаковке …/libflite1_2.0.0-release-1_amd64.deb …
Распаковывается libflite1:amd64 (2.0.0-release-1) …
Выбор ранее не выбранного пакета libgstreamer-plugins-bad1.0-0:amd64.
Подготовка к распаковке …/libgstreamer-plugins-bad1.0-0_1.8.3-1ubuntu0.2_amd64.deb …
Распаковывается libgstreamer-plugins-bad1.0-0:amd64 (1.8.3-1ubuntu0.2) …
Выбор ранее не выбранного пакета gstreamer1.0-plugins-bad-videoparsers:amd64.
Подготовка к распаковке …/gstreamer1.0-plugins-bad-videoparsers_1.8.3-1ubuntu0.2_amd64.deb …
Распаковывается gstreamer1.0-plugins-bad-videoparsers:amd64 (1.8.3-1ubuntu0.2) …
Выбор ранее не выбранного пакета gstreamer1.0-plugins-bad-faad:amd64.
Подготовка к распаковке …/gstreamer1.0-plugins-bad-faad_1.8.3-1ubuntu0.2_amd64.deb …
Распаковывается gstreamer1.0-plugins-bad-faad:amd64 (1.8.3-1ubuntu0.2) …
Выбор ранее не выбранного пакета gstreamer1.0-plugins-bad:amd64.
Подготовка к распаковке …/gstreamer1.0-plugins-bad_1.8.3-1ubuntu0.2_amd64.deb …
Распаковывается gstreamer1.0-plugins-bad:amd64 (1.8.3-1ubuntu0.2) …
Выбор ранее не выбранного пакета libjsoncpp1:amd64.
Подготовка к распаковке …/libjsoncpp1_1.7.2-1_amd64.deb …
Распаковывается libjsoncpp1:amd64 (1.7.2-1) …
Выбор ранее не выбранного пакета libxdg-basedir1.
Подготовка к распаковке …/libxdg-basedir1_1.2.0-1_amd64.deb …
Распаковывается libxdg-basedir1 (1.2.0-1) …
Обрабатываются триггеры для man-db (2.7.5-1) …
Обрабатываются триггеры для libc-bin (2.23-0ubuntu9) …
Настраивается пакет libiec61883-0:amd64 (1.2.0-0.2) …
Настраивается пакет libwildmidi-config (0.3.8-2) …
Настраивается пакет libwildmidi1:amd64 (0.3.8-2) …
Настраивается пакет libopenal-data (1:1.16.0-3) …
Настраивается пакет libopenal1:amd64 (1:1.16.0-3) …
Настраивается пакет libpangox-1.0-0:amd64 (0.0.2-5) …
Настраивается пакет libvo-aacenc0:amd64 (0.1.3-1) …
Настраивается пакет libvo-amrwbenc0:amd64 (0.1.3-1) …
Настраивается пакет libdv4:amd64 (1.0.0-7) …
Настраивается пакет libgstreamer-plugins-good1.0-0:amd64 (1.8.3-1ubuntu0.4) …
Настраивается пакет gstreamer1.0-plugins-good:amd64 (1.8.3-1ubuntu0.4) …
Настраивается пакет libboost-regex1.58.0:amd64 (1.58.0+dfsg-5ubuntu3.1) …
Настраивается пакет libboost-thread1.58.0:amd64 (1.58.0+dfsg-5ubuntu3.1) …
Настраивается пакет libboost-log1.58.0 (1.58.0+dfsg-5ubuntu3.1) …
Настраивается пакет libboost-program-options1.58.0:amd64 (1.58.0+dfsg-5ubuntu3.1) …
Настраивается пакет libde265-0:amd64 (1.0.2-2) …
Настраивается пакет libfluidsynth1:amd64 (1.1.6-3) …
Настраивается пакет libgtkglext1:amd64 (1.2.0-3.2fakesync1ubuntu1) …
Настраивается пакет libmimic0:amd64 (1.0.4-2.3) …
Настраивается пакет libmjpegutils-2.1-0 (1:2.1.0+debian-4) …
Настраивается пакет libmms0:amd64 (0.6.4-1) …
Настраивается пакет libmpeg2encpp-2.1-0 (1:2.1.0+debian-4) …
Настраивается пакет libmplex2-2.1-0 (1:2.1.0+debian-4) …
Настраивается пакет libofa0:amd64 (0.9.3-10ubuntu1) …
Настраивается пакет libtbb2:amd64 (4.4~20151115-0ubuntu3) …
Настраивается пакет libopencv-core2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Настраивается пакет libopencv-flann2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Настраивается пакет libopencv-imgproc2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Настраивается пакет libopencv-features2d2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Настраивается пакет libopencv-calib3d2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Настраивается пакет libopencv-highgui2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Настраивается пакет libopencv-ml2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Настраивается пакет libopencv-objdetect2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Настраивается пакет libopencv-video2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Настраивается пакет libopencv-contrib2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Настраивается пакет libopencv-legacy2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) …
Настраивается пакет libsoundtouch1:amd64 (1.9.2-2) …
Настраивается пакет libspandsp2:amd64 (0.0.6-2.1) …
Настраивается пакет libsrtp0 (1.4.5~20130609~dfsg-1.1ubuntu1) …
Настраивается пакет libzbar0:amd64 (0.10+doc-10ubuntu1) …
Настраивается пакет libbs2b0:amd64 (3.1.0+dfsg-2.2) …
Настраивается пакет libflite1:amd64 (2.0.0-release-1) …
Настраивается пакет libgstreamer-plugins-bad1.0-0:amd64 (1.8.3-1ubuntu0.2) …
Настраивается пакет gstreamer1.0-plugins-bad-videoparsers:amd64 (1.8.3-1ubuntu0.2) …
Настраивается пакет gstreamer1.0-plugins-bad-faad:amd64 (1.8.3-1ubuntu0.2) …
Настраивается пакет gstreamer1.0-plugins-bad:amd64 (1.8.3-1ubuntu0.2) …
Настраивается пакет libjsoncpp1:amd64 (1.7.2-1) …
Настраивается пакет libxdg-basedir1 (1.2.0-1) …
Обрабатываются триггеры для libc-bin (2.23-0ubuntu9) …
localepurge: Disk space freed in /usr/share/locale: 220 KiB
localepurge: Disk space freed in /usr/share/man: 0 KiB
localepurge: Disk space freed in /usr/share/gnome/help: 0 KiB
localepurge: Disk space freed in /usr/share/omf: 0 KiB

Total disk space freed by localepurge: 220 KiB

Выбор ранее не выбранного пакета radiotray-ng.
(Чтение базы данных … на данный момент установлено 255707 файлов и каталогов.)
Подготовка к распаковке …/radiotray-ng_0.1.8_ubuntu_16.04_amd64.deb …
Распаковывается radiotray-ng (0.1.Крутой
Настраивается пакет radiotray-ng (0.1.Крутой
/var/lib/dpkg/info/radiotray-ng.postinst: 5: /var/lib/dpkg/info/radiotray-ng.postinst: gtk-update-icon-cache: not found
dpkg: ошибка при обработке пакета radiotray-ng (--install):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 127
Обрабатываются триггеры для gnome-menus (3.13.3-6ubuntu3.1) …
Обрабатываются триггеры для desktop-file-utils (0.22-1ubuntu5.1) …
Обрабатываются триггеры для mime-support (3.59ubuntu1) …
Обрабатываются триггеры для hicolor-icon-theme (0.15-0ubuntu1) …
А дальше ни удалить простым способом ни ...
При запуске в терминале radiotray-ng
Спойлер  скрыт:
Gtk-Message: Failed to load module "canberra-gtk-module"

** (radiotray-ng:3743): WARNING **: Error retrieving accessibility bus address: org.freedesktop.DBus.Error.ServiceUnknown: The name org.a11y.Bus was not provided by any .service files

(radiotray-ng:3743): Gdk-CRITICAL **: gdk_window_thaw_toplevel_updates: assertion 'window->update_and_descendants_freeze_count > 0' failed

При запуке радиостанции в терминале ничего не выдает :В вашей установке gSreamer отсутсвует модуль.Но какой,если в терминале ничего не пишет.
« Последнее редактирование: Ноябрь 30, 2017, 13:05:30 от lynx03 » Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2545



« Ответ #5 : Декабрь 01, 2017, 09:13:02 »

в runtu чего не хватает?

    Информация об этом есть в логе установки:
Код:
Настраивается пакет radiotray-ng (0.1.8) …
/var/lib/dpkg/info/radiotray-ng.postinst: 5: /var/lib/dpkg/info/radiotray-ng.postinst: gtk-update-icon-cache: not found
Код:
sudo apt-get install libgtk2.0-bin

При запуске в терминале radiotray-ng
Код:
Gtk-Message: Failed to load module "canberra-gtk-module"

Код:
sudo apt-get install libcanberra-gtk-module


При запуке радиостанции в терминале ничего не выдает :В вашей установке gSreamer отсутсвует модуль.
Код:
sudo apt-get install gstreamer1.0-plugins-bad gstreamer1.0-plugins-base gstreamer1.0-plugins-good gstreamer1.0-plugins-ugly
Записан
lynx03
Новичок
**
Offline Offline

Сообщений: 32


« Ответ #6 : Декабрь 01, 2017, 12:58:30 »

Спасибо!
Работает!
Эта прога не radiotray,a radiotray-ng
« Последнее редактирование: Январь 21, 2018, 11:29:37 от lynx03 » Записан
ek-nfn
Местный
*****
Offline Offline

Сообщений: 1124


« Ответ #7 : Декабрь 01, 2017, 15:46:24 »

Эта прога не radiotray,a radiotray-ng
А в чем отличие первой от второй? Первый вариант у меня безпроблемно работал, внешне отличий не видать.
В репах еще есть вариант radiotray-lite
Записан
lynx03
Новичок
**
Offline Offline

Сообщений: 32


« Ответ #8 : Декабрь 01, 2017, 19:07:27 »

Это как mandriva-продолжение ее rosa или mageia(форки,базируются на новых пакетах).
http://myubuntu.ru/programmy/radiotray-ng-prostoj-radioproigryvatel-dlya-ubuntu
« Последнее редактирование: Декабрь 01, 2017, 19:12:05 от lynx03 » Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!