Форум сообщества Runtu.org
Ноябрь 12, 2018, 22:45:30 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Доступна для тестирования х64 версия дистрибутива Runtu XFCE 18.04 - 20181018

Подробнее
   Начало   Помощь Поиск Войти Регистрация  
Страниц: « 1 2 3 4 5 6 7 8 »  Все   Вниз
  Печать  
Автор Тема: LibreOffice  (Прочитано 71060 раз)
0 Пользователей и 1 Гость смотрят эту тему.
kompilainenn
Местный
*****
Offline Offline

Сообщений: 996


Активно пропагандирую Runtu


« Ответ #30 : Июнь 10, 2012, 10:51:57 »

скачать можно вот отсюда http://dev-builds.libreoffice.org/pre-releases/deb/x86/LibO-Dev_3.6.0beta1_Linux_x86_install-deb_en-US.tar.gz
лэнгпак для русского меню http://dev-builds.libreoffice.org/pre-releases/deb/x86/LibO-Dev_3.6.0beta1_Linux_x86_langpack-deb_ru.tar.gz
справка на русском http://dev-builds.libreoffice.org/pre-releases/deb/x86/LibO-Dev_3.6.0beta1_Linux_x86_helppack-deb_ru.tar.gz

новый интерфейс, резкое убыстрение запуска и открытия документов по сравнению с 3.5.4 - это то что бросается в глаза сразу, а есть еще куча всяких разностей, про которые можно почитать здесь http://wiki.documentfoundation.org/ReleaseNotes/3.6

имхо работа проделана титаническая.

зы: учитывайте статус первой беты при работе с пакетом
ззы: для иных систем http://dev-builds.libreoffice.org/pre-releases/ копайтесь в каталогах, там все понятно, просто внимательно смотрите ЧТО именно собираетесь качать
Записан

Мы говорим Linux, подразумеваем Ubuntu
kompilainenn
Местный
*****
Offline Offline

Сообщений: 996


Активно пропагандирую Runtu


« Ответ #31 : Июнь 12, 2012, 14:35:27 »

добавлю: появился официальный анонс http://www.libreoffice.org/download/pre-releases/
и ссылка на список багфиксов длиной в милю http://wiki.documentfoundation.org/Releases/3.6.0/Beta1#List_of_fixed_bugs
Записан

Мы говорим Linux, подразумеваем Ubuntu
Slip
Новичок
**
Offline Offline

Сообщений: 93


UNIX никогда не скажет „пожалуйста“.


WWW
« Ответ #32 : Сентябрь 07, 2012, 17:01:09 »

Не могу установить libreoffice из рра.
Система LinuxMint 13 Mate (12.04)
Код:
uname -a
Linux laptop 3.2.0-30-generic #48-Ubuntu SMP Fri Aug 24 16:54:40 UTC 2012 i686 athlon i386 GNU/Linux

Репозиторий - ppa:libreoffice/ppa

При попытке установки:
Цитировать
slip@laptop:~$ sudo apt-get install libreoffice
Чтение списков пакетов… Готово
Построение дерева зависимостей      
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 libreoffice : Зависит: libreoffice-core (= 1:3.6.0~rc4-0ubuntu3~ppa1~precise1) но он не будет установлен
               Зависит: libreoffice-writer но он не будет установлен
               Зависит: libreoffice-calc но он не будет установлен
               Зависит: libreoffice-impress но он не будет установлен
               Зависит: libreoffice-draw но он не будет установлен
               Зависит: libreoffice-math но он не будет установлен
               Зависит: libreoffice-base но он не будет установлен
               Рекомендует: libreoffice-gnome но он не будет установлен или
                                       libreoffice-kde но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

При этом из архивов с сайта ставиться и работает отлично.

Грешу на то, что в /etc/lsb-release записано:

Цитировать
DISTRIB_ID=LinuxMint
DISTRIB_RELEASE=13
DISTRIB_CODENAME=maya
DISTRIB_DESCRIPTION="Linux Mint 13 Maya"
По этой же причине при добавлении репозиториев через add-apt-repository в версии дистрибутива ставиться maya, приходиться руками справлять.
Можно ли переписать содержимое на убунтовское вручную, или нужно ждать очередного обновления ядра?

« Последнее редактирование: Сентябрь 07, 2012, 17:08:37 от Slip » Записан


calambus
Местный
*****
Offline Offline

Сообщений: 1466


calambus@jabber.ru


« Ответ #33 : Сентябрь 07, 2012, 20:19:35 »

Slip , задайте этот вопрос лучше на http://www.mintlinux.ru/ , здесь вряд ли будут его обсуждать , проблема заключается в Mint Update...
« Последнее редактирование: Сентябрь 07, 2012, 22:35:16 от calambus » Записан

опыт увеличивается пропорционально количеству выведенных из строя Систем и оборудования...
Руководство по добавлению изображений на Форум
ustal47
Постоялец
***
Offline Offline

Сообщений: 185



« Ответ #34 : Сентябрь 07, 2012, 20:59:24 »

Можно ли переписать содержимое на убунтовское вручную, или нужно ждать очередного обновления ядра?
Мой дистрибутив SuperX (индийская kubuntu12.04) записывает в "Источники приложений" свой индекс " - 'Cassini'
В "Источники приложений" выделяю нужную строчку с 'Cassini', активируется кнопка "Изменить", стираю 'Cassini' и записываю на это место precise.
Записан
Slip
Новичок
**
Offline Offline

Сообщений: 93


UNIX никогда не скажет „пожалуйста“.


WWW
« Ответ #35 : Сентябрь 08, 2012, 22:05:34 »

На официальном форуме пока тихо  В замешательстве

Пробовал менять содержимое /etc/lsb-release - после перезагрузки возвращается к исходному.
Записан


Пользователь.
Редактор раздела
*****
Offline Offline

Сообщений: 3322


« Ответ #36 : Сентябрь 08, 2012, 23:14:45 »

У LibreOffice есть несколько официальных ppa

https://launchpad.net/~libreoffice

В LibreOffice PPA на данный момент есть только исходники, если из него пытаешься установить, то ничего удивительного в полученном результате.

В остальных ppa вроде есть deb пакеты...
Записан
ustal47
Постоялец
***
Offline Offline

Сообщений: 185



« Ответ #37 : Сентябрь 08, 2012, 23:49:01 »

На официальном форуме пока тихо  В замешательстве

Пробовал менять содержимое /etc/lsb-release - после перезагрузки возвращается к исходному.
Загрузил ppa командой терминала:
Код:
sudo add-apt-repository ppa:libreoffice/ppa
В итоге, в списке приложений появилось

а также файл /etc/apt/sources.list.d/libreoffice-ppa-Cassini.list
то есть libreoffice не установится до исправления Cassini на precise
У Вас, очевидно, записывается maya, что "ручками" можно исправить на precise, а не менять содержимое /etc/lsb-release.
Записан
Slip
Новичок
**
Offline Offline

Сообщений: 93


UNIX никогда не скажет „пожалуйста“.


WWW
« Ответ #38 : Сентябрь 09, 2012, 08:14:09 »

В списках репов уже все исправлено - результат тот же.
Записан


Пользователь.
Редактор раздела
*****
Offline Offline

Сообщений: 3322


« Ответ #39 : Сентябрь 09, 2012, 08:55:56 »

Я ж тебе выше писал в том репе сейчас только исходники либры, деб пакеты не сформированы, а ты пытаешься деб пакеты установить которых там нет

вот тут посмотри (нажми на версию для своей системы)
https://launchpad.net/~libreoffice/+archive/ppa/+packages
Записан
Slip
Новичок
**
Offline Offline

Сообщений: 93


UNIX никогда не скажет „пожалуйста“.


WWW
« Ответ #40 : Сентябрь 10, 2012, 14:26:32 »

Хм, точно. Значит проблема не в дистре. Буду ждать. Спасибо.
Записан


Gravner
Новичок
**
Offline Offline

Сообщений: 18


« Ответ #41 : Ноябрь 22, 2012, 14:39:12 »

Здравствуйте.
Подскажите пожалуйста, есть ли возможность открыть файл (прилагается)
сделанный в ms excel в libreoffice так, что-бы остались русские буквы ?
Пробовал libreoffice 3.6.
Записан
kompilainenn
Местный
*****
Offline Offline

Сообщений: 996


Активно пропагандирую Runtu


« Ответ #42 : Ноябрь 22, 2012, 15:05:30 »

О_о, а как это у вас такой файл получился? это часом не результат экспорта из какой-то неведомой софтины?
Записан

Мы говорим Linux, подразумеваем Ubuntu
Gravner
Новичок
**
Offline Offline

Сообщений: 18


« Ответ #43 : Ноябрь 22, 2012, 15:08:04 »

Да вроде нет. Получаем такие файлы от поставщика в качестве накладных.
Говорят что работают в 2010 офисе.
Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2591



« Ответ #44 : Ноябрь 22, 2012, 15:15:25 »


   В документе используется нестандартный шрифт. Есть возможность попросить поставщика изменить шрифт к примеру на Arial, Sans или сохранить в формате odt?
Записан
Страниц: « 1 2 3 4 5 6 7 8 »  Все   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!