Форум сообщества Runtu.org
Февраль 22, 2018, 04:01:07 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Есть желание поддержать проект?

Сделайте пожертвование удобным Вам способом
   Начало   Помощь Поиск Войти Регистрация  
Страниц: 1   Вниз
  Печать  
Автор Тема: python-central (>= 0.6.7)  (Прочитано 1237 раз)
0 Пользователей и 1 Гость смотрят эту тему.
rex
Прохожий
*
Offline Offline

Сообщений: 2


« : Ноябрь 12, 2016, 22:13:19 »

Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 conkyforecast : Зависит: python-central (>= 0.6.7) но он не может быть установлен       
ИНТЕРЕСНО, ПОЧЕМУ ?  А мне нужно установить погоду в коньках ...
Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2495



« Ответ #1 : Ноябрь 12, 2016, 23:20:38 »


     rex, какой дистрибутив используете? Какую команду запускаете? Какие репозитории подключены в системе?
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!