Форум сообщества Runtu.org
Июль 16, 2018, 11:30:51 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Доступна для загрузки релизная версия дистрибутива Runtu LITE 18.04 - 201805

Подробнее
   Начало   Помощь Поиск Войти Регистрация  
Страниц: 1 2 »  Все   Вниз
  Печать  
Автор Тема: Runtu LITE 16.04  (Прочитано 5198 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Пользователь.
Местный
*****
Offline Offline

Сообщений: 3214


« : Сентябрь 05, 2016, 18:08:44 »

Жду выхода Runtu LITE 16.04, мне нравится использовать такую систему (Openbox+Nautilus).

К Thunar так и не привык, настраиваю вид и сортировку в одном каталоге, перехожу в другой опять перенастраиваю и так по кругу, а Nautilus/Nemo/Caja умеют для каждого каталога отдельно задавать параметры, пусть немного медленнее отрисовывают содержимое каталогов с большим количеством файлов, зато пользоваться удобно.


Веб браузер Firefox хорошо работает на моем старом и слабом компьютере.

Видео плеер хотелось бы mpv+графический интерфейс (Smplayer), так как аппаратное ускорение хорошо в нем работает, для слабых компьютеров это важно.

Службу печати не надо, раз многие не хотят, установить CUPS не сложно.

Офисный пакет, пожалуй не нужно предустанавливать, установка Libre Office делается в Synaptic  в пару кликов.

Аудио плееров и всяких скринкастеров не нужно - их много, пусть каждый выбирает на свой вкус. Я дефолтными не пользуюсь.

Для просмотра изображений пусть остается Gpicview, логично добавить просмотрщик без печати, когда в системе нет службы печати. А кому нужна печать сами установят XnviewMP, функция печати там реализована лучше чем в EOG и Gthumb.

Вот и перечислил чем я чаще всего пользуюсь...
« Последнее редактирование: Сентябрь 05, 2016, 21:38:56 от Пользователь. » Записан
smik55
Местный
*****
Offline Offline

Сообщений: 643


« Ответ #1 : Сентябрь 05, 2016, 22:38:19 »

На мой взгляд пакетная база 16.04 еще не достаточно стабильна и не избавлена от ошибок. Не знаю, пробовал ли Сергей собирать на ней версию Лайт, но у меня в сборке Prima-16.04-LXDE выявился неприятный нюанс, когда по щелчку на крестике закрытия окна, окно не всегда закрывается. Из-за такой мелочи пришлось сборку "списать в утиль".
http://primalinux.blogspot.ru/2016/07/prima-1604-lxde.html
Записан
SergeyIT
Новичок
**
Offline Offline

Сообщений: 28



« Ответ #2 : Сентябрь 06, 2016, 00:40:56 »

Давно на lubuntu 16.04. Особыхпроблем нет. Разве что indicator-multiload неправильно отрисовывается.
Записан
sfs
Местный
*****
Offline Offline

Сообщений: 616


WWW
« Ответ #3 : Сентябрь 06, 2016, 10:12:40 »

Давно на lubuntu 16.04. Особыхпроблем нет. Разве что indicator-multiload неправильно отрисовывается.
http://forum.runtu.org/index.php/topic,6074.msg46382.html#msg46382
Записан

unaednik
Новичок
**
Offline Offline

Сообщений: 34


« Ответ #4 : Сентябрь 06, 2016, 12:11:27 »

Давно на lubuntu 16.04. Особых проблем нет.
Ах, если бы так... При открытии каталогов с фотографиями, начиная с некоторого по порядку,  большая часть миниатюр отображается значками. Но это не вина Lubuntu. В Xubuntu 16.04 при обработке фотографий в Gimp, опять-таки с некоторой по порядку, процесс повисает уже на стадии ее выбора.
Уж не говорю про свой злополучный принтер Canon LBP 6020b.
Поэтому после "пробежки" по новеньким вернулся в Runtu Lite 14.04, здесь все работает исправно.
Записан
gvitaly
Активист
****
Offline Offline

Сообщений: 488



« Ответ #5 : Сентябрь 06, 2016, 12:25:02 »

При открытии каталогов с фотографиями, начиная с некоторого по порядку,  большая часть миниатюр отображается значками.
В настройках PCManFM можно задать максимальный размер файла, для которого отображаются миниатюры. Те ваши файлы не превышают этот размер?
Записан

unaednik
Новичок
**
Offline Offline

Сообщений: 34


« Ответ #6 : Сентябрь 06, 2016, 16:16:24 »

Я знаю эту настройку. Дело не в ней, размер файлов был заведомо меньше установленного предела.
Записан
gvitaly
Активист
****
Offline Offline

Сообщений: 488



« Ответ #7 : Сентябрь 06, 2016, 16:40:35 »

Я знаю эту настройку. Дело не в ней, размер файлов был заведомо меньше установленного предела.
А файловый менеджер до этого не запускали от суперпользователя?
Записан

SergeyIT
Новичок
**
Offline Offline

Сообщений: 28



« Ответ #8 : Сентябрь 06, 2016, 18:01:37 »

Давно на lubuntu 16.04. Особыхпроблем нет. Разве что indicator-multiload неправильно отрисовывается.
http://forum.runtu.org/index.php/topic,6074.msg46382.html#msg46382
Так это не родной. Подключил рра - апдейт требует другие пакеты обновить из этого рра... а оно мне надо?
Записан
sfs
Местный
*****
Offline Offline

Сообщений: 616


WWW
« Ответ #9 : Сентябрь 06, 2016, 18:04:52 »

У multiload-ng в доп. зависимостях только gtop
Записан

unaednik
Новичок
**
Offline Offline

Сообщений: 34


« Ответ #10 : Сентябрь 06, 2016, 18:26:57 »

А файловый менеджер до этого не запускали от суперпользователя?
Нет, не запускал. Интересно, что и после переустановки системы значками отображались все те же файлы, что и в первый раз. Но  какой-то их особенности я так и не усмотрел.
Записан
gvitaly
Активист
****
Offline Offline

Сообщений: 488



« Ответ #11 : Сентябрь 06, 2016, 18:45:14 »

А файловый менеджер до этого не запускали от суперпользователя?
Нет, не запускал. Интересно, что и после переустановки системы значками отображались все те же файлы, что и в первый раз. Но  какой-то их особенности я так и не усмотрел.
Переустанавливали с сохранением старого /home?
А кэш миниатюр пробовали чистить? Например с помощью bleachbit.
Записан

unaednik
Новичок
**
Offline Offline

Сообщений: 34


« Ответ #12 : Сентябрь 06, 2016, 19:16:15 »

Переустанавливали с сохранением старого /home?
Никогда так не делаю, все сношу подчистую.
Записан
SergeyIT
Новичок
**
Offline Offline

Сообщений: 28



« Ответ #13 : Сентябрь 06, 2016, 22:41:01 »

У multiload-ng в доп. зависимостях только gtop
Не в зависимостях дело.
Спойлер  скрыт:
До добавления рра
~$ sudo apt update
Hit:1 http://archive.canonical.com/ubuntu xenial InRelease
Hit:2 http://archive.ubuntu.com/ubuntu xenial InRelease
Hit:3 http://archive.ubuntu.com/ubuntu xenial-updates InRelease
Hit:4 http://archive.ubuntu.com/ubuntu xenial-backports InRelease
Hit:5 http://archive.ubuntu.com/ubuntu xenial-security InRelease
Reading package lists... Done                     
Building dependency tree       
Reading state information... Done
All packages are up to date.
После добавления рра
~$ sudo apt update
Hit:1 http://archive.canonical.com/ubuntu xenial InRelease
Hit:2 http://archive.ubuntu.com/ubuntu xenial InRelease
Get:3 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu xenial InRelease [17.5 kB]
Hit:4 http://archive.ubuntu.com/ubuntu xenial-updates InRelease               
Hit:5 http://archive.ubuntu.com/ubuntu xenial-backports InRelease             
Hit:6 http://archive.ubuntu.com/ubuntu xenial-security InRelease
Get:7 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu xenial/main i386 Packages [25.6 kB]
Get:8 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu xenial/main Translation-en [19.2 kB]
Fetched 62.4 kB in 2s (22.2 kB/s)                                   
Reading package lists... Done
Building dependency tree       
Reading state information... Done
6 packages can be upgraded. Run 'apt list --upgradable' to see them.
~$ sudo apt list --upgradable
Listing... Done
audacious/xenial 3.7.2-2-1~webupd8~xenial1 i386 [upgradable from: 3.6.2-2]
audacious-plugins/xenial 3.7.2-2-1~webupd8~xenial1 i386 [upgradable from: 3.6.2-2ubuntu1]
audacious-plugins-data/xenial 3.7.2-2-1~webupd8~xenial1 all [upgradable from: 3.6.2-2ubuntu1]
libaudcore3/xenial 3.7.2-2-1~webupd8~xenial1 i386 [upgradable from: 3.6.2-2]
libaudgui3/xenial 3.7.2-2-1~webupd8~xenial1 i386 [upgradable from: 3.6.2-2]
libaudtag2/xenial 3.7.2-2-1~webupd8~xenial1 i386 [upgradable from: 3.6.2-2]
В рра похоже pre-released updates пакетов используется
Записан
sfs
Местный
*****
Offline Offline

Сообщений: 616


WWW
« Ответ #14 : Сентябрь 07, 2016, 10:02:46 »

У multiload-ng в доп. зависимостях только gtop
Не в зависимостях дело.
Тогда проще перекомпилить самому
Записан

Страниц: 1 2 »  Все   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!