Форум сообщества Runtu.org
Февраль 24, 2018, 23:10:56 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Доступна для тестирования альфа-версия Runtu LITE 18.04 - 20180101

Подробнее
   Начало   Помощь Поиск Войти Регистрация  
Страниц: « 1 2 3 4 5  Все   Вниз
  Печать  
Автор Тема: Браузеры для легковесных систем  (Прочитано 8462 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Пользователь.
Местный
*****
Offline Offline

Сообщений: 3091


« Ответ #60 : Август 26, 2017, 16:06:48 »

С закладками хорошо будут работать старые версии Firefox и Opera.

Старая версия Opera проще всех устанавливается и настраивается. Но если ресурсов хватает на современный браузер, то не нужно себя мучать ограниченными возможностями старых версий браузеров, так как в них не все сайты будут работать хорошо.


---------------------

Установите gstreamer-010

Устанавливал, не помогло. На яндекс музыке не воспроизводятся песни. Проверь пожалуйста, работает у тебя яндекс музыка или нет.
Записан
ek-nfn
Местный
*****
Online Online

Сообщений: 1063


« Ответ #61 : Август 26, 2017, 18:20:57 »

С закладками хорошо будут работать старые версии Firefox и Opera.
midori нормально работает с закладками.. и мои многоуровневые нормально импортирует.
Записан
sfs
Местный
*****
Offline Offline

Сообщений: 585


WWW
« Ответ #62 : Август 28, 2017, 09:12:31 »

midori-gstreamer-010 - наверное не все кодеки gstreamer установлены
Проверить вряд ли смогу раньше выходных
В качестве эталона - slitaz и pra-retro (оба запускаются с флэшки)
Записан

Пользователь.
Местный
*****
Offline Offline

Сообщений: 3091


« Ответ #63 : Август 28, 2017, 11:27:32 »

Установил что ты указал, в онлайн кинотеатрах видео кажет, но с подвисаниями, а на яндекс музыке не воспроизводит песни.

Посмотрел список установленых пакетов gstreamer0.10
Код:
dpkg -l | grep gstreamer0.10

Спойлер  скрыт:
Код:
ii  gstreamer0.10-alsa:i386                    0.10.36-1.1ubuntu2.1                    i386         GStreamer plugin for ALSA
ii  gstreamer0.10-ffmpeg:i386                  0.10.13-5ubuntu1~trusty2                i386         FFmpeg plugin for GStreamer
ii  gstreamer0.10-gconf:i386                   0.10.31-3+nmu1ubuntu5.3                 i386         GStreamer plugin for getting the sink/source information from GConf
ii  gstreamer0.10-plugins-bad:i386             0.10.23-7.2ubuntu1.3                    i386         GStreamer plugins from the "bad" set
ii  gstreamer0.10-plugins-bad-multiverse       0.10.21-1ubuntu3                        i386         GStreamer plugins from the "bad" set (Multiverse Variant)
ii  gstreamer0.10-plugins-base:i386            0.10.36-1.1ubuntu2.1                    i386         GStreamer plugins from the "base" set
ii  gstreamer0.10-plugins-good:i386            0.10.31-3+nmu1ubuntu5.3                 i386         GStreamer plugins from the "good" set
ii  gstreamer0.10-plugins-ugly:i386            0.10.19-2ubuntu5                        i386         GStreamer plugins from the "ugly" set
ii  gstreamer0.10-pulseaudio:i386              0.10.31-3+nmu1ubuntu5.3                 i386         GStreamer plugin for PulseAudio
ii  gstreamer0.10-tools                        0.10.36-1.2ubuntu3                      i386         Tools for use with GStreamer
ii  gstreamer0.10-x:i386                       0.10.36-1.1ubuntu2.1                    i386         GStreamer plugins for X11 and Pango
ii  libgstreamer0.10-0:i386                    0.10.36-1.2ubuntu3                      i386         Core GStreamer libraries and elements

« Последнее редактирование: Август 28, 2017, 11:34:31 от Пользователь. » Записан
sfs
Местный
*****
Offline Offline

Сообщений: 585


WWW
« Ответ #64 : Сентябрь 02, 2017, 13:13:56 »

Проверил Я-музыку: midori 0.5.11 - играет
Код:
root@pra:lib# ls -1 libgs*so
libgstapp-0.10.so
libgstaudio-0.10.so
libgstbase-0.10.so
libgstcdda-0.10.so
libgstcheck-0.10.so
libgstcontroller-0.10.so
libgstdataprotocol-0.10.so
libgstfft-0.10.so
libgstinterfaces-0.10.so
libgstnet-0.10.so
libgstnetbuffer-0.10.so
libgstpbutils-0.10.so
libgstreamer-0.10.so
libgstriff-0.10.so
libgstrtp-0.10.so
libgstrtsp-0.10.so
libgstsdp-0.10.so
libgsttag-0.10.so
libgstvideo-0.10.so
Записан

Пользователь.
Местный
*****
Offline Offline

Сообщений: 3091


« Ответ #65 : Сентябрь 02, 2017, 15:21:43 »

У меня Midori 0.4.3, похоже надо использовать самую свежую версию...

------------

Установил Midori 0.5.11, видео кажет с подвисаниями, а на яндекс музыке не воспроизводит звук. Яндекс маркет тоже отвалился, пишет
Код:
market.yandex.ru/?clid=505&utm_source=face_abovesearch&utm_campaign=face_abovesearch

Неизвестный уровень безопасности
Центр сертификации неизвестен.

Закладки в нем грохнулись после обновления, нужно заново загружать.
Временами браузер закрывается сам по себе.

Получается альфа версия браузера, а Qupzilla вполне добротная бэта, так как не падает на ровном месте.
« Последнее редактирование: Сентябрь 02, 2017, 18:15:38 от Пользователь. » Записан
Страниц: « 1 2 3 4 5  Все   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!