Форум сообщества Runtu.org
Июнь 22, 2018, 14:24:06 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Доступна для загрузки релизная версия дистрибутива Runtu LITE 18.04 - 201805

Подробнее
   Начало   Помощь Поиск Войти Регистрация  
Страниц: 1   Вниз
  Печать  
Автор Тема: Midori выдаёт ошибку "SSL handshake failed..."  (Прочитано 3020 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Livus
Прохожий
*
Offline Offline

Сообщений: 1


« : Май 02, 2016, 14:07:56 »

Установил на комп Runtu Lite 10.04, хотел поставить антивирус... полез в интернет.. а там почти все сайты (которые через протокол https:) выдают ошибку :

Не удалось открыть страницу
SSL handshake failed: A TLS fatal alert has been received.

Попытался заменить Midori (следую советам этого форума) на Chrome или Firefox, но там тоже или сайт не открывается или терминал выдаёт: "не удаётся найти пакет", когда через репозитарий командой хотел установить.

Вот так печально началось моё 1-ое знакомство с Linux  Обеспокоенный

Может кто помочь?
Записан
ek-nfn
Местный
*****
Offline Offline

Сообщений: 1124


« Ответ #1 : Май 03, 2016, 11:11:22 »

глючный midori, в очередной n-й раз убедился три дня назад.
из легких (если не открывать много страниц) qupzilla неплохо работает, попробуй. Особенно если рекламорезалку отключить.  Slimboat тоже ниче так, не грузит машину.
Все хромы тяжелые, на старые машины лучше не ставить. firefox тоже тяжелый, но по крайней мере памяти жрет  раза в два-три меньше хромов
Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2545



« Ответ #2 : Май 04, 2016, 11:11:45 »


    Livus, какие параметры вашего ПК? Почему вы поставили версию дистрибутива с пакетной базой, неподдерживаемой на данный момент? Для чего вам нужен антивирус на машине с Linux?

Рекомендую начать знакомство с установки более актуальной версии дистрибутива и чтением базовой документации по работе с системой. "Старые привычки" типа установки антивируса в данном случае будут только помехой в изучении.

Проблема с ошибкой обработки SSL связана с использованием старых версий библиотек glib-networking и libsoup, при установке более свежей версии дистрибутива должна решиться.
Записан
nasvit
Прохожий
*
Offline Offline

Сообщений: 1


« Ответ #3 : Апрель 23, 2017, 01:42:00 »

А как их установить "glib-networking и libsoup"
Проблема та-же.
Но мне не антивирус нужен, а работа сайтов, тот же ютуб тоже не пускает.
А прикрутить нужно, потому как нет возможности установить более новую версию линукса.
Ноут очень древнючий, да еще и без поддержки PAE.
Перебрал штук 5 разных дистрибутивов для старых ноутов, только в рунту нормально определился, привычно подключился мой WiFi .
Записан
ek-nfn
Местный
*****
Offline Offline

Сообщений: 1124


« Ответ #4 : Апрель 23, 2017, 11:30:51 »

А как их установить "glib-networking и libsoup"
Проблема та-же.
решение озвучено выше
Проблема с ошибкой обработки SSL связана с использованием старых версий библиотек glib-networking и libsoup, при установке более свежей версии дистрибутива должна решиться.

К сожалению, если хочется использовать свежее ПО и библиотеки, приходится менять и дистрибутив на более свежий. А так бы я до сих пор сидел на 12.04
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!