Форум сообщества Runtu.org
Январь 16, 2018, 16:21:26 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Есть желание поддержать проект?

Сделайте пожертвование удобным Вам способом
   Начало   Помощь Поиск Войти Регистрация  
Страниц: 1   Вниз
  Печать  
Автор Тема: Runtu 14.04 не могу запустить usb модемы E1550 и E173  (Прочитано 2381 раз)
0 Пользователей и 1 Гость смотрят эту тему.
kudear
Прохожий
*
Offline Offline

Сообщений: 2


« : Май 26, 2015, 00:33:17 »

Поставил runtu 14.04 на бук, по dsl выкачал все обновления. Отвёз бук другу в деревню. У него 2 usb модема, мегафон E1550 и E173. Ни один из них не заработал на оси. Она показывает их подключение, всплывающей строкой. Добавляю подключение через sudo nm-connection-editor. Но запустить его не удаётся. Система не показывает его в доступных подключениях. Что можно сделать? Установить родную прогу мегафона не удалось, доступа к флешки модема нет.
Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2485



« Ответ #1 : Май 26, 2015, 12:49:49 »


    Укажите конкретную версию дистрибутива, который вы установили и используемое в данный момент ядро (uname -a). Без sudo результат аналогичный? Вывод ошибок при запуске из терминала есть?
Записан
kudear
Прохожий
*
Offline Offline

Сообщений: 2


« Ответ #2 : Май 26, 2015, 13:14:08 »

Установлена Runtu XFCE 14.04 LTS, x86. Версия ядра: - 3.13.0-24-generic, modem switcher в системе есть. Показать состояние с терминала пока не могу, бук не у меня.
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!