Форум сообщества Runtu.org
Июнь 07, 2020, 00:55:29 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости:
   Начало   Помощь Поиск Войти Регистрация  
Страниц: « 1 2 3 »  Все   Вниз
  Печать  
Автор Тема: Доступ к сетевым ресурсам Windows в Runtu XFCE 14.04.2 x64  (Прочитано 10546 раз)
0 Пользователей и 1 Гость смотрят эту тему.
and2
Постоялец
***
Offline Offline

Сообщений: 118


« Ответ #15 : Ноябрь 11, 2015, 16:24:48 »

nicksmith
Ваш вариант - полная установка всех компонентов (основных) samba.В runtu изначально установлена не вся samba.На мой взгляд samba должна "по умолчанию" стоять полностью,причём с уже "русифицироваными" папками в сети (ну это же ведь русская сборка!).Ну и по умолчанию должна быть папка расшарена Runtu - Общедоступные (хотя бы в режиме чтения).
Записан
nicksmith
Новичок
**
Offline Offline

Сообщений: 13


« Ответ #16 : Ноябрь 12, 2015, 08:00:28 »

Ваш вариант - полная установка всех компонентов (основных) samba...
Можно ли ответ понимать так, что ничего лишнего мой вариант команды не установил?
А команда sudo apt-get install samba gvfs-backends system-config-samba устанавливает сразу 3 пакета (samba, gvfs-backends и system-config-samba)?
« Последнее редактирование: Ноябрь 12, 2015, 08:06:59 от nicksmith » Записан
nicksmith
Новичок
**
Offline Offline

Сообщений: 13


« Ответ #17 : Ноябрь 12, 2015, 08:04:15 »

   По идее, достаточно пакетов smbclient и pyton-smbc.
Извините за дилетанский вопрос, эти пакеты устанавливается менеджером пакетов или командой sudo apt-get install Непонимающий
« Последнее редактирование: Ноябрь 12, 2015, 08:08:03 от nicksmith » Записан
and2
Постоялец
***
Offline Offline

Сообщений: 118


« Ответ #18 : Ноябрь 12, 2015, 09:45:49 »

nicksmith
Ничего лишнего и сразу установка 3 пакетов.
Записан
nicksmith
Новичок
**
Offline Offline

Сообщений: 13


« Ответ #19 : Ноябрь 12, 2015, 11:23:44 »

Спасибо огромное! Улыбающийся
Записан
Aminazin
Новичок
**
Offline Offline

Сообщений: 15


« Ответ #20 : Февраль 10, 2016, 16:49:42 »

Народ, не совсем в тему, но подскажите пожалуйста: имеется бук с Runtu и читалка Onyx Boox T76ML Cleopatra на 4-м Андроиде. Задача: создать под Рунтой расшаренную FTP папку (адрес http://ftp://192.168.1.35:3721 дает ES explorer установленный на читалке) , чтобы скачанные на бук книжки закидывать на читалку. Самба установлена - бук виден другим домашним компам под разными Виндами (ХР,7,8) и наоборот, т.е. сеть работает нормально. Также почитав инет запустил service vsftpd. Затем создаю новую папку, через Ctrl-L ввожу ftp адрес, в ответ Рунта ругается - указан неверный адрес, через браузер - то же самое. Дальше не знаю куда копать Грустный т.к. в Линуксе новичок. Под WinXP установленной на том же буке все работает с пол-пинка: и FTP-папка в сетевом окружении и через браузер.
Записан
totewekotiara
Новичок
**
Offline Offline

Сообщений: 41


« Ответ #21 : Июль 30, 2016, 20:23:33 »

Вобщем так. Давно у меня не было проблем в RUNTU... и вот снова и как раз по SAMBA.
Есть домашняя одноранговая сеть. ДВА стационарника с Win 7 и несколько ноутов кто на Винде а есть ДВА ноута и там RUNTU XFCE 14.04

С одного ноута где RUNTU XFCE 14.04 была установлена где то в 2015 году и ни разу не обновлялась - с нее ЛЕГКО заходит на ЛЮБОЙ ПК в домашней сети хоть с Виндой хоть с линуксом - все в порядке, все работает как и должно.

Другой ноут где ТА ЖЕ САМАЯ RUNTU XFCE 14.04 была так же установлена в 2015 с того же самого дистрибутива по началу доступ (СЕТЬ) был, все работало идеально как и должно, но вот ЧЕРТ ДЕРНУЛ ОБНОВИТСЯ где то примерно в январе 2016 доступ до домашней сети пропала В ОБЕ СТОРОНЫ! имена компов видит но не заходит... тогда не стал разбираться с проблемой не до этого было, позже где то в апреле или мае снова полностью обновлял систему, сеть заработала в ОДНУ сторону, с любой Win 7 машины зайти на этот ноут могу, но с него НИКУДА...

п.с. на ноуте где рунту не обнавлялась там Тунар версии 1.6.10 ... Самба (графический интерфейс) версии 1.2.63... libsmbclient 2:4.1.6+dfsg-1ubuntu2.14.04.9 все остальные python-samba python-smbc samba samba-common winbind и все другие той же версии что и libsmbclient

ноут где РУНТУ ОБНАВЛЯЛАСЬ после чего и появилась проблема с доступом в сеть Тунар версии 1.6.3... Самба (граф.интерфейс) версии 1.2.63... libsmbclient и все остальные версии 2:4.3.9+dfsg-0ubuntu0.14.04.3
« Последнее редактирование: Август 01, 2016, 13:52:48 от totewekotiara » Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2828



« Ответ #22 : Июль 31, 2016, 11:34:17 »

    totewekotiara, это известный баг, вызванный обновлением Samba. Вариант решения - понизить версии пакетов и заблокировать их для обновления:
Код:
sudo aptitude install libsmbclient=2:4.1.6+dfsg-1ubuntu2 libwbclient0=2:4.1.6+dfsg-1ubuntu2 samba-common=2:4.1.6+dfsg-1ubuntu2 samba-libs=2:4.1.6+dfsg-1ubuntu2
sudo aptitude hold libsmbclient libwbclient0 samba-common samba-libs
Если у вас есть другие пакеты, обновлённые до 2:4.3.9+dfsg-0ubuntu0.14.04.3, с ними нужно поступить аналогичным образом.
« Последнее редактирование: Август 01, 2016, 14:24:42 от HsH » Записан
totewekotiara
Новичок
**
Offline Offline

Сообщений: 41


« Ответ #23 : Август 01, 2016, 08:37:08 »

Ответ в консоли:
Код:
Не удалось найти пакеты, содержащих «2:4.1.6+dfsg-1ubuntu2.14.04.7» в своём имени или описании
и так на каждый пакет указанный в КОДе. Есть еще варианты?
« Последнее редактирование: Август 01, 2016, 13:55:13 от totewekotiara » Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2828



« Ответ #24 : Август 01, 2016, 09:34:57 »


    Поправил команду в предыдущем сообщении, проверьте.
Записан
totewekotiara
Новичок
**
Offline Offline

Сообщений: 41


« Ответ #25 : Август 01, 2016, 12:43:24 »

Получил неудовлетворительные зависимости, и далее добавлял эти зависимости к вашему коду... вот что получил:
Спойлер  скрыт:
Код:
sudo aptitude install libsmbclient=2:4.1.6+dfsg-1ubuntu2 libwbclient0=2:4.1.6+dfsg-1ubuntu2 samba-common=2:4.1.6+dfsg-1ubuntu2 samba-libs=2:4.1.6+dfsg-1ubuntu2 samba-common-bin=2:4.1.6+dfsg-1ubuntu2 winbind=2:4.1.6+dfsg-1ubuntu2 python-samba=2:4.1.6+dfsg-1ubuntu2 samba-vfs-modules=2:4.1.6+dfsg-1ubuntu2 samba=2:4.1.6+dfsg-1ubuntu2 samba-dsdb-modules=2:4.1.6+dfsg-1ubuntu2
Следующие пакеты будут ЗАМЕНЕНЫ НА БОЛЕЕ СТАРЫЕ:
  libsmbclient libwbclient0 python-samba samba samba-common samba-common-bin samba-dsdb-modules
  samba-libs{b} samba-vfs-modules winbind
Следующие пакеты РЕКОМЕНДОВАНЫ, но установлены НЕ БУДУТ:
  attr
0 пакетов обновлено, 0 установлено новых, 10 пакетов заменены на старые версии, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено.
Необходимо получить 7 316 kБ архивов. После распаковки освободится 5 720 kБ.
Следующие пакеты имеют неудовлетворённые зависимости:
 samba-libs : Зависит: libldb1 (< 1:1.1.17~) но установлен 1:1.1.24-0ubuntu0.14.04.1.
Следующие действия разрешат зависимости:

      Удалить следующие пакеты:
1)      gvfs-backends          
2)      gvfs-backends-goa      
3)      libgnomevfs2-extra    
4)      libsmbclient          
5)      python-samba          
6)      python-smbc            
7)      samba                  
8)      samba-common-bin      
9)      samba-dsdb-modules    
10)     samba-libs            
11)     samba-vfs-modules      
12)     system-config-samba    
13)     vlc                    
14)     vlc-nox                
15)     winbind                
16)     xmms2-plugin-gvfs      


Принять данное решение? [Y/n/q/?]

Осталась только одна неудовлетворительная зависимость... libldb1 должен быть версией ниже чем < 1:1.1.17~ ... найду его в Синаптике на ноуте где сеть работает без проблем и узнаю какой он версии... его и добавлю в КОД...
« Последнее редактирование: Август 01, 2016, 13:59:36 от totewekotiara » Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2828



« Ответ #26 : Август 01, 2016, 13:03:50 »

там в же списке неудовлетворенностей кроме samba еще эти пакеты: samba-common-bin, winbind, python-samba, samba-vfs-modules, samba-libs.

    По идее, решатель aptitude в автоматическом режиме должен предложить снижение версии, нужно перебрать все предлагаемые варианты.

Относительно обозначенных пакетов winbind и т.п. - полагаю, они были установлены дополнительно, в поставке по-умолчанию в дистрибутиве их нет.
Записан
totewekotiara
Новичок
**
Offline Offline

Сообщений: 41


« Ответ #27 : Август 01, 2016, 13:11:43 »

там в же списке неудовлетворенностей кроме samba еще эти пакеты: samba-common-bin, winbind, python-samba, samba-vfs-modules, samba-libs.

    По идее, решатель aptitude в автоматическом режиме должен предложить снижение версии, нужно перебрать все предлагаемые варианты.

Относительно обозначенных пакетов winbind и т.п. - полагаю, они были установлены дополнительно, в поставке по-умолчанию в дистрибутиве их нет.

да конечно же дополнительно... не хочу автоматики, в ручную дольше но интересней и лучше понимать начинаешь, хоть чуть чуть все эти связки... Улыбающийся
« Последнее редактирование: Август 01, 2016, 13:37:27 от totewekotiara » Записан
totewekotiara
Новичок
**
Offline Offline

Сообщений: 41


« Ответ #28 : Август 01, 2016, 13:20:34 »

Вобщем libldb1 потянул за собой еще и python-ldb Улыбающийся добавил и его... и вот в очередной раз запустив эту вереницу команд:

Код:
sudo aptitude install libsmbclient=2:4.1.6+dfsg-1ubuntu2 libwbclient0=2:4.1.6+dfsg-1ubuntu2 samba-common=2:4.1.6+dfsg-1ubuntu2 samba-libs=2:4.1.6+dfsg-1ubuntu2 samba-common-bin=2:4.1.6+dfsg-1ubuntu2 winbind=2:4.1.6+dfsg-1ubuntu2 python-samba=2:4.1.6+dfsg-1ubuntu2 samba-vfs-modules=2:4.1.6+dfsg-1ubuntu2 samba=2:4.1.6+dfsg-1ubuntu2 samba-dsdb-modules=2:4.1.6+dfsg-1ubuntu2 libldb1=1:1.1.16-1 python-ldb=1:1.1.16-1

далее все прошло на автомате без вопросов и вот оставшийся листинг кода (вместе с верхней частью)

Спойлер  скрыт:
Код:
nc4400:~$ sudo aptitude install libsmbclient=2:4.1.6+dfsg-1ubuntu2 libwbclient0=2:4.1.6+dfsg-1ubuntu2 samba-common=2:4.1.6+dfsg-1ubuntu2 samba-libs=2:4.1.6+dfsg-1ubuntu2 samba-common-bin=2:4.1.6+dfsg-1ubuntu2 winbind=2:4.1.6+dfsg-1ubuntu2 python-samba=2:4.1.6+dfsg-1ubuntu2 samba-vfs-modules=2:4.1.6+dfsg-1ubuntu2 samba=2:4.1.6+dfsg-1ubuntu2 samba-dsdb-modules=2:4.1.6+dfsg-1ubuntu2 libldb1=1:1.1.16-1 python-ldb=1:1.1.16-1
Следующие пакеты будут ЗАМЕНЕНЫ НА БОЛЕЕ СТАРЫЕ:
  libldb1 libsmbclient libwbclient0 python-ldb python-samba samba samba-common samba-common-bin
  samba-dsdb-modules samba-libs samba-vfs-modules winbind
Следующие пакеты РЕКОМЕНДОВАНЫ, но установлены НЕ БУДУТ:
  attr
0 пакетов обновлено, 0 установлено новых, 12 пакетов заменены на старые версии, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено.
Необходимо получить 7 480 kБ архивов. После распаковки освободится 5 725 kБ.
Получено: 1 http://archive.ubuntu.com/ubuntu/ trusty/main winbind i386 2:4.1.6+dfsg-1ubuntu2 [403 kB]
Получено: 2 http://archive.ubuntu.com/ubuntu/ trusty/main libwbclient0 i386 2:4.1.6+dfsg-1ubuntu2 [28,1 kB]
Получено: 3 http://archive.ubuntu.com/ubuntu/ trusty/main python-ldb i386 1:1.1.16-1 [32,1 kB]      
Получено: 4 http://archive.ubuntu.com/ubuntu/ trusty/main python-samba i386 2:4.1.6+dfsg-1ubuntu2 [832 kB]
Получено: 5 http://archive.ubuntu.com/ubuntu/ trusty/main samba i386 2:4.1.6+dfsg-1ubuntu2 [841 kB]  
Получено: 6 http://archive.ubuntu.com/ubuntu/ trusty/main samba-common-bin i386 2:4.1.6+dfsg-1ubuntu2 [490 kB]
Получено: 7 http://archive.ubuntu.com/ubuntu/ trusty/main samba-common all 2:4.1.6+dfsg-1ubuntu2 [158 kB]
Получено: 8 http://archive.ubuntu.com/ubuntu/ trusty/main samba-vfs-modules i386 2:4.1.6+dfsg-1ubuntu2 [205 kB]
Получено: 9 http://archive.ubuntu.com/ubuntu/ trusty/main libsmbclient i386 2:4.1.6+dfsg-1ubuntu2 [49,9 kB]
Получено: 10 http://archive.ubuntu.com/ubuntu/ trusty/main samba-libs i386 2:4.1.6+dfsg-1ubuntu2 [4 095 kB]
Получено: 11 http://archive.ubuntu.com/ubuntu/ trusty/main samba-dsdb-modules i386 2:4.1.6+dfsg-1ubuntu2 [214 kB]
Получено: 12 http://archive.ubuntu.com/ubuntu/ trusty/main libldb1 i386 1:1.1.16-1 [131 kB]          
Получено 7 480 kБ в 30с (244 kБ/с)                                                                  
Предварительная настройка пакетов ...
dpkg: предупреждение: снижение версии winbind с 2:4.3.9+dfsg-0ubuntu0.14.04.3 до 2:4.1.6+dfsg-1ubuntu2
(Чтение базы данных … на данный момент установлено 662603 файла и каталога.)
Подготовка к распаковке …/winbind_2%3a4.1.6+dfsg-1ubuntu2_i386.deb …
winbind stop/waiting
Распаковывается winbind (2:4.1.6+dfsg-1ubuntu2) на замену (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
dpkg: предупреждение: снижение версии libwbclient0:i386 с 2:4.3.9+dfsg-0ubuntu0.14.04.3 до 2:4.1.6+dfsg-1ubuntu2
Подготовка к распаковке …/libwbclient0_2%3a4.1.6+dfsg-1ubuntu2_i386.deb …
Распаковывается libwbclient0:i386 (2:4.1.6+dfsg-1ubuntu2) на замену (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
dpkg: предупреждение: снижение версии python-ldb с 1:1.1.24-0ubuntu0.14.04.1 до 1:1.1.16-1
Подготовка к распаковке …/python-ldb_1%3a1.1.16-1_i386.deb …
Распаковывается python-ldb (1:1.1.16-1) на замену (1:1.1.24-0ubuntu0.14.04.1) …
dpkg: предупреждение: снижение версии python-samba с 2:4.3.9+dfsg-0ubuntu0.14.04.3 до 2:4.1.6+dfsg-1ubuntu2
Подготовка к распаковке …/python-samba_2%3a4.1.6+dfsg-1ubuntu2_i386.deb …
Распаковывается python-samba (2:4.1.6+dfsg-1ubuntu2) на замену (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
dpkg: предупреждение: снижение версии samba с 2:4.3.9+dfsg-0ubuntu0.14.04.3 до 2:4.1.6+dfsg-1ubuntu2
Подготовка к распаковке …/samba_2%3a4.1.6+dfsg-1ubuntu2_i386.deb …
nmbd stop/waiting
smbd stop/waiting
Распаковывается samba (2:4.1.6+dfsg-1ubuntu2) на замену (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
Заменено файлами из установленного пакета samba-libs:i386 (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
dpkg: предупреждение: снижение версии samba-common-bin с 2:4.3.9+dfsg-0ubuntu0.14.04.3 до 2:4.1.6+dfsg-1ubuntu2
Подготовка к распаковке …/samba-common-bin_2%3a4.1.6+dfsg-1ubuntu2_i386.deb …
Распаковывается samba-common-bin (2:4.1.6+dfsg-1ubuntu2) на замену (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
dpkg: предупреждение: снижение версии samba-common с 2:4.3.9+dfsg-0ubuntu0.14.04.3 до 2:4.1.6+dfsg-1ubuntu2
Подготовка к распаковке …/samba-common_2%3a4.1.6+dfsg-1ubuntu2_all.deb …
Распаковывается samba-common (2:4.1.6+dfsg-1ubuntu2) на замену (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
dpkg: предупреждение: снижение версии samba-vfs-modules с 2:4.3.9+dfsg-0ubuntu0.14.04.3 до 2:4.1.6+dfsg-1ubuntu2
Подготовка к распаковке …/samba-vfs-modules_2%3a4.1.6+dfsg-1ubuntu2_i386.deb …
Распаковывается samba-vfs-modules (2:4.1.6+dfsg-1ubuntu2) на замену (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
dpkg: предупреждение: снижение версии libsmbclient:i386 с 2:4.3.9+dfsg-0ubuntu0.14.04.3 до 2:4.1.6+dfsg-1ubuntu2
Подготовка к распаковке …/libsmbclient_2%3a4.1.6+dfsg-1ubuntu2_i386.deb …
Распаковывается libsmbclient:i386 (2:4.1.6+dfsg-1ubuntu2) на замену (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
dpkg: предупреждение: снижение версии samba-libs:i386 с 2:4.3.9+dfsg-0ubuntu0.14.04.3 до 2:4.1.6+dfsg-1ubuntu2
Подготовка к распаковке …/samba-libs_2%3a4.1.6+dfsg-1ubuntu2_i386.deb …
Распаковывается samba-libs:i386 (2:4.1.6+dfsg-1ubuntu2) на замену (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
dpkg: предупреждение: снижение версии samba-dsdb-modules с 2:4.3.9+dfsg-0ubuntu0.14.04.3 до 2:4.1.6+dfsg-1ubuntu2
Подготовка к распаковке …/samba-dsdb-modules_2%3a4.1.6+dfsg-1ubuntu2_i386.deb …
Распаковывается samba-dsdb-modules (2:4.1.6+dfsg-1ubuntu2) на замену (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
dpkg: предупреждение: снижение версии libldb1:i386 с 1:1.1.24-0ubuntu0.14.04.1 до 1:1.1.16-1
Подготовка к распаковке …/libldb1_1%3a1.1.16-1_i386.deb …
Распаковывается libldb1:i386 (1:1.1.16-1) на замену (1:1.1.24-0ubuntu0.14.04.1) …
Обрабатываются триггеры для ureadahead (0.100.0-16) …
ureadahead will be reprofiled on next reboot
Обрабатываются триггеры для man-db (2.6.7.1-1ubuntu1) …
Настраивается пакет libldb1:i386 (1:1.1.16-1) …
Настраивается пакет python-ldb (1:1.1.16-1) …
Настраивается пакет libwbclient0:i386 (2:4.1.6+dfsg-1ubuntu2) …
Настраивается пакет samba-libs:i386 (2:4.1.6+dfsg-1ubuntu2) …
Настраивается пакет python-samba (2:4.1.6+dfsg-1ubuntu2) …
Настраивается пакет samba-common (2:4.1.6+dfsg-1ubuntu2) …
Настраивается пакет samba-common-bin (2:4.1.6+dfsg-1ubuntu2) …
Настраивается пакет samba-dsdb-modules (2:4.1.6+dfsg-1ubuntu2) …
Настраивается пакет samba (2:4.1.6+dfsg-1ubuntu2) …
Устанавливается новая версия файла настройки /etc/init.d/samba …
Устанавливается новая версия файла настройки /etc/logrotate.d/samba …
Устанавливается новая версия файла настройки /etc/init/smbd.conf …
smbd start/running, process 6241
nmbd start/running, process 6281
samba-ad-dc start/running, process 6318
Настраивается пакет samba-vfs-modules (2:4.1.6+dfsg-1ubuntu2) …
Настраивается пакет libsmbclient:i386 (2:4.1.6+dfsg-1ubuntu2) …
Обрабатываются триггеры для ureadahead (0.100.0-16) …
Настраивается пакет winbind (2:4.1.6+dfsg-1ubuntu2) …
winbind start/running, process 6373
Обрабатываются триггеры для libc-bin (2.19-0ubuntu6.9) …
localepurge: Disk space freed in /usr/share/locale: 0 KiB
localepurge: Disk space freed in /usr/share/man: 0 KiB
localepurge: Disk space freed in /usr/share/gnome/help: 0 KiB
localepurge: Disk space freed in /usr/share/omf: 0 KiB

Total disk space freed by localepurge: 0 KiB

Итого: после перезагрузки, смог зайти и на стационарник и на другой ноут с такой же рунту но где все работало, так же доступ есть до любых расшаренных файлов Улыбающийся осталось выполнить вторую команду на ЗАПРЕТ как я понял обновления данных пакетов, редактирую вашу версию до вот этого состояния:

Код:
sudo aptitude hold libsmbclient=2:4.1.6+dfsg-1ubuntu2 libwbclient0=2:4.1.6+dfsg-1ubuntu2 samba-common=2:4.1.6+dfsg-1ubuntu2 samba-libs=2:4.1.6+dfsg-1ubuntu2 samba-common-bin=2:4.1.6+dfsg-1ubuntu2 winbind=2:4.1.6+dfsg-1ubuntu2 python-samba=2:4.1.6+dfsg-1ubuntu2 samba-vfs-modules=2:4.1.6+dfsg-1ubuntu2 samba=2:4.1.6+dfsg-1ubuntu2 samba-dsdb-modules=2:4.1.6+dfsg-1ubuntu2 libldb1=1:1.1.16-1 python-ldb=1:1.1.16-1

сейчас выполню hold...

получил ответ:
Код:
Вы можете указать версию пакета только в команде "install" или "forbid-version".

Я так понял что HOLD не сработал... и надо перед ним добавить слово install или forbid-version ... я правильно понял?

п.с. - рисковать не буду, буду ждать вашего ответа. На данный момент СЕТЬ работает, правда заметил что долго в сеть заходит, другой ноут быстрее гораздо, но да ладно, хотя бы так, будем считать что 98% проблемы решена, осталось разобраться с HOLD... и вопрос можно будет закрыть... жду ответа...
« Последнее редактирование: Август 01, 2016, 14:02:52 от totewekotiara » Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2828



« Ответ #29 : Август 01, 2016, 14:28:37 »

Я так понял что HOLD не сработал... и надо перед ним добавить слово install или forbid-version ... я правильно понял?

    Команда hold не требует указания версий пакетов, то есть указываете только их названия (смотрите отредактированную команду).
Записан
Страниц: « 1 2 3 »  Все   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!