Форум сообщества Runtu.org
Август 24, 2019, 12:08:17 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Есть желание поддержать проект?

Сделайте пожертвование удобным Вам способом
   Начало   Помощь Поиск Войти Регистрация  
Голосование
Вопрос: Нужна ли "минимальная" версия?
Нужна только полностью минимальная версия (без офиса, просмотрщиков, плееров, стандартных приложений и т.д.) - 2 (10.5%)
Нужна только облегченная версия (без офиса) - 4 (21.1%)
Нужны и нормальная (расширенная), и полностью минимальная версии - 4 (21.1%)
Нужны и нормальная (расширенная), и облегченная версии - 3 (15.8%)
Хватит только нормальной (расширенной) версии - 6 (31.6%)
Всего голосов: 19

Страниц: « 1 2 3 4 5 6 7 8 9 10 11 12 »   Вниз
  Печать  
Автор Тема: Ubuntu Flashback  (Прочитано 39625 раз)
0 Пользователей и 1 Гость смотрят эту тему.
gvitaly
Местный
*****
Offline Offline

Сообщений: 516



« Ответ #75 : Январь 26, 2015, 22:16:48 »

Все таки аналог Рунту гном нужен именно с тем списком программ что и в Рунту гном 12.04.
Вы можете сделать его сами. Для этого нужно скачать облегченную сборку, установить нужный набор программ, изменить внешний вид до однопанельного, заменить файл /etc/skel/.config/dconf/user на свой . Затем установить ubiquity-fronted-gtk и remaster-gtk (благо его репозиторий я не удалил). И с помощью последнего сделать образ. Ну и выставить в общее пользование.
Записан

576438
Прохожий
*
Offline Offline

Сообщений: 0


« Ответ #76 : Февраль 08, 2015, 02:03:04 »

Вообще какой-то он проблемный. И при смене обоев часто вылетает. Нужно замену найти.
Оновление nautilus до версии 3.12 у меня хоть и решило проблему с conky, но я получил подвисания при открытии каталогов с большим числом файлов, и невозможность сопоставления приложений типам файлов.
В общем, пришлось сменить nautilus на Thunar.
« Последнее редактирование: Февраль 08, 2015, 02:30:45 от 576438 » Записан
gvitaly
Местный
*****
Offline Offline

Сообщений: 516



« Ответ #77 : Февраль 08, 2015, 09:32:36 »

576438, помните, Вы предлагали репозиторий ppa:vascofalves/gnome-backports ? В нем сейчас нет Nautilus для Тrusty. Обновляется только несколько приложений (например Evince). В сети помимо ppa:vascofalves предлагают еще ppa:gnome3-team/gnome3-staging. Вот там есть Nautilus 3.12. Но при этом он с собой тянет кучу всего, и удаляет gnome-session-flasback, unity-setting и т.д., которые критично нужны.
Не судьба значит.
Цитировать
невозможность сопоставления приложений типам файлов
Значит этот диалог пропал?



Пробовал ставить Nemo. Внешне он показался немного хуже. И нет пункта смены обоев при в контекстном меню рабочего стола. Думал, может установить дополнительное приложение, как в Runtu Lite 14.04. Но функционал будет дублироваться со стандартным. Да и сам Nautilus никуда ведь не делся, удалить его нельзя. Иначе вместе с ним уйдет и gnome-session-flasback.
Пока других альтернатив, вписывающихся в Gnome 3, я не знаю. Из других DE брать не буду, так как хочу, чтоб было все ближе к стандартному.
Записан

576438
Прохожий
*
Offline Offline

Сообщений: 0


« Ответ #78 : Февраль 10, 2015, 06:00:58 »

Нет этот диалог не пропал, просто в нём нет выбора произвольной программы не указанной в списке. А сам список программ неполный в него попадают не все установленные приложения.
Стабильность и функциональность наутилуса на мой взгляд сейчас находится на уровне альфа-версии и навряд ли его пофиксят до 16 года, если не позже...
У меня сохранилась в архиве версия 3.12 можете попробовать установить локально.
Я предпочитаю брать всё самое лучшее независимо от DE. Из GNOME - панель и метасити, из KDE - K3b, Kate, KolourPaint из XFCE - Thunar
« Последнее редактирование: Февраль 10, 2015, 06:26:20 от 576438 » Записан
RoPP
Постоялец
***
Offline Offline

Сообщений: 131


« Ответ #79 : Февраль 10, 2015, 08:43:03 »

...Я предпочитаю брать всё самое лучшее независимо от DE. Из GNOME - панель и метасити, из KDE - K3b, Kate, KolourPaint из XFCE - Thunar
и у вас это все в пакетах хранится, отвязанное от ДЕ? интересует kolourpaint.
а панель из какого гнома предпочитаете?
Записан
576438
Прохожий
*
Offline Offline

Сообщений: 0


« Ответ #80 : Февраль 10, 2015, 12:20:45 »

Нет KDE-шные пакеты тяну с зависимостями, там наверное ~100mb объём - считаю не критично.
А панель последняя официальная из сессии Flashback
Записан
gvitaly
Местный
*****
Offline Offline

Сообщений: 516



« Ответ #81 : Февраль 19, 2015, 15:52:13 »

Вдохновившись runtik'ом, решил тоже сделать краткое руководство к своей сборке.
htt p://ubuntuflashback.ucoz.org/kratkoe_rukovodstvo_polzovatelja_ubuntu_flashback.pdf
К сожалению. не все вышло так, как хотелось.
« Последнее редактирование: Май 28, 2016, 13:02:22 от gvitaly » Записан

vita
Местный
*****
Offline Offline

Сообщений: 954


Fiat lux! (Да будет Свет!)


WWW
« Ответ #82 : Февраль 19, 2015, 17:53:05 »

решил тоже сделать краткое руководство к своей сборке
Мне понравилось Ваше руководство. Всё доходчиво и красиво оформлено. Заметила, в конце страницы 32 пропущено слово install в команде по установке skype, но это  поправимо. Спасибо за труд.
Записан

Per aspera ad astra! (Через тернии к звездам!)
gvitaly
Местный
*****
Offline Offline

Сообщений: 516



« Ответ #83 : Февраль 19, 2015, 18:43:24 »

решил тоже сделать краткое руководство к своей сборке
Мне понравилось Ваше руководство. Всё доходчиво и красиво оформлено. Заметила, в конце страницы 32 пропущено слово install в команде по установке skype, но это  поправимо. Спасибо за труд.
Спасибо  Улыбающийся У меня просто к тому времени зрение уже почти село (не могу долго за компьютером сидеть), невнимательный был.
Сейчас исправлю.
Записан

gvitaly
Местный
*****
Offline Offline

Сообщений: 516



« Ответ #84 : Февраль 19, 2015, 19:00:17 »

Исправил. Ссылка та же.

Поначалу к каждому приложению, каждому пункту в настройках прилагал скриншот. Но потом понял, что это начинает походить на слайдшоу. В итоге убрал большую часть скриншотов.
Еще хотел сделать ссылки на заголовки, чтобы содержание "кликабельное" было. Но LibreOffice отказался это нормально делать. В версии 3.5 с этим проблем не было.
В дальнейшем возможно разберусь с этими проблемами, подкорректирую, и добавлю на рабочий стол следующей версии своей сборки (когда выйдет 14.04.2).
« Последнее редактирование: Февраль 19, 2015, 19:03:15 от gvitaly » Записан

vita
Местный
*****
Offline Offline

Сообщений: 954


Fiat lux! (Да будет Свет!)


WWW
« Ответ #85 : Февраль 19, 2015, 19:24:47 »

добавлю на рабочий стол следующей версии своей сборки (когда выйдет 14.04.2)
Ubuntu уже обновилась до версии 14.04.2 16 часов назад Улыбающийся
Записан

Per aspera ad astra! (Через тернии к звездам!)
gvitaly
Местный
*****
Offline Offline

Сообщений: 516



« Ответ #86 : Февраль 19, 2015, 19:30:07 »

добавлю на рабочий стол следующей версии своей сборки (когда выйдет 14.04.2)
Ubuntu уже обновилась до версии 14.04.2 16 часов назад Улыбающийся
Буду ждать, когда на зеркале Яндекса появится Lubuntu 14.04.2. Хочу по новой сборку сделать.
Записан

gvitaly
Местный
*****
Offline Offline

Сообщений: 516



« Ответ #87 : Февраль 26, 2015, 19:47:21 »

Ну вот. Хотел сделать новый образ (из Lubuntu 14.04.2). Так же как и раньше установил flashback. Удалил все ненужное и установил нужное. Всё, как и раньше. Но команда apt-get autoremove предложила удалить 164 пакета  Непонимающий
И большинство из них явно нужные.
Спойлер  скрыт:
Код:
test@testkomp:~$ sudo apt-get autoremove
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Пакеты, которые будут УДАЛЕНЫ:
  acl app-install-data apturl apturl-common consolekit gecko-mediaplayer
  gir1.2-gudev-1.0 gir1.2-udisks-2.0 gnome-mplayer growisofs
  gstreamer0.10-gconf gstreamer0.10-nice gstreamer0.10-plugins-good
  gtk2-engines language-selector-gnome laptop-detect liba52-0.7.4
  libaccount-plugin-1.0-0 libaccounts-qt5-1 libass4 libassuan0 libavresample1
  libbluray1 libburn4 libchamplain-0.12-0 libchamplain-gtk-0.12-0
  libck-connector0 libcompfaceg1 libdca0 libdirectfb-1.2-9 libdiscid0
  libdvdread4 libenca0 libencode-locale-perl libevent-2.0-5 libexo-common
  libexo-helpers libfarstream-0.1-0 libfile-listing-perl libfs6 libgda-5.0-4
  libgda-5.0-common libglu1-mesa libgmime-2.6-0 libgmlib1 libgmtk1
  libgmtk1-data libgnome-media-profiles-3.0-0 libgoffice-0.10-10
  libgoffice-0.10-10-common libgpgme11 libgpod4 libgsf-1-114 libgsf-1-common
  libgssdp-1.0-3 libgtkspell0 libgupnp-1.0-4 libgupnp-igd-1.0-4
  libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
  libhttp-cookies-perl libhttp-date-perl libhttp-message-perl
  libhttp-negotiate-perl libieee1284-3 libio-html-perl libio-socket-ssl-perl
  libisofs6 libjs-jquery libjte1 libloudmouth1-0 liblua5.2-0
  liblwp-mediatypes-perl liblwp-protocol-https-perl libmad0 libmeanwhile1
  libmhash2 libminiupnpc8 libmusicbrainz3-6 libnatpmp1 libnet-dbus-perl
  libnet-http-perl libnet-ssleay-perl libnice10 libonig2 liboobs-1-5 libots0
  libperl5.18 libpisock9 libportaudio2 libpostproc52 libpurple0 libqt5core5a
  libqt5dbus5 libqt5network5 libqt5positioning5 libqt5qml5 libqt5sensors5
  libqt5sql5 libqt5sql5-sqlite libqt5test5 libqt5xml5 libquadmath0
  libquvi-scripts libquvi7 libraptor2-0 librasqal3 librdf0 libsane
  libsane-common libsignon-extension1 libsignon-plugins-common1
  libsignon-qt5-1 libtidy-0.99-0 libtimedate-perl libtotem-plparser18
  libts-0.0-0 liburi-perl libutempter0 libvdpau1 libvte-common libvte9
  libwmf0.2-7 libwnck-common libwnck22 libwpd-0.9-9 libwpg-0.2-2 libwps-0.2-2
  libwv-1.2-4 libwww-perl libwww-robotrules-perl libxcb-icccm4 libxcb-image0
  libxcb-keysyms1 libxcb-randr0 libxcb-render-util0 libxcb-xkb1
  libxkbcommon-x11-0 libxml-parser-perl libxml-twig-perl libxss1 libyajl2
  libzephyr4 mplayer2 policykit-desktop-privileges python-psutil
  python-pysqlite2 signon-keyring-extension signond syslinux syslinux-common
  syslinux-legacy system-tools-backends tsconf ttf-ubuntu-font-family
  usb-creator-common x11-apps x11-session-utils x11-xfs-utils xbitmaps
  xdg-utils xinit xorg
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 164 пакетов, и 4 пакетов не обновлено.
После данной операции, объём занятого дискового пространства уменьшится на 145 MB.
Хотите продолжить? [Д/н]
Что-то тут не так.

А еще с новым ядром (3.16) заставку Plymouth не показывает при загрузке (при выключении показывает).

Когда я устанавливал новое ядро в текущей сборке (14.04.1), то были проблемы с проприетарными драйверами.

Я, наверное, подожду немного, с месяц, потом попробую еще раз.
Записан

gvitaly
Местный
*****
Offline Offline

Сообщений: 516



« Ответ #88 : Март 15, 2015, 21:36:51 »

Решил обновить сборку. Если честно, в этот раз пришлось серьезно помучаться. Из полученного образа системы никак не хотел удаляться пакет ubiquity-frontend-debconf (следовательно, и от него зависящие удалить не получалось). Хотя в установленной системе такой проблемы не было.
И я рушил удалить эту связку пакетов во время установки, во время удаления другой "кучки" пакетов (ubiquity и другое связанное с программами установки). Из-за этого установка системы (которая и так не быстрая) увеличилась секунд на 20.
И вроде бы с горем пополам образ я сделал, но в полученной системе не было интернета. Т.е. и wi-fi, и проводная сеть подключались, но самого интернета нет.
И тут мне написал ivm ®, рассказал, что это мог исчезнуть resolv.conf, и что это может быть из-за remastersys (последний я устанавливал из PPA).
И действительно, resolv.conf пропал. Когда его добавил, интернет появился.
Потом ivm ® отправил сохраненные пакеты remastersys из старого репозитория, за что я ему очень благодарен. Потому что после этого исчезли другие проблемы, описанные выше (не удалялись некоторые пакеты из образа).
Вообще, я немного почистил систему от ненужного. Оказывается были некоторые пакеты от gnome, которые дублировали другие от unity, но при этом были не нужны (примеры: gnome-control-center и unity-control-center, или gnome-settings-daemon и unity-settings-darmon). Поэтому Окончательный образ весит немного меньше прошлого.
Вот собственно образы:
ubuntu-flashback-14.04-15032015.iso | md5 (полная версия)
ubuntu-flashback-14.04-15032015-m.iso | md5 (облегченная версия)

Изменений мало, в основном обновление пакетов. Ядро 3.13. В сборку добавил просмотрщик шрифтов, inxi, gnome-keyring (оказывается это без него не появляется окно ввода пароля при подключении к защищенной сети wi-fi), а теперь Libreoffice из PPA.

С новым ядром у меня пока проблемы. Попытаюсь позже решить, если получится.
« Последнее редактирование: Май 28, 2016, 13:08:14 от gvitaly » Записан

gvitaly
Местный
*****
Offline Offline

Сообщений: 516



« Ответ #89 : Март 16, 2015, 17:33:53 »

Вечер добрый.
Кому будет интересно, можете попробовать мою тестовую сборку с ядром 3.16 и xorg 2.1.16. Список предустановленных приложений неизменный.
http s://cloud.mail.ru/public/92da5476ca9b/ubuntu-flashback-14.04-16032015-(3.16).iso
http s://cloud.mail.ru/public/4ff6834fe288/ubuntu-flashback-14.04-16032015-(3.16).iso.md5


С ней тоже пришлось помучатся. Я уже пытался её делать раньшею Но после установки всего нужного и удаления ненужного, при выполнении команды apt-get autoremove, выпадал подозрительно большой список удаляемых пакетов, среди которых был и xorg (тоже самое предлагал Ubuntu tweak при очистке). И в этот раз такая же ситуация. Пришлось не перегружаясь заново устанавливать некоторые пакеты. Надеюсь ничего не забыл. После этого autoremove уже ничего лишнего удалить не предлагал.

Образ делал с помощью remastersys, НО после этого я его не редактировал. Следовательно:
  • не удалил из него сам remastersys и кучу других "служебных" пакетов;
  • скорее всего во время установки программа установки удаляться не будет, возможно останется ярлык на рабочем столе;
  • сжатие невысокое.
Поэтому образ такой большой. Еесли бы редактировал и сжал сильнее с оптимизацией для x86, он был бы меньше мегабайт на 250.

В принципе, можно не трогая squashfs, в образе в файле filesystem.manifest-desktop удалить строчки с этими пакетами:
Спойлер  скрыт:
apt-clone
archdetect-deb
btrfs-tools
cryptsetup
cryptsetup-bin
dmraid
dpkg-repack
ecryptfs-utils
gir1.2-appindicator3-0.1
gir1.2-json-1.0
gir1.2-timezonemap-1.0
gir1.2-xkl-1.0
keyutils
kpartx
kpartx-boot
laptop-detect
libcryptsetup4
libdmraid1.0.0.rc16
libecryptfs0
lvm2
python3-cairo
python3-gi-cairo
python3-icu
python3-pam
rdate
ubiquity
ubiquity-casper
ubiquity-frontend-gtk
ubiquity-ubuntu-artwork watershed

apt-xapian-index
aptitude
aptitude-common
bogl-bterm
libclass-accessor-perl
libcwidget3
libio-string-perl
libparse-debianchangelog-perl
libsub-name-perl
libtimedate-perl
ncurses-term
python-xapian
tasksel
tasksel-data
ubiquity-frontend-debconf

casper
cifs-utils
dialog
discover
discover-data
libdiscover2
libglade2-0
libvte-common
libvte9
localechooser-data
plymouth-x11
python-crypto
python-glade2
python-ldb
python-ntdb
python-samba
python-vte
python-tdb
samba-common
samba-common-bin
squashfs-tools
user-setup
xresprobe
И тогда после установки в системе не будет ни remastersys, ни ubiquity и их зависимостей.

Лично я сам останусь на версии с ядром 3.13. Потому что с ядром 3.16 у меня не хотят работать проприетарные драйверы AMD. Причем, если установить новое ядро в старой системе с xorg 2.1.15, то драйверы устанавливаются, но не работают (черный экран при загрузке). В новой же системе с xorg 2.1.16 проприеарные драйверы просто отказались устанавливаться (ставлю переключатель на них, нажимаю применить, через пару мгновений переключатель возвращается на свободные драйверы).
« Последнее редактирование: Май 28, 2016, 13:34:03 от gvitaly » Записан

Страниц: « 1 2 3 4 5 6 7 8 9 10 11 12 »   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!