Форум сообщества Runtu.org
Апрель 04, 2020, 21:06:38 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости:
   Начало   Помощь Поиск Войти Регистрация  
Страниц: 1   Вниз
  Печать  
Автор Тема: Проблема с соединением модема по Lan  (Прочитано 1772 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Lenka Dustowa
Прохожий
*
Offline Offline

Сообщений: 4


« : Июль 09, 2014, 12:15:54 »

Штатным образом с помощью DHCP модем ADSL даже не определяется. Если настроить адреса Вручную, то соединение появляется, однако к 192.168.1.1 нет подключения.
Нельзя ли написать для Runtu XFCE 14.04 стандартную строчку для соединения типа роутер? Сеть провайдера PPPoE проходит через NAT, т.е. как-то так:
et0 -> 192.168.1.2 -> 192.168.1.1 -> 10.160.0.0 -> внешний IP
Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2808



« Ответ #1 : Июль 09, 2014, 12:26:32 »

Штатным образом с помощью DHCP модем ADSL даже не определяется.
    Укажите модель используемого модема и вывод
Код:
ifconfig

Нельзя ли написать для Runtu XFCE 14.04 стандартную строчку для соединения типа роутер?
    Если модем настроен в режиме роутера, то для подключения к интернету ничего делать не нужно - соединение устанавливается автоматически.
Записан
Lenka Dustowa
Прохожий
*
Offline Offline

Сообщений: 4


« Ответ #2 : Июль 09, 2014, 13:08:29 »

    Укажите модель используемого модема и вывод
Код:
ifconfig

Сеть заработала по DHCP после выполнения
Код:
ifconfig

Не знала, что такое может быть. Вы несомненно волшебник, спасибо!
Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2808



« Ответ #3 : Июль 09, 2014, 13:14:58 »


    Собственно, не за что - видимо, имел место какой-то кратковременный сбой.

    Если ситуация повторится, отпишитесь с указанием ранее запрошенных данных.
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!