Форум сообщества Runtu.org
Июль 18, 2018, 00:21:09 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Доступна для загрузки релизная версия дистрибутива Runtu LITE 18.04 - 201805

Подробнее
   Начало   Помощь Поиск Войти Регистрация  
Страниц: 1   Вниз
  Печать  
Автор Тема: Обновление дистрибутивов Runtu до версии 12.04.4  (Прочитано 6604 раз)
0 Пользователей и 1 Гость смотрят эту тему.
HsH
Administrator
*****
Offline Offline

Сообщений: 2547



« : Февраль 10, 2014, 10:20:38 »


Обновлены версии дистрибутивов до пакетной базы 12.04.4 LTS:

Runtu GNOME 12.04.4          Runtu XFCE 12.04.4          Runtu LITE 12.04.4
Записан
Сергей.Ш
Активист
****
Offline Offline

Сообщений: 326


sergei1960@jabber.ru


« Ответ #1 : Февраль 10, 2014, 16:34:22 »

   HsH , вопрос такого плана. Что делать нам простым пользователям с обновленными версиями? Старые убирать ,а новые ставить или можно жить и дальше до 2017 года пока есть поддержка ?
В тех сборкая ,что стоят у меня ,меня все устраивает.
« Последнее редактирование: Февраль 10, 2014, 16:36:00 от Сергей.Ш » Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2547



« Ответ #2 : Февраль 10, 2014, 16:49:28 »


   Если простых пользователей всё устраивает, то делать ничего не нужно. Обновлённые версии предназначены прежде всего для новых инсталляций - чтобы не загружать объём обновлений, сопоставимый с размером дистрибутива.

   Иногда эти версии бывают полезны, когда есть необходимость использовать стабильную версию дистрибутива (LTS), но аппаратная часть лучше работает с новыми версиями ядра и графической подсистемы.
Записан
Сергей.Ш
Активист
****
Offline Offline

Сообщений: 326


sergei1960@jabber.ru


« Ответ #3 : Февраль 10, 2014, 16:55:04 »

Спасибо,пока трогать ничего не буду,а то как трону что нибудь ,так потом несколько дней вычухиваюсь ни себе покоя ,ни другим.
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!