Форум сообщества Runtu.org
Май 31, 2020, 15:45:55 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости:
   Начало   Помощь Поиск Войти Регистрация  
Страниц: 1   Вниз
  Печать  
Автор Тема: Skype работает, браузеры - нет  (Прочитано 11671 раз)
0 Пользователей и 1 Гость смотрят эту тему.
rotozeev
Прохожий
*
Offline Offline

Сообщений: 7


WWW
« : Ноябрь 27, 2010, 13:25:04 »

Такая вот ситуация: есть локальная сеть, инет раздается через VPN. Подключаюсь нормально, при этом работает Skype, а браузеры - нет.
В Windows, в свойствах сетевого подключения, в свойствах протокола TCP/IP указано, что получать IP адрес, DNS сервер автоматически. Почему в runtu/linux все надо указывать вручную?
Записан

rotozeev
Прохожий
*
Offline Offline

Сообщений: 7


WWW
« Ответ #1 : Ноябрь 27, 2010, 20:24:53 »

Да, я так понял, что происходит что то не то с маршрутизацией. В Windows при подключении комп получает маршрутизацию автоматически (это даже на сайте локалки написано, т.е. вручную править командой route ничего не нужно). А вот в runtu что то не то происходит. После включения VPN нельзя зайти на локальный ресурс и вообще никуда по имени, только по IP адресу.
Записан

vmf
Местный
*****
Offline Offline

Сообщений: 587


vmf000@yabber.ru


« Ответ #2 : Ноябрь 27, 2010, 21:17:23 »

Да, я так понял, что происходит что то не то с маршрутизацией
....
и вообще никуда по имени, только по IP адресу.
Не с маршрутизацией, а с DNS!
Проверьте, что у вас в /etc/resolv.conf после подключения.
Там должны появиться DNS-серевер(ы) провайдера. Если не появляются, пропишите вручную.
Можно, так-же, вместо провайдеровских прописать google-вские:
Код:
nameserver 8.8.8.8
nameserver 8.8.4.4
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!