Форум сообщества Runtu.org
Апрель 02, 2020, 16:31:14 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости:
   Начало   Помощь Поиск Войти Регистрация  
Страниц: 1   Вниз
  Печать  
Автор Тема: не работают cgi-скрипты  (Прочитано 2519 раз)
0 Пользователей и 1 Гость смотрят эту тему.
sanek
Новичок
**
Offline Offline

Сообщений: 10



WWW
« : Октябрь 13, 2012, 07:57:44 »

В локальной сети ПК работают под управлением Runtu Gnome 10.04, на котором установлен Аpfche2+МySQL+РHP, также прокси SQUID. хотел поставить анализатор логов LightSquid. Проделывал это несколько раз до этого, а сейчас не могу. Выдает либо текст скрипта index.cgi, либо 500-ю ошибку. Долго курил гугл, нашел много интересного. Чего только не испробовал, не получается.
Помогите найти затык.

подробности в последующих постах.
Записан

Как только увлечение(хобби) превращается в работу, тут же оно валится из рук! (exbntkm byajhvfnbrb)
sanek
Новичок
**
Offline Offline

Сообщений: 10



WWW
« Ответ #1 : Октябрь 13, 2012, 10:33:37 »

например, чтобы cgi-скрипты работали в папке, необходимо прописать в .htaccess строку Option +Execgi - не робит. Прописываю в httpd.conf настройки в <Directory> - опять не робит. чаще выдает ошибку 500. С дефолтными настройками выдает текст скрипта. Куда смотреть?
Записан

Как только увлечение(хобби) превращается в работу, тут же оно валится из рук! (exbntkm byajhvfnbrb)
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!