Форум сообщества Runtu.org
Ноябрь 12, 2018, 23:00:07 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Доступна для тестирования х64 версия дистрибутива Runtu XFCE 18.04 - 20181018

Подробнее
   Начало   Помощь Поиск Войти Регистрация  
Страниц: 1   Вниз
  Печать  
Автор Тема: Печать в Runtu LITE 12.04.3 - 20131010  (Прочитано 1815 раз)
0 Пользователей и 1 Гость смотрят эту тему.
aleksei
Активист
****
Offline Offline

Сообщений: 278



« : Ноябрь 11, 2013, 10:18:27 »

Доброе время ребята помогите стоит эта операционка немогу принтер связать с ней ненаходит почемуто, принтер подсоединен включен печетать не хочет модель принтера canon mp 252.
Записан

Многие уже знают что наряду с программистами появилась такая славная народная профессия, как #ТЫЖПРОГРАММИСТ
aleksei
Активист
****
Offline Offline

Сообщений: 278



« Ответ #1 : Ноябрь 13, 2013, 12:21:01 »

Ребята ну помогите с принтером пожалуйста что поставить нужно чтоб заработало все! До этого на предыдущих версиях runtu все работало без проблем!
Записан

Многие уже знают что наряду с программистами появилась такая славная народная профессия, как #ТЫЖПРОГРАММИСТ
OlegB
Новичок
**
Offline Offline

Сообщений: 19


« Ответ #2 : Ноябрь 13, 2013, 13:16:24 »

А CUPS вы установили ?
Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2591



« Ответ #3 : Ноябрь 13, 2013, 16:12:16 »


    Подсистема печати в версиях LITE отсутствует.

    Руководство по установке.
Записан
aleksei
Активист
****
Offline Offline

Сообщений: 278



« Ответ #4 : Ноябрь 13, 2013, 20:37:02 »

Спасибо большущее все заработало  Веселый
Цитировать
sudo apt-get install cups cups-bsd cups-pdf foomatic-filters system-config-printer-gnome
« Последнее редактирование: Ноябрь 13, 2013, 20:40:33 от aleksei » Записан

Многие уже знают что наряду с программистами появилась такая славная народная профессия, как #ТЫЖПРОГРАММИСТ
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!