Форум сообщества Runtu.org
Ноябрь 18, 2017, 05:36:27 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Доступна для ознакомления pre_alpha версия Runtu LITE 18.04 - 20171107

Подробнее
   Начало   Помощь Поиск Войти Регистрация  
Страниц: 1 2 3 4 5 6 7 8 »  Все   Вниз
  Печать  
Автор Тема: Runtu LITE 10.04 - 201302  (Прочитано 43494 раз)
0 Пользователей и 1 Гость смотрят эту тему.
HsH
Administrator
*****
Offline Offline

Сообщений: 2475



« : Февраль 13, 2013, 00:24:23 »


    Обновлена сборка Runtu LITE 10.04. Основная цель выпуска - минимизация загружаемых обновлений при новой установке, объём которых с момента выхода предыдущей версии приближается к размеру установочного образа.

   Основные элементы системы:

Оконный менеджер              OpenBOX
Файловый менеджер            Nautilus
Панель рабочего стола         LXPanel
Менеджер сети                    NetworkManager

Версия ядра: Linux 2.6.32-45-generic


   Минимальные системные требования:

RAM - 256Mb
CPU - P3 450MHz
HDD - 2Gb

   Состав ПО практически не изменён, внесены мелкие доработки и улучшения. Просьба проверить работоспособность и отсутствие критических ошибок.

==============================================================================

   Ссылки на загрузку сборки:


Яндекс.Диск   runtu-lite-10.04_201302.iso

Размер:         375,6 МБ

md5:             22430b1031fe87582d61e78c5da8466b

==============================================================================
Записан
runtik
Местный
*****
Offline Offline

Сообщений: 565


Проблема - когда нет проблем


« Ответ #1 : Февраль 13, 2013, 08:33:43 »

Уважаемый HsH, 13 год и 13 число это совпадение или такой юмор  Веселый. Спасибо за Ваше внимание к просьбам форумчан.
Дистрибутив скачал, установлю на Eee PC - отпишусь.
...
В VirtualBox - нормально.
Записал дистр на CD, в режиме LiveCD - всё работает: звук, видео, wi-fi, интернет, камера, ну, столько игр...  Непонимающий.
Загрузка с USB-флэш и SD-карточки нормальная, всё работает.
Спойлер  inxi -v7:
runtu@Runtu:~$ inxi -v7
System:    Host: Runtu Kernel: 2.6.32-45-generic i686 (32 bit, gcc: 4.4.3)
           Desktop: Openbox 3.4.10 Distro: Ubuntu 10.04 lucid
Machine:   System: ASUSTeK (portable) product: 701 version: x.x Chassis: ASUSTek type: 10 version: x.x
           Mobo: ASUSTeK model: 701 version: x.xx Bios: American Megatrends version: 0801 date: 01/08/2008
CPU:       Single core Intel Celeron M (-UP-) cache: 512 KB flags: (nx sse sse2) bmips: 1260.21 clocked at 630.108 MHz
Graphics:  Card: Intel Mobile 915GM/GMS/910GML Express Graphics Controller bus-ID: 00:02.0
           X.Org: 1.7.6 drivers: intel (unloaded: fbdev,vesa) Resolution: 800x480@60.0hz
           GLX Renderer: Mesa DRI Intel 915GM GEM 20091221 2009Q4 x86/MMX/SSE2 GLX Version: 1.4 Mesa 7.7.1 Direct Rendering: Yes
Audio:     Card: Intel 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller driver: HDA Intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: 1.0.21
Network:   Card-1: Atheros AR5001 Wireless Network Adapter driver: ath5k ver: 0.6.0 bus-ID: 01:00.0
           IF: wlan0 state: up mac: 00:15:af:8e:f5:dc
           Card-2: Atheros L2 100 Mbit Ethernet Adapter driver: atl2 ver: 2.2.3 bus-ID: 03:00.0
           IF: eth0 state: down mac: 00:1f:c6:26:3e:e6
           WAN IP: 77.245.115.40 IF: eth0 ip: N/A ip-v6: N/A IF: wlan0 ip: 192.168.0.103 ip-v6: fe80::215:afff:fe8e:f5dc
Drives:    HDD Total Size: 19.9GB (77.8% used) 1: id: /dev/sda model: SILICONMOTION_SM size: 4.0GB serial: 31424686201506061952
           2: USB id: /dev/sdb model: CardReader_SD0 size: 15.9GB serial: 146030377350-0:0
           Optical: /dev/sr0 model: N/A rev: N/A dev-links: cdrom,cdrw,scd0
           Features: speed: 32x multisession: yes audio: yes dvd: no rw: cd-r,cd-rw state: N/A
Partition: ID: /media/SDHC-4 16GB size: 15G used: 15G (98%) fs: vfat dev: /dev/sdb1
           label: SDHC-4 16GB uuid: 6133-6166
           ID: swap-1 size: 0.26GB used: 0.00GB (0%) fs: swap dev: /dev/ramzswap0 label: N/A uuid: N/A
RAID:      System: supported: N/A
           No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
           Unused Devices: none
Unmounted: ID: /dev/sda1 size: 2.31G label: WINXP uuid: C0B4-903A fs: FAT (32 bit)
           ID: /dev/sda5 size: 1.69G label: RUNTU uuid: 526be89b-5cc4-4f0e-98bb-65e97b0b3134 fs: ext2
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 132 Uptime: 4 min Memory: 109.6/488.9MB Runlevel: 2 Gcc sys: 4.4.3 Client: Shell inxi: 1.8.4
« Последнее редактирование: Февраль 14, 2013, 12:01:44 от runtik » Записан


ASUS Eee PC 1015BX, Runtu XFCE 16.04 x64
Пользователь.
Местный
*****
Offline Offline

Сообщений: 3034


« Ответ #2 : Февраль 13, 2013, 11:54:21 »

Прошу всех кто имеет возможность протестировать данную сборку хотя бы в лайв сиди режиме. И отписаться здесь.

Проверка качества сборок - очень важный этап разработки системы. Чем больше моделей компьютеров примут участие, тем лучше.

Вечером испробую тоже.
Записан
ivm ®
Местный
*****
Offline Offline

Сообщений: 934


ivm@jabber.at


WWW
« Ответ #3 : Февраль 13, 2013, 12:13:39 »

Прошу всех кто имеет возможность протестировать данную сборку хотя бы в лайв сиди режиме. И отписаться здесь.

Проверка качества сборок - очень важный этап разработки системы. Чем больше моделей компьютеров примут участие, тем лучше.

Вечером испробую тоже.
Вечером присоединюсь к тестированию, присоединяюсь также к обращению.
PS. Особое внимание: как встанет на "слабом" железе, прошу выкладывать 
Код:
inxi -v 7
Записан

© ivm 1991 - настоящее время. All Rights Reserved.
OS Matuntu-Best/Matuntu-Trusty/Matuntu-TT64-M16
calambus
Местный
*****
Offline Offline

Сообщений: 1466


calambus@jabber.ru


« Ответ #4 : Февраль 13, 2013, 12:48:57 »

HsH , INXI установлена в сборке ?
Записан

опыт увеличивается пропорционально количеству выведенных из строя Систем и оборудования...
Руководство по добавлению изображений на Форум
kompilainenn
Местный
*****
Offline Offline

Сообщений: 974


Активно пропагандирую Runtu


« Ответ #5 : Февраль 13, 2013, 13:07:49 »

HsH , INXI установлена в сборке ?
да

запустил с диска, заработало вроде нормально все, вывод рекомой inxi

Спойлер  скрыт:
runtu@Runtu:~$ inxi -v 7
System:    Host: Runtu Kernel: 2.6.32-45-generic i686 (32 bit, gcc: 4.4.3)
           Desktop: Openbox 3.4.10 Distro: Ubuntu 10.04 lucid
Machine:   Mobo: ASUSTeK model: P5B version: Rev 1.xx Bios: American Megatrends version: 2104 date: 03/09/2009
CPU:       Dual core Intel Core2 CPU 4300 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 ssse3) bmips: 8819.04
           Clock Speeds: 1: 2204.761 MHz 2: 2204.761 MHz
Graphics:  Card: ATI Device 68f9 bus-ID: 01:00.0
           X.Org: 1.7.6 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1680x1050@60.0hz
           GLX Renderer: Rasterizer GLX Version: 2.1 Mesa 7.7.1 Direct Rendering: Yes
Audio:     Card-1: Intel 82801H (ICH8 Family) HD Audio Controller driver: HDA Intel bus-ID: 00:1b.0 Sound: ALSA ver: 1.0.21
           Card-2: ATI Manhattan HDMI Audio [Mobility Radeon HD 5000 Series] driver: HDA Intel bus-ID: 01:00.1
Network:   Card: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller
           driver: r8169 ver: 2.3LK-NAPI port: b800 bus-ID: 03:00.0
           IF: eth0 state: unknown speed: N/A duplex: N/A mac: 00:1a:92:06:a9:43
           WAN IP: 94.232.130.5 IF: eth0 ip: 192.168.8.110 ip-v6: fe80::21a:92ff:fe06:a943
Drives:    HDD Total Size: 200.0GB (-) 1: id: /dev/sda model: SAMSUNG_SP2004C size: 200.0GB serial: S07GJ1WL904521
           Optical: /dev/sr0 model: N/A rev: N/A dev-links: cdrom,cdrw,dvd,dvdrw,scd0
           Features: speed: 40x multisession: yes audio: yes dvd: yes rw: cd-r,cd-rw,dvd-r,dvd-ram state: N/A
Partition:
RAID:      System: supported: N/A
           No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
           Unused Devices: none
Unmounted: No unmounted partitions detected
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 150 Uptime: 1 min Memory: 147.5/2518.3MB Runlevel: 2 Gcc sys: 4.4.3 Client: Shell inxi: 1.8.4
inxi странно определяет видеокарту АТИ 5450, но это не критично, разрешение экрана родное, звук есть, сеть поднялась, ютубы играют искаропке даже в мидори (то, что браузер мидори я понял, только присмотревшись к интерфейсу)
« Последнее редактирование: Февраль 13, 2013, 14:20:34 от remderbauer » Записан

Мы говорим Linux, подразумеваем Ubuntu
calambus
Местный
*****
Offline Offline

Сообщений: 1466


calambus@jabber.ru


« Ответ #6 : Февраль 13, 2013, 13:50:15 »

Пишу из Live CD/USB-режима Runtu LITE 10.04 - 201302 , полёт стремительный ...

     runtu@Runtu:~$ inxi -v7
Спойлер  скрыт:
System:    Host: Runtu Kernel: 2.6.32-45-generic i686 (32 bit, gcc: 4.4.3)
           Desktop: Openbox 3.4.10 Distro: Ubuntu 10.04 lucid
Machine:   Mobo: ASUSTeK model: K8S-MX version: Rev 1.xx Bios: American Megatrends version: 1019.001 date: 11/21/2006
CPU:       Single core AMD Athlon 64 3000+ (-UP-) cache: 512 KB flags: (lm nx sse sse2) bmips: 2004.34 clocked at 1000.00 MHz
Graphics:  Card: nVidia NV44A [GeForce 6200] bus-ID: 01:00.0
           X.Org: 1.7.6 drivers: nouveau (unloaded: fbdev,nv,vesa) Resolution: 1280x1024@60.0hz
           GLX Renderer: Rasterizer GLX Version: 2.1 Mesa 7.7.1 Direct Rendering: Yes
Audio:     Card: Silicon Integrated Systems [SiS] AC'97 Sound Controller driver: Intel ICH ports: e800 ec00 bus-ID: 00:02.7
           Sound: Advanced Linux Sound Architecture ver: 1.0.21
Network:   Card: Silicon Integrated Systems [SiS] 190 Ethernet Adapter driver: sis190 ver: 1.3 port: e400 bus-ID: 00:04.0
           IF: eth0 state: up speed: N/A duplex: N/A mac: 00:13:d4:83:27:7d
           WAN IP: 78.36.80.221 IF: eth0 ip: 192.168.0.51 ip-v6: fe80::213:d4ff:fe83:277d
Drives:    HDD Total Size: 162.1GB (1.1% used) 1: id: /dev/sda model: WDC_WD1600AAJB size: 160.0GB serial: WD-WMAP97583254
           2: USB id: /dev/sdb model: DataTraveler_2.0 size: 2.0GB serial: 001D0F0C07FA5B880A0F1B32-0:0
           Optical: /dev/sr0 model: HL-DT-ST DVDRAM GSA-4167B rev: DL12 dev-links: cdrom,cdrw,dvd,dvdrw,scd0
           Features: speed: 48x multisession: yes audio: yes dvd: yes rw: cd-r,cd-rw,dvd-r,dvd-ram state: running
Partition: ID: /cdrom size: 1.9G used: 1.6G (85%) fs: vfat dev: /dev/sdb1 label: Linux uuid: FC29-25D4
           ID: swap-1 size: 0.52GB used: 0.00GB (0%) fs: swap dev: /dev/sda7
           label: N/A uuid: dd008788-253e-4147-892a-b3eec96847c8
RAID:      System: supported: N/A
           No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
           Unused Devices: none
Unmounted: ID: /dev/sda1 size: 12.89G label: N/A uuid: 2E483CD1483C9A13 fs: NTFS
           ID: /dev/sda5 size: 107.63G label: D uuid: 5F1B199D79EB1C10 fs: NTFS
           ID: /dev/sda6 size: 6.02G label: N/A uuid: 04a75a1d-7baf-49dc-b6df-42921d7bf61b fs: ext4
           ID: /dev/sda8 size: 32.97G label: N/A uuid: 2ed9d4eb-8b9a-400e-afdb-0e98902c6762 fs: ext4
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 110 Uptime: 13 min Memory: 156.2/1002.2MB Runlevel: 2 Gcc sys: 4.4.3 Client: Shell inxi: 1.8.4
       
Записан

опыт увеличивается пропорционально количеству выведенных из строя Систем и оборудования...
Руководство по добавлению изображений на Форум
ustal47
Постоялец
***
Offline Offline

Сообщений: 185



« Ответ #7 : Февраль 13, 2013, 14:26:35 »

заработало нормально
Спойлер  скрыт:
runtu@Runtu:~$htop
  CPU[||                          2.5%]     Tasks: 61 total, 1 running
  Mem[||||||||||||||||||||||||89/236MB]     Load average: 0.48 0.78 0.55
  Swp[|||                     56/612MB]     Uptime: 00:14:23

runtu@Runtu:~$ inxi -v 7
System:    Host: Runtu Kernel: 2.6.32-45-generic i686 (32 bit, gcc: 4.4.3)
           Desktop: Openbox 3.4.10 Distro: Ubuntu 10.04 lucid
Machine:   System: Hewlett-Packard (portable) product: HP 510 Notebook PC (RU960AA#ACB) version: F.08 Chassis: type: 10
           Mobo: Hewlett-Packard model: 30C4 version: KBC Version 77.18
           Bios: Hewlett-Packard version: 68DTV Ver. F.08 date: 07/10/2007
CPU:       Single core Intel Celeron M (-UP-) cache: 1024 KB flags: (nx sse sse2) bmips: 2991.98 clocked at 1495.993 MHz
Graphics:  Card: Intel Mobile 915GM/GMS/910GML Express Graphics Controller bus-ID: 00:02.0
           X.Org: 1.7.6 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x800@60.0hz
           GLX Renderer: Mesa DRI Intel 915GM GEM 20091221 2009Q4 x86/MMX/SSE2 GLX Version: 1.4 Mesa 7.7.1 Direct Rendering: Yes
Audio:     Card: Intel 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller driver: Intel ICH ports: 3100 3200 bus-ID: 00:1e.2
           Sound: Advanced Linux Sound Architecture ver: 1.0.21
Network:   Card: Intel PRO/100 VE Network Connection driver: e100 ver: 3.5.24-k2-NAPI port: 2000 bus-ID: 02:08.0
           IF: eth0 state: up speed: N/A duplex: N/A mac: 00:16:d4:c1:9a:92
           WAN IP: 188.0.215.207 IF: eth0 ip: 10.0.21.12 ip-v6: fe80::216:d4ff:fec1:9a92
           IF: ppp0 ip: 188.0.215.207 ip-v6: N/A
Drives:    HDD Total Size: 44.0GB (0.9% used) 1: id: /dev/sda model: HTS421240H9AT00 size: 40.0GB serial: HKA04CAHDZE30L
           2: USB id: /dev/sdb model: DataTraveler_G2 size: 4.0GB serial: 0019E06B0793A92172CF0372-0:0
           Optical: /dev/sr0 model: TSST CDW/DVD TS-L462D rev: HS02 dev-links: cdrom,cdrw,dvd,scd0
           Features: speed: 24x multisession: yes audio: yes dvd: yes rw: cd-r,cd-rw state: running
Partition: ID: /cdrom size: 3.8G used: 393M (11%) fs: vfat dev: /dev/sdb1 label: N/A uuid: 1A96-9A0C
           ID: swap-1 size: 0.12GB used: 0.06GB (51%) fs: swap dev: /dev/ramzswap0 label: N/A uuid: N/A
           ID: swap-2 size: 0.52GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
           label: N/A uuid: d3b77f3b-5aa2-43a3-8649-ace8c1739dda
RAID:      System: supported: N/A
           No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
           Unused Devices: none
Unmounted: ID: /dev/sda1 size: 18.23G label: N/A uuid: C0F01648F0164556 fs: NTFS
           ID: /dev/sda5 size: 9.45G label: N/A uuid: 00db20b9-1438-4cf1-a667-51adf19351b2 fs: ext4
           ID: /dev/sda7 size: 11.80G label: N/A uuid: 723E8CC35A84728C fs: NTFS
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 116 Uptime: 16 min Memory: 108.3/236.7MB Runlevel: 2 Gcc sys: 4.4.3 Client: Shell inxi: 1.8.4
runtu@Runtu:~$
Записан
calambus
Местный
*****
Offline Offline

Сообщений: 1466


calambus@jabber.ru


« Ответ #8 : Февраль 13, 2013, 17:04:22 »

Ну вот и нашлось применение для раритетного жёсткого диска SAMSUNG_WU32163A  2.2GB ,
успешно установил  Runtu LITE 10.04 - 201302 , полёт нормальный ...
       $ inxi -v7
Спойлер  скрыт:
user@runtu-lite-desktop:~$ inxi -v7
System:    Host: runtu-lite-desktop Kernel: 2.6.32-45-generic i686 (32 bit, gcc: 4.4.3)
            Desktop: Openbox 3.4.10 Distro: Ubuntu 10.04 lucid
Machine:  Mobo: Intel model: D815EGEW version: AAA69600-103
       Bios: Intel version: EW81510A.86A.0039.P02.0109260730 date: 09/26/2001
CPU:       Single core Intel Celeron CPU (-UP-) cache: 256 KB flags: (sse) bmips: 1993.83 clocked at 996.917 MHz
Graphics:  Card: Intel 82815 Chipset Graphics Controller (CGC) bus-ID: 00:02.0
           X.Org: 1.7.6 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x1024@60.0hz
           GLX Renderer: Mesa DRI i815 20050821 x86/MMX/SSE GLX Version: 1.2 Mesa 7.7.1 Direct Rendering: Yes
Audio:     Card: Intel 82801BA/BAM AC'97 Audio Controller driver: Intel ICH ports: e800 ef00 bus-ID: 00:1f.5
           Sound: Advanced Linux Sound Architecture ver: 1.0.21
Network:   Card: Realtek RTL-8139/8139C/8139C+ driver: 8139too ver: 0.9.28 port: d800 bus-ID: 01:0c.0
           IF: eth0 state: unknown speed: N/A duplex: N/A mac: 00:40:f4:cd:4f:88
           WAN IP: 78.36.80.221 IF: eth0 ip: 192.168.0.66 ip-v6: fe80::240:f4ff:fecd:4f88
Drives:    HDD Total Size: 4.2GB (69.9% used) 1: id: /dev/sda model: SAMSUNG_WU32163A size: 2.2GB serial: 0062SEJ3004974
           2: USB id: /dev/sdb model: DataTraveler_2.0 size: 2.0GB serial: 001D0F0C07FA5B880A0F1B32-0:0
           Optical: /dev/sr0 model: ASUS CRW-5232AS rev: 1.01 dev-links: cdrom,cdrw,scd0
           Features: speed: 52x multisession: yes audio: yes dvd: no rw: cd-r,cd-rw state: running
Partition: ID: / size: 1.6G used: 1.2G (76%) fs: ext2 dev: /dev/sda1
           label: N/A uuid: f014eb6b-7169-42ba-a742-5fe176bbca2a
           ID: /var/lib/ureadahead/debugfs size: 1.6G used: 1.2G (76%) fs: debugfs dev: N/A label: N/A uuid: N/A
           ID: /media/Linux size: 1.9G used: 1.6G (85%) fs: vfat dev: /dev/sdb1 label: Linux uuid: FC29-25D4
           ID: swap-1 size: 0.34GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
           label: N/A uuid: d2ab7363-e197-462a-8ce0-427fb489c773
RAID:      System: supported: N/A
           No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
           Unused Devices: none
Unmounted: No unmounted partitions detected
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 102 Uptime: 23 min Memory: 112.0/496.1MB Runlevel: 2 Gcc sys: 4.4.3 Client: Shell inxi: 1.8.4

        
Для воспроизведения Online Flash Games/Video в Midori нужно скопировать в каталог /usr/lib/firefox/plugins файл libflashplayer.so из архива , описание здесь.
  
Просто под руками сейчас нет аппарата типа PII , но и на них эта сборка работала успешно и теперь ей гарантирована дальнейшая жизнь ...
Спасибо HsH  Веселый  Веселый  Веселый
« Последнее редактирование: Февраль 13, 2013, 20:14:31 от calambus » Записан

опыт увеличивается пропорционально количеству выведенных из строя Систем и оборудования...
Руководство по добавлению изображений на Форум
Пользователь.
Местный
*****
Offline Offline

Сообщений: 3034


« Ответ #9 : Февраль 13, 2013, 17:08:44 »



runtu@Runtu:~$ inxi -v 7
Спойлер  скрыт:
System:    Host: Runtu Kernel: 2.6.32-45-generic i686 (32 bit, gcc: 4.4.3)
           Desktop: Openbox 3.4.10 Distro: Ubuntu 10.04 lucid
Machine:   System: DEPO s product: N/A
           Mobo: Winfast model: NF4(X)K8MC Bios: Phoenix version: 6.00 PG date: 12/07/2005
CPU:       Single core AMD Athlon 64 3200+ (-UP-) cache: 512 KB flags: (lm nx sse sse2 sse3) bmips: 2010.36 clocked at 1000.00 MHz
Graphics:  Card: nVidia G92 [GeForce 9800 GT] bus-ID: 03:00.0
           X.Org: 1.7.6 drivers: vesa,nouveau (unloaded: fbdev,nv) Resolution: 800x600@61.0hz
           GLX Renderer: Rasterizer GLX Version: 2.1 Mesa 7.7.1 Direct Rendering: Yes
Audio:     Card: nVidia CK804 AC'97 Audio Controller driver: Intel ICH ports: f000 ec00 bus-ID: 00:04.0
           Sound: Advanced Linux Sound Architecture ver: 1.0.21
Network:   Card: nVidia CK804 Ethernet Controller driver: forcedeth port: b400 bus-ID: 00:0a.0
Drives:    HDD Total Size: 500.1GB (-) 1: id: /dev/sda model: WDC_WD5000AARS size: 500.1GB serial: WD-WCAV5J956779
           Optical: /dev/sr0 model: ATAPI DVD DW 8X16X8X16 rev: L.01 dev-links: cdrom,cdrw,dvd,dvdrw,scd0
           Features: speed: 48x multisession: yes audio: yes dvd: yes rw: cd-r,cd-rw,dvd-r state: running
Partition: ID: swap-1 size: 1.50GB used: 0.00GB (0%) fs: swap dev: /dev/sda7
           label: N/A uuid: e586c714-e589-4820-81c2-3b9f389bd757
RAID:      System: supported: N/A
           No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
           Unused Devices: none
Unmounted: ID: /dev/sda1 size: 27.27G label: N/A uuid: BCECB36FECB32316 fs: NTFS
           ID: /dev/sda5 size: 367.00G label: N/A uuid: 38AC851DAC84D6B2 fs: NTFS
           ID: /dev/sda6 size: 51.43G label: N/A uuid: 964da8a5-d1fa-4e04-adb3-2dc09bb9d07b fs: ext4
           ID: /dev/sda8 size: 52.90G label: N/A uuid: dc5eb07f-4f6d-43cc-9016-04c6072cde8f fs: ext4
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 127 Uptime: 4 min Memory: 126.1/1002.3MB Runlevel: 2 Gcc sys: 4.4.3 Client: Shell inxi: 1.8.4

В лайв сиди режиме активировался видео драйвер vesa. После установки системы нужно установить проприетарный. Это обычное дело для моей видеокарты.
Звук работает, сеть работает.

« Последнее редактирование: Апрель 15, 2013, 21:34:17 от Пользователь. » Записан
vita
Местный
*****
Offline Offline

Сообщений: 946


Fiat lux! (Да будет Свет!)


WWW
« Ответ #10 : Февраль 13, 2013, 17:51:10 »

Запустила на современном аппарате в live-режиме.
Спойлер  скрыт:
sudo inxi -v 7
System:    Host: Runtu Kernel: 2.6.32-45-generic i686 (32 bit, gcc: 4.4.3)
           Desktop: Openbox 3.4.10 Distro: Ubuntu 10.04 lucid
Machine:   Mobo: ASUSTeK model: C60M1-I version: Rev X.0x serial: 120801136300745
           Bios: American Megatrends version: 0205 date: 04/06/2012
CPU:       Dual core AMD C-60 APU with Radeon HD Graphics (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 sse4a ssse3 svm) bmips: 4000
           Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz
Graphics:  Card: ATI Device 9807 bus-ID: 00:01.0
           X.org: 1.7.6 drivers: ati,vesa (unloaded: fbdev,radeon) tty size: 157x55 Advanced Data: N/A for root
Audio:     Card: ATI SBx00 Azalia (Intel HDA) driver: HDA Intel bus-ID: 00:14.2 Sound: ALSA ver: 1.0.21
Network:   Card: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller
           driver: r8169 ver: 2.3LK-NAPI port: e000 bus-ID: 04:00.0
           IF: eth0 state: down mac: 30:85:a9:ee:4e:09
           WAN IP: None Detected! IF: eth0 ip: N/A ip-v6: N/A
Drives:    HDD Total Size: 3544.7GB (1.9% used) 1: USB id: /dev/sdd model: Ext_Hard_Disk size: 160.0GB serial: PE05000000-0:0
           Optical: /dev/sr0 model: N/A rev: N/A dev-links: cdrom,dvd,scd0
           Features: speed: 4x multisession: yes audio: yes dvd: no rw: none state: N/A
Partition: ID: /media/Info size: 97G used: 47G (51%) fs: ext3 dev: /dev/sdd5
           label: Info uuid: 825861c2-e05f-4a0c-82a8-82e8baeba2e9
           ID: /media/obraz size: 52G used: 17G (33%) fs: fuseblk dev: /dev/sdd1
           label: obraz uuid: 66957D8837F05596
RAID:      System: supported: N/A
           No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
           Unused Devices: none
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 142 Uptime: 4 min Memory: 136.4/2642.9MB Runlevel: 2 Gcc sys: 4.4.3 Client: Shell inxi: 1.8.4
Отсутствие видеодрайвера не позволило правильно определить разрешение экрана, а отсутствие драйвера на wi-fi адаптер не позволило соединиться с интернетом. Но понравился Nautilus и состав ПО, практически готовая к работе сборка.
Проверка на нетбуке Lenovo S10-2 показала, что wi -fi адаптер B43 также отсутствует. Клавиатура поддерживается не полностью (регулировка звука), подключение к сети через Lan успешно, но работа в Midori неоднократно аварийно завершалась. Не все видеокодеки поддерживаются. Это только первое впечатление от сборки.
Записан

Per aspera ad astra! (Через тернии к звездам!)
Evgen
Новичок
**
Offline Offline

Сообщений: 78



WWW
« Ответ #11 : Февраль 13, 2013, 19:16:20 »

Не запускается X
inxi -v7
Спойлер  скрыт:
System:    Host: Runtu Kernel: 2.6.32-45-generic i686 (32 bit, gcc: 4.4.3) Console: tty 0 Distro: Ubuntu 10.04 lucid
Machine:   Mobo: ASUSTeK model: P8H61-M LX3 PLUS R2.0 version: Rev X.0x serial: MT7026016219727
           Bios: American Megatrends version: 0401 date: 05/11/2012
CPU:       Dual core Intel Pentium CPU G630 (-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 10800.4
           Clock Speeds: 1: 1600.00 MHz 2: 1600.00 MHz
Graphics:  Card: Intel Sandy Bridge Integrated Graphics Controller bus-ID: 00:02.0
           X.org: 1.7.6 drivers: fbdev,vesa,intel tty size: 80x30 Advanced Data: N/A for root out of X
Audio:     Card: Intel Cougar Point High Definition Audio Controller driver: HDA Intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: 1.0.21
Network:   Card: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller
           driver: r8169 ver: 2.3LK-NAPI port: e000 bus-ID: 03:00.0
           IF: eth0 state: unknown speed: N/A duplex: N/A mac: 30:85:a9:3d:05:b8
           WAN IP: 178.93.69.23 IF: eth0 ip: 192.168.0.11 ip-v6: fe80::3285:a9ff:fe3d:5b8
Drives:    HDD Total Size: 508.1GB (1.4% used) 1: USB id: /dev/sda model: Transcend_8GB size: 8.0GB serial: 8QART9OA-0:0
           2: id: /dev/sdb model: Hitachi_HDS72105 size: 500.1GB serial: JP1512FM3RZ5ZC
           Optical: No optical drives detected.
Partition: ID: /cdrom size: 7.5G used: 1.4G (19%) fs: vfat dev: /dev/sda1 label: EOK uuid: 7EA2-1445
           ID: /mnt size: 9.7G used: 5.4G (59%) fs: ext4 dev: /dev/sdb1
           label: N/A uuid: f4aed57b-d4b8-4ed1-ac1f-3345df33e237
           ID: swap-1 size: 0.54GB used: 0.00GB (0%) fs: swap dev: /dev/sdb2
           label: N/A uuid: 931858c4-039c-4b45-b876-0cc527713ad8
RAID:      System: supported: N/A
           No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
           Unused Devices: none
Unmounted: No unmounted partitions detected
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 99 Uptime: 5 min Memory: 88.5/1695.8MB Runlevel: 2 Gcc sys: 4.4.3 Client: Shell inxi: 1.8.4

Xorg.0.log
Спойлер  скрыт:
...
(II) LoadModule: "intel"
(II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
(II) Module intel: vendor="X.Org Foundation"
   compiled for 1.7.6, module version = 2.11.0
   Module class: X.Org Video Driver
   ABI class: X.Org Video Driver, version 6.0
(II) LoadModule: "vesa"
(II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
(II) Module vesa: vendor="X.Org Foundation"
   compiled for 1.7.6, module version = 2.3.0
   Module class: X.Org Video Driver
   ABI class: X.Org Video Driver, version 6.0
(II) LoadModule: "fbdev"
(II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
(II) Module fbdev: vendor="X.Org Foundation"
   compiled for 1.7.6, module version = 0.4.1
   ABI class: X.Org Video Driver, version 6.0
(II) intel: Driver for Intel Integrated Graphics Chipsets: i810,
   i810-dc100, i810e, i815, i830M, 845G, 852GM/855GM, 865G, 915G,
   E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM, Pineview G,
   965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33, GM45,
   4 Series, G45/G43, Q45/Q43, G41, B43, Clarkdale, Arrandale
(II) VESA: driver for VESA chipsets: vesa
(II) FBDEV: driver for framebuffer: fbdev
(II) Primary Device is: PCI 00@00:02:0
(WW) Falling back to old probe method for vesa
(WW) Falling back to old probe method for fbdev
(II) Loading sub module "fbdevhw"
(II) LoadModule: "fbdevhw"
(II) Loading /usr/lib/xorg/modules/linux/libfbdevhw.so
(II) Module fbdevhw: vendor="X.Org Foundation"
   compiled for 1.7.6, module version = 0.0.2
   ABI class: X.Org Video Driver, version 6.0
(EE) intel(0): No kernel modesetting driver detected.
(II) UnloadModule: "intel"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found


kern.log
Спойлер  скрыт:
Runtu kernel: [   13.900102] [drm] Initialized drm 1.1.0 20060810
 Runtu kernel: [  235.821960] [drm:i915_init] *ERROR* drm/i915 can't work without intel_agp module!

Записан
ivm ®
Местный
*****
Offline Offline

Сообщений: 934


ivm@jabber.at


WWW
« Ответ #12 : Февраль 13, 2013, 19:30:05 »

Спойлер  inxi -v 7:
sudo inxi -v 7
System:    Host: ivm-laptop Kernel: 2.6.32-45-generic i686 (32 bit, gcc: 4.4.3)
           Desktop: Openbox 3.4.10 Distro: Ubuntu 10.04 lucid
Machine:   System: ASUSTeK (portable) product: 1001PX version: x.x serial: A9OAAS231378
           Mobo: ASUSTeK model: 1001PX version: x.xx serial: EeePC-0123456789
           Bios: American Megatrends version: 0904 date: 08/12/2010
           Chassis: type: 10 version: x.x serial: 0x00000000
CPU:       Single core Intel Atom CPU N450 (-HT-) cache: 512 KB flags: (lm nx sse sse2 sse3 ssse3) bmips: 3332.99
           Clock Speeds: 1: 1000.00 MHz 2: 1000.00 MHz
Graphics:  Card: Intel N10 Family Integrated Graphics Controller bus-ID: 00:02.0
           X.org: 1.7.6 drivers: intel (unloaded: fbdev,vesa) tty size: 80x24 Advanced Data: N/A for root
Audio:     Card: Intel N10/ICH 7 Family High Definition Audio Controller driver: HDA Intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: 1.0.21
Network:   Card-1: Atheros Device 002c driver: ath9k bus-ID: 02:00.0
           IF: wlan0 state: up speed: N/A duplex: N/A mac: 74:f0:6d:23:b1:c2
           Card-2: Atheros Atheros AR8132 / L1c Gigabit Ethernet Adapter
           driver: atl1c ver: 1.0.0.1-NAPI port: ec00 bus-ID: 01:00.0
           Drives:    HDD Total Size: 32.0GB (4.3% used) 1: id: /dev/sda model: ADATA_SP800 size: 32.0GB serial: 02920144500300000664
           Optical: No optical drives detected.
Partition: ID: / size: 2.1G used: 1.3G (67%) fs: ext4 dev: /dev/sda5
           label: N/A uuid: 56c2a296-e823-4c67-b78d-e9a6a3a19d43
RAID:      System: supported: N/A
           No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
           Unused Devices: none
Unmounted: ID: /dev/sda1 size: 29.77G label: N/A uuid: 452f01a0-a6c6-413d-b22b-1be63f7abc61 fs: ext4
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 112 Uptime: 30 min Memory: 79.7/2004.0MB Runlevel: 2 Gcc sys: 4.4.3 Client: Shell inxi: 1.8.4
в целом впечатление: Не айс, но бывало и хуже.
Возможно, что если бы строить систему на старших ядрах 10.04 , а именно 2.6.38-10...3.0.0-15, удалось бы решить проблему и поддержки не только части оборудования (на моем Asus Еее РС хоткеи не подхватились можно сказать только в ней).
Принципиально, если оговориться, что система для продвинутого пользователя, то, благодаря низкому потреблению ресурсов при соответствующей поддержке, имела бы право на существование и даже была бы востребованой. К сожалению, единственой машиной, которой действительно нужна такая система, обладает ustal47. Когда я ранее начал разговор на тему железа в обсуждении концепции данной сборки, HsH вынес тему малочислености "слабого" железа в отдельный топик, в котором я попросил убедить меня в том, что существуют и работают до сих пор машины, для которых "горячие головы" убеждали предназначить  данную рунту.
ustal47 пока единственный владелец такого аппарата.
« Последнее редактирование: Февраль 14, 2013, 11:14:34 от ivm ® » Записан

© ivm 1991 - настоящее время. All Rights Reserved.
OS Matuntu-Best/Matuntu-Trusty/Matuntu-TT64-M16
HsH
Administrator
*****
Offline Offline

Сообщений: 2475



« Ответ #13 : Февраль 13, 2013, 19:32:51 »

13 год и 13 число это совпадение или такой юмор
   Дата сборки образа - 10.02.13, просто раньше не было возможности разместить тему на форуме.

ну, столько игр...  Непонимающий.
   И все в одном пакете размером 1Мб!  Улыбающийся

Не запускается X
   С параметрами "xforcevesa" и "nomodeset" пробовали?


   Просьба проверить загрузку с USB-носителей с указанием способа, которым этот носитель был подготовлен. Есть информация, что на некоторых конфигурациях отсутствует графическое меню загрузки и дистрибутив грузится с локалью "С", а не "ru_RU.UTF-8".
Записан
kompilainenn
Местный
*****
Offline Offline

Сообщений: 974


Активно пропагандирую Runtu


« Ответ #14 : Февраль 13, 2013, 20:04:07 »

старое ядро и меса дают о себе знать на новых процессорах интел со встроенной графикой, не удивительно, что Х не стартовали у Evgen
Записан

Мы говорим Linux, подразумеваем Ubuntu
Страниц: 1 2 3 4 5 6 7 8 »  Все   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!