Форум сообщества Runtu.org
Апрель 25, 2019, 08:45:32 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости:
   Начало   Помощь Поиск Войти Регистрация  
Страниц: 1   Вниз
  Печать  
Автор Тема: Ноут подключается к роутеру, но пакеты не ходят  (Прочитано 2408 раз)
0 Пользователей и 1 Гость смотрят эту тему.
ludoed
Местный
*****
Offline Offline

Сообщений: 861

ludoed1970@jabber.ru


« : Ноябрь 05, 2012, 18:13:24 »

Первый раз столкнулся с такой ситуацией:
Приятель привез ноут Ровербук, на нём сейчас 11.04 и USB-Wi-Fi свисток.
Спойлер  скрыт:
Ноут сам по себе феерический, но на более приличный у человека нет денег
Дома у него роутер Dlink Dir-300, и всё работает как часы.
Год назад и на моем Dir-615 работало, с тех пор даже MAC-адрес его прописанный в роутере остался. Тоже систему ставили.

Включаем. Сеть видит. В роутере подключившийся ноут виден. Пакеты не ходят, инета нет.
Отключили фильтрацию по MAC-адресам, WPA или WEP защиты тоже нет.
Ноут сеть видит, подключается, в роутере виден, пакеты не ходят.

На роутере включен DHCP. к нему стабильно подключаются мой ноут, нетбук, планшет и телефон. На моих девайсах инет есть, на этом Ровере - нет.

И еще что странно: в свойствах соединения его ноут получает IP-адрес, но интерфейс обозначен не wlan0, а wlan1.
iwconfig wlan1 устройство видит,
iwlist wlan1 scan все окружающие сети видит.
IP-адрес устройство получает. Инета нет, пинга с ноута на роутер и с роутера на ноут нет.

Голову уже сломал...  Грустный Ноут приятель увез, будет дома проверять.
Причем эта картина и в 11.04, и в Рунту-Гном 12.04, загруженной с флешки
Записан

все юниксы очень дружелюбны.. они просто очень разборчивы в друзьях Подмигивающий

Настоящее труЪ: самописное ядро, выращенные на кухне кристаллы и программирование перемычками Улыбающийся
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!