Форум сообщества Runtu.org
Ноябрь 12, 2018, 22:41:36 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Доступна для тестирования х64 версия дистрибутива Runtu XFCE 18.04 - 20181018

Подробнее
   Начало   Помощь Поиск Войти Регистрация  
Страниц: « 1 2  Все   Вниз
  Печать  
Автор Тема: MB ASUS KM400 проблема установки Runtu XFCE 12.04  (Прочитано 5116 раз)
0 Пользователей и 1 Гость смотрят эту тему.
calambus
Местный
*****
Offline Offline

Сообщений: 1466


calambus@jabber.ru


« Ответ #15 : Октябрь 11, 2012, 15:09:43 »

vovchok , я поздравляю Вас с очередным техническим успехом , значит железо вполне работоспособно !
А по поводу GeForceFX5600 уже проще , у меня воспроизводит Online Flash-video на PIV 1.5 GHz  вот такая карта:
Graphics:  Card: NVIDIA NV34 [GeForce FX 5200]
                X.Org: 1.11.3 drivers: nouveau (unloaded: fbdev,vesa)
        Resolution: 1024x768@85.0hz
   GLX Renderer: Gallium 0.4 on NV34 GLX Version: 1.5 Mesa 8.0.4

А по поводу MB KM400-М2 1.0 - ECS Elitegroup - это она ?

« Последнее редактирование: Октябрь 11, 2012, 15:19:50 от calambus » Записан

опыт увеличивается пропорционально количеству выведенных из строя Систем и оборудования...
Руководство по добавлению изображений на Форум
vovchok
Постоялец
***
Offline Offline

Сообщений: 194



« Ответ #16 : Октябрь 11, 2012, 16:04:20 »

Да, это она, только у меня все pci гнезда впаяны. Вот ссылка на нее на сайте производителя:
http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?CategoryID=1&DetailID=365&DetailName=Feature&MenuID=24&LanID=6
Записан
vovchok
Постоялец
***
Offline Offline

Сообщений: 194



« Ответ #17 : Ноябрь 10, 2012, 12:47:25 »

Осталась одна проблема на этом компе: загрузка системы через раз заканчивается миганием лампочек на клавиатуре Caps и Scroll и лечится лишь кнопкой Reset. После этого загружается и работает нормально. Пробовал Runtu XFCE 12.04, потом  Ubuntu 12.04, сейчас поставил  Runtu Gnome 12.04 - везде симптомы те же. Как я уже писал выше загрузка происходит только при установке nomodeset, иначе зависает всегда. Пробовал даже openSUSE12.2KDE - видяха GeForce210 с мамкой nForce4 дает стабильное зависание драйверов nouveau. Можно как-то вычислить где грабли? Может где-то остаются логи какие-то. А то вроде неправильно как-то это...
Записан
ludoed
Местный
*****
Offline Offline

Сообщений: 861

ludoed1970@jabber.ru


« Ответ #18 : Ноябрь 10, 2012, 14:17:09 »

Цитировать
Как я уже писал выше загрузка происходит только при установке nomodeset, иначе зависает всегда. Пробовал даже openSUSE12.2KDE - видяха GeForce210 с мамкой nForce4 дает стабильное зависание драйверов nouveau.

Аналогично на Geforce Gt240 - от матери не зависит, у меня Gigabyte или как он там пишется...
При этом на Gt220 - (ноут) все ОК
Лечится исключительно загрузкой в nomodeset с последующей установкой nvidia-current
Записан

все юниксы очень дружелюбны.. они просто очень разборчивы в друзьях Подмигивающий

Настоящее труЪ: самописное ядро, выращенные на кухне кристаллы и программирование перемычками Улыбающийся
vovchok
Постоялец
***
Offline Offline

Сообщений: 194



« Ответ #19 : Ноябрь 10, 2012, 14:21:03 »

Так я это все уже сделал, но почему загружается всегда лишь со второго раза (после reset)? Как отследить логи, чтобы понять причину периодического зависания на этапе загрузки?
Записан
Страниц: « 1 2  Все   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!