Форум сообщества Runtu.org
Август 16, 2018, 05:47:30 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Доступна для загрузки х64 версия дистрибутива Runtu LITE 18.04.1 - 20180801

Подробнее
   Начало   Помощь Поиск Войти Регистрация  
Страниц: « 1 2 3  Все   Вниз
  Печать  
Автор Тема: Нужен ли антивирус в Linux?  (Прочитано 10694 раз)
0 Пользователей и 1 Гость смотрят эту тему.
sanb
Новичок
**
Offline Offline

Сообщений: 80


« Ответ #30 : Октябрь 25, 2016, 14:07:21 »

данный нет конечно, но что общего?)
« Последнее редактирование: Октябрь 25, 2016, 14:13:31 от sanb » Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2562



« Ответ #31 : Октябрь 25, 2016, 14:34:32 »


   Обфусцируем/переводим скрипт в бинарный формат.
Цитировать
Для своей работы  не требует привилегий root, он может выполнять вредоносные функции с правами текущего пользователя, от имени учетной записи которого он был запущен.
Справедливо данное утверждение?

Стал ли он после этого вирусом?
Записан
smik55
Местный
*****
Offline Offline

Сообщений: 661


« Ответ #32 : Октябрь 25, 2016, 23:50:45 »

Цитировать
В ядре Linux выявлена опасная уязвимость CVE-2016-5195, которой присвоено кодовое имя "Dirty COW", позволяющая непривилегированному локальному пользователю повысить свои привилегии в системе. Проблема отмечена некоторыми экспертами как одна из наиболее опасных уязвимостей в ядре, чему способствует наличие надёжно рабочего прототипа эксплоита, простота проведения атаки (экплоит не зависит от особенностей окружения) и сведения о длительном использовании данной уязвимости злоумышленниками до исправления проблемы (проблема была выявлена на основе изучения перехваченного эксплоита). Уязвимость присутствует с 2007 года и проявляется в ядрах Linux, начиная с выпуска 2.6.22.
https://www.opennet.ru/opennews/art.shtml?num=45354
Цитировать
Владельцам смартфонов и планшетов на ОС Linux и Android нужно иметь в виду, их могут запросто взломать хакеры, предупреждают специалисты из израильской компании Perception Point. Обнаруженную в этих операционных системах ошибку они обозначили "CVE-2016-0728". По сообщению специалистов Perception Point, именно с 2012 через неполадки юзеры и специальные программы могут запросто получить доступ к ОС, а также к личным данным в качестве администратора. Это поставило под угрозу безопасного сбережения данных миллионы пользователей ОС Linux.
http://spmc-realty.ru/post/1144/uyazvimost-yadra-linux-stavit-pod-udar-milliony-pol-zovateley-android.html
Записан
Страниц: « 1 2 3  Все   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!