Форум сообщества Runtu.org
Сентябрь 20, 2019, 23:54:53 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Доступна для загрузки версия дистрибутива Runtu XFCE 18.04.3 x64 - 20190819

Подробнее
   Начало   Помощь Поиск Войти Регистрация  
Страниц: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 »   Вниз
  Печать  
Автор Тема: Runtu Gnome 12.04 - 201206  (Прочитано 108033 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Сергей.Ш
Активист
****
Offline Offline

Сообщений: 355


sergei1960@jabber.ru


« Ответ #105 : Июль 28, 2012, 21:31:40 »

Я разобрался ,спасибо, и за замечание тоже спасибо ,принимаю полностью.
Записан
smv1979
Прохожий
*
Offline Offline

Сообщений: 6


« Ответ #106 : Август 03, 2012, 12:43:19 »

А где какие-либо аплеты?!!! Шокированный Шокированный Шокированный Шокированный
 Непонимающий Непонимающий Непонимающий Непонимающий
Где часы? Где аплет выключения? Как, например, моей жене перезагрузить или выключить комп без терминала?? Где значок ВайФай?? Где "Центр приложений"?
 Непонимающий Непонимающий
Как вообще жить в этой среде?
Записан
kompilainenn
Местный
*****
Offline Offline

Сообщений: 1021


Активно пропагандирую Runtu


« Ответ #107 : Август 03, 2012, 13:02:50 »

А где какие-либо аплеты?!!! Шокированный Шокированный Шокированный Шокированный
 Непонимающий Непонимающий Непонимающий Непонимающий
Где часы? Где аплет выключения? Как, например, моей жене перезагрузить или выключить комп без терминала?? Где значок ВайФай?? Где "Центр приложений"?
 Непонимающий Непонимающий
Как вообще жить в этой среде?

нормально жить, все там есть, может и не в виде апплетов, а через меню, центр приложений редкостная фигня, вай-фай там же где и всегда в трее и часы там же
Записан

Мы говорим Linux, подразумеваем Ubuntu
sypport1981
Новичок
**
Offline Offline

Сообщений: 50


« Ответ #108 : Август 03, 2012, 21:57:07 »

Ставь runtu XFCE с ней меньше проблем и работает намного быстрее.
Да и потом это же родной XFCE
Записан
Пользователь.
Местный
*****
Offline Offline

Сообщений: 3623


« Ответ #109 : Август 09, 2012, 22:31:29 »

Обновил систему, слетел драйвер для видеокарты Nvidia, пришлось через synaptic переустановить nvidia-current
и перезагрузил компьютер.



После этих действий драйвер заработал.
Записан
Glad-58
Постоялец
***
Offline Offline

Сообщений: 161



« Ответ #110 : Август 11, 2012, 15:23:23 »

У меня вот тоже проблемы. Убунту Твик зависает. Т.е. при нажатии, к примеру, кнопки Обновить в Источниках приложений, процесс тупо висит, и всё. Сколько не жди - хоть до морковкиного заговенья. И ещё: при запуске в терминале glxgears выдаёт всего 300 fps in 5 sec. Видео intel x3150 (на Атоме). Весьма удивлён...((( На 10.04 всегда не менее 2500 fps in 5 sec. было...
Кстати: при запуске glxgears терминал сначала выдаёт:
Running synchronized to the vertical refresh.  The framerate should be
approximately the same as the monitor refresh rate.

В машинном переводе это звучит примерно так:
Управление синхронизированным к вертикальному освежительному напитку. framerate должен быть приблизительно тем же самым как уровнем освежительного напитка монитора
« Последнее редактирование: Август 11, 2012, 15:40:53 от Glad-58 » Записан

Dell Vostro 1015 - Runtu Lite 14.04
Pentium 2120@Asrock H61-DGS/4gb RAM/GTX 650/1Tb WD -Runtu 14.04 XFCE
ASD
Активист
****
Offline Offline

Сообщений: 460


teocally@jabber.ru


« Ответ #111 : Август 11, 2012, 16:27:02 »

Running synchronized to the vertical refresh.  The framerate should be
approximately the same as the monitor refresh rate.

Запуск синхронизации с вертикальной разверткой.
Частота кадров должна быть примерно так же, как частота обновления экрана.

З.Ы. Дрова или сама карта?
Записан

Matuntu Best new (12.04), Kubuntu 14.04
Glad-58
Постоялец
***
Offline Offline

Сообщений: 161



« Ответ #112 : Август 11, 2012, 17:01:45 »

Да какие тут дрова? В смысле - я не устанавливал ничего. Всё по дефолту.  Атом и видео встроенное интел х3150 Непонимающий Может какой репозиторий прописать, чтоб интеловские дрова подцепились? В замешательстве
« Последнее редактирование: Август 11, 2012, 17:04:06 от Glad-58 » Записан

Dell Vostro 1015 - Runtu Lite 14.04
Pentium 2120@Asrock H61-DGS/4gb RAM/GTX 650/1Tb WD -Runtu 14.04 XFCE
calambus
Местный
*****
Offline Offline

Сообщений: 1465


calambus@jabber.ru


« Ответ #113 : Август 11, 2012, 17:12:19 »

Glad-58 , чтобы не быть голословным , выложите под спойлер :
Код:
inxi -v 5
Записан

опыт увеличивается пропорционально количеству выведенных из строя Систем и оборудования...
Руководство по добавлению изображений на Форум
Glad-58
Постоялец
***
Offline Offline

Сообщений: 161



« Ответ #114 : Август 11, 2012, 17:18:40 »

Спойлер  скрыт:
System:    Host: glad777-desktop Kernel: 3.2.0-29-generic-pae i686 (32 bit, gcc: 4.6.3)
           Desktop: Gnome Distro: Ubuntu 12.04 precise
Machine:   Mobo: PEGATRON model: IPPPV-D3G version: Rev 1.xx Bios: American Megatrends version: 0403 date: 01/05/2011
CPU:       Dual core Intel Atom CPU D525 (-HT-MCP-) cache: 512 KB flags: (lm nx sse sse2 sse3 ssse3) bmips: 7181.92
           Clock Speeds: 1: 1795.484 MHz 2: 1795.484 MHz 3: 1795.484 MHz 4: 1795.484 MHz
Graphics:  Card: Intel N10 Family Integrated Graphics Controller bus-ID: 00:02.0
           X.Org: 1.11.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1680x1050@60.0hz
           GLX Renderer: Mesa DRI Intel IGD x86/MMX/SSE2 GLX Version: 1.4 Mesa 8.0.2 Direct Rendering: Yes
Audio:     Card-1: Intel N10/ICH 7 Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2: Z-Star Micro Venus USB2.0 Camera driver: USB Audio usb-ID: 0ac8:3420
           Sound: Advanced Linux Sound Architecture ver: 1.0.24
Network:   Card: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller
           driver: r8169 ver: 2.3LK-NAPI port: e800 bus-ID: 02:00.0
           IF: eth0 state: down mac: e0:69:95:3e:79:07
Drives:    HDD Total Size: 160.0GB (55.4% used) 1: id: /dev/sda model: WDC_WD1600BEVT size: 160.0GB
           Optical: No optical drives detected.
Partition: ID: / size: 9.3G used: 3.1G (35%) fs: ext4 dev: /dev/sda1
           label: N/A uuid: 699790e6-f4af-4d87-b4e4-5c1364e0e129
           ID: /home size: 33G used: 2.3G (8%) fs: ext4 dev: /dev/sda6
           label: N/A uuid: 7a20d4c7-ec58-431e-a26a-cb67bcedad47
           ID: swap-1 size: 2.50GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
           label: N/A uuid: d3a9c700-4295-4d88-986e-0363d288e41a
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 149 Uptime: 1:43 Memory: 291.5/2003.8MB Runlevel: 2 Gcc sys: 4.6.3 Client: Shell inxi: 1.
Записан

Dell Vostro 1015 - Runtu Lite 14.04
Pentium 2120@Asrock H61-DGS/4gb RAM/GTX 650/1Tb WD -Runtu 14.04 XFCE
calambus
Местный
*****
Offline Offline

Сообщений: 1465


calambus@jabber.ru


« Ответ #115 : Август 11, 2012, 17:28:40 »

Вроде всё установлено :
Graphics:  Card: Intel N10 Family Integrated Graphics Controller bus-ID: 00:02.0
                  X.Org: 1.11.3 drivers: intel (unloaded: fbdev,vesa)
                  Resolution: 1680x1050@60.0hz
                  GLX Renderer: Mesa DRI Intel IGD x86/MMX/SSE2
                  GLX Version: 1.4
                  Mesa 8.0.2
                  Direct Rendering: Yes


А разрешение и в предыдущем случае было такое .
Записан

опыт увеличивается пропорционально количеству выведенных из строя Систем и оборудования...
Руководство по добавлению изображений на Форум
Glad-58
Постоялец
***
Offline Offline

Сообщений: 161



« Ответ #116 : Август 11, 2012, 17:30:10 »

Вот в том то и дело! 1680х1050 и 60Гц.... Плачущий
Записан

Dell Vostro 1015 - Runtu Lite 14.04
Pentium 2120@Asrock H61-DGS/4gb RAM/GTX 650/1Tb WD -Runtu 14.04 XFCE
Glad-58
Постоялец
***
Offline Offline

Сообщений: 161



« Ответ #117 : Август 11, 2012, 17:44:33 »

Может более старую версию xserver-xorg-video-intel установить? Непонимающий
Записан

Dell Vostro 1015 - Runtu Lite 14.04
Pentium 2120@Asrock H61-DGS/4gb RAM/GTX 650/1Tb WD -Runtu 14.04 XFCE
calambus
Местный
*****
Offline Offline

Сообщений: 1465


calambus@jabber.ru


« Ответ #118 : Август 11, 2012, 17:53:48 »

Если нормально работает Убунту Твик , то можно попробовать через него подключить репозиторий X-crack , может оттуда подойдёт ...

                                                               
« Последнее редактирование: Август 11, 2012, 17:59:25 от calambus » Записан

опыт увеличивается пропорционально количеству выведенных из строя Систем и оборудования...
Руководство по добавлению изображений на Форум
Glad-58
Постоялец
***
Offline Offline

Сообщений: 161



« Ответ #119 : Август 13, 2012, 18:54:55 »

Нда... Безрезультатно... Грустный
По команде inxi -v 5 стало так:
Спойлер  скрыт:
System:    Host: glad777-desktop Kernel: 3.5.0-9-generic i686 (32 bit, gcc: 4.6.3)
           Desktop: Gnome Distro: Ubuntu 12.04 precise
Machine:   Mobo: PEGATRON model: IPPPV-D3G version: Rev 1.xx Bios: American Megatrends version: 0403 date: 01/05/2011
CPU:       Dual core Intel Atom CPU D525 (-HT-MCP-) cache: 512 KB flags: (lm nx sse sse2 sse3 ssse3) bmips: 7182.16
           Clock Speeds: 1: 1795.540 MHz 2: 1795.540 MHz 3: 1795.540 MHz 4: 1795.540 MHz
Graphics:  Card: Intel N10 Family Integrated Graphics Controller bus-ID: 00:02.0
           X.Org: 1.12.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1680x1050@60.0hz
           GLX Renderer: Mesa DRI Intel IGD x86/MMX/SSE2 GLX Version: 1.4 Mesa 8.1-devel Direct Rendering: Yes
Audio:     Card-1: Intel N10/ICH 7 Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2: Z-Star Micro Venus USB2.0 Camera driver: USB Audio usb-ID: 0ac8:3420
           Sound: Advanced Linux Sound Architecture ver: 1.0.25
Network:   Card: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller
           driver: r8169 ver: 2.3LK-NAPI port: e800 bus-ID: 02:00.0
           IF: eth0 state: down mac: e0:69:95:3e:79:07
Drives:    HDD Total Size: 160.0GB (56.0% used) 1: id: /dev/sda model: WDC_WD1600BEVT size: 160.0GB
           Optical: No optical drives detected.
Partition: ID: / size: 9.3G used: 3.8G (43%) fs: ext4 dev: /dev/sda1
           label: N/A uuid: 699790e6-f4af-4d87-b4e4-5c1364e0e129
           ID: /home size: 33G used: 2.8G (9%) fs: ext4 dev: /dev/sda6
           label: N/A uuid: 7a20d4c7-ec58-431e-a26a-cb67bcedad47
           ID: swap-1 size: 2.50GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
           label: N/A uuid: d3a9c700-4295-4d88-986e-0363d288e41a
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 145 Uptime: 11 min Memory: 290.8/2007.4MB Runlevel: 2 Gcc sys: 4.6.3 Client: Shell inxi: 1.8.4
« Последнее редактирование: Август 13, 2012, 18:58:17 от Glad-58 » Записан

Dell Vostro 1015 - Runtu Lite 14.04
Pentium 2120@Asrock H61-DGS/4gb RAM/GTX 650/1Tb WD -Runtu 14.04 XFCE
Страниц: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 »   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!