Форум сообщества Runtu.org
Апрель 24, 2019, 05:11:50 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости:
   Начало   Помощь Поиск Войти Регистрация  
Страниц: 1   Вниз
  Печать  
Автор Тема: [Драйвер] TP-LINK TL-WN321G  (Прочитано 6161 раз)
0 Пользователей и 1 Гость смотрят эту тему.
0xfffc69
Прохожий
*
Offline Offline

Сообщений: 3


« : Декабрь 11, 2011, 10:31:01 »

Сабж, есть драйвера от производителя TP-LINK для адаптера WN321G.
Линк:
http://www.tp-linkru.com/support/download/?model=TL-WN321G&version=V4
В списке доступных ОС Linux'а нет, но я нашел драйвера не от произоводителя, их можно скачать тут:
http://driverscollection.com/?file_cid=417581566385cabafd89507d5c1

После скачивания этих драйверов я не обнаружил .deb, .rpm пакета, только исходный код этих драйверов.
Обращаюсь к гуру: пожалуйста скомпилируйте эти исходники, или хотя-бы объясните чайнику что делать в этом случае???
Пробывал сам, но компиляция требует исходный код ядра системы Грустный у меня его нет.

Поможете - в долгу не останусь Подмигивающий.
P.S. Желательно .deb пакет дабы не конвертировать .rpm.
Записан
HsH
Administrator
*****
Offline Offline

Сообщений: 2628



« Ответ #1 : Декабрь 11, 2011, 11:46:16 »

В списке доступных ОС Linux'а нет
    Каким дистрибутивом пользуетесь? Какое ядро установлено? Приведите вывод
Код:
uname -a
Есть большая вероятность того, что в последних ядрах уже есть поддержка вашего устройства.

Пробывал сам, но компиляция требует исходный код ядра системы Грустный у меня его нет.
    Установите соответствующую версию из репозитория:
Код:
sudo apt-get install linux-headers-$(uname -r)
Записан
0xfffc69
Прохожий
*
Offline Offline

Сообщений: 3


« Ответ #2 : Декабрь 11, 2011, 12:06:47 »

В списке доступных ОС Linux'а нет
    Каким дистрибутивом пользуетесь? Какое ядро установлено? Приведите вывод
Код:
uname -a
Есть большая вероятность того, что в последних ядрах уже есть поддержка вашего устройства.

Пробывал сам, но компиляция требует исходный код ядра системы Грустный у меня его нет.
    Установите соответствующую версию из репозитория:
Код:
sudo apt-get install linux-headers-$(uname -r)
Runtu 10.04 LXDE
По тех.причинам пока не могу вывести uname -a, как только так сразу скопирую к вам на форум

Пользователь решил продолжить мысль: Декабрь 11, 2011, 14:40:26
uname -r показал:
Linux 2.6.26-32 generic
« Последнее редактирование: Декабрь 11, 2011, 14:40:26 от 0xfffc69 » Записан
0xfffc69
Прохожий
*
Offline Offline

Сообщений: 3


« Ответ #3 : Декабрь 14, 2011, 21:09:23 »

up
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!