Форум сообщества Runtu.org
Ноябрь 18, 2019, 04:20:55 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Есть желание поддержать проект?

Сделайте пожертвование удобным Вам способом
   Начало   Помощь Поиск Войти Регистрация  
Страниц: 1   Вниз
  Печать  
Автор Тема: Проблема на форуме, при указании ссылки.  (Прочитано 4349 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Болдырев Николай
Активист
****
Offline Offline

Сообщений: 285



« : Сентябрь 19, 2010, 23:59:17 »

Вот я процитирую тему, где есть ошибка:
По поводу новых интерфейсов, есть очень интересная книжка
Джеф Раскин
Интерфейс: новые направления в проектировании компьютерных систем
Я так понял, что при нажатии кнопки цитирование, пишеться два раза http://
Если написать в ручную, то вроде все нормльно
Проверка

Ошибка замечена в нескольких темах.
Записан

С уважением, Болдырев Николай.
HsH
Administrator
*****
Offline Offline

Сообщений: 2750



« Ответ #1 : Сентябрь 20, 2010, 10:23:15 »

при нажатии кнопки цитирование, пишеться два раза http://
Если написать в ручную, то вроде все нормльно

    Данной проблемы не наблюдал. Если у кого-то ситуация аналогичная, просьба отписаться.

 Сейчас мы вместе с хостером устарняем проблему, связанную с проблемами безопасности при наличии в тексте сообщения команды wget с параметрами загрузки.
Записан
Страниц: 1   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!