Форум сообщества Runtu.org
Сентябрь 21, 2018, 03:48:24 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Новости: Доступна для загрузки х64 версия дистрибутива Runtu LITE 18.04.1 - 20180801

Подробнее
   Начало   Помощь Поиск Войти Регистрация  
Страниц: « 1 2 3 4 »  Все   Вниз
  Печать  
Автор Тема: Мультимедиа плееры  (Прочитано 26358 раз)
0 Пользователей и 1 Гость смотрят эту тему.
gvitaly
Активист
****
Offline Offline

Сообщений: 490



« Ответ #30 : Июль 28, 2013, 08:17:05 »

А что за черная полоса?
Записан

Пользователь.
Редактор раздела
*****
Offline Offline

Сообщений: 3316


« Ответ #31 : Ноябрь 30, 2013, 23:52:38 »

Испробовал DMusic (Deepin Music Player), наверно все его уже видели на ютубе, это аудио плеер с аудио библиотекой, его сделали китайцы.

compizomania.blogspot.com

Воспроизводит музыку через gstreamer, написан на питоне.
Можно добавлять файлы в плейлист как из каталогов так и из библиотеки.
Показывает обложки альбомов, но в миниатюре.
Есть эквалайзер и редактор тегов (можно обложки альбомов вшивать в файлы), есть конвертер, есть темы оформления.
Все бы было хорошо, если бы не ресурсопотребление (за 5 минут использования отъел 200 мегабайт), да и окно занимает четверть экрана и никак не увеличить (в плейлисте видно только пол названия песни  Смеющийся )

С кириллицей есть проблемы.
« Последнее редактирование: Ноябрь 30, 2013, 23:57:06 от Пользователь. » Записан
Пользователь.
Редактор раздела
*****
Offline Offline

Сообщений: 3316


« Ответ #32 : Январь 28, 2014, 14:21:48 »

В Runtu Lite 14.04 установил xine-ui, теперь там нет проблем с h264  Смеющийся

Его обновили, аппаратное ускорение включено по умолчанию, работает с видеокартой Nvidia хорошо.

Есть поддержка блюрей, но не знаю шифрованного (лицензионного) или не шифровааного (записанного дома).


 
« Последнее редактирование: Январь 28, 2014, 14:53:24 от Пользователь. » Записан
sanb
Новичок
**
Offline Offline

Сообщений: 80


« Ответ #33 : Апрель 27, 2014, 11:03:02 »

Аудио-плееров море, а толковых то и нет. Вообще не пойму о чем думают их создатели. Представление о юзабили отсутствует у всех, вот вам и программисты.
"плеер в ситиле Foobar2000" - горько видеть, больная тема. Очень не хочется тащить вместе с ним wine.

Очередной раз перебираю кандидатов, в связи с обновлением системы, но их нет.

Думаю может вообще на каком нибудь кикстартере создать проект и денег собрать чтобы кто-то написал нормальный плеер для Linux типа фубара.

Нужен плеер с библиотекой, нормальным браузером файлов, с вкладками, с нормальным отображением обложек, редактором тегов, на скины вообще пофиг.
« Последнее редактирование: Апрель 27, 2014, 11:05:56 от sanb » Записан
kompilainenn
Местный
*****
Offline Offline

Сообщений: 994


Активно пропагандирую Runtu


« Ответ #34 : Апрель 27, 2014, 13:26:28 »

в фубаре нет библиотеки, а deadbeef - это как раз в стиле фубара...и вообще плееров под линукс вагоны с библиотеками картами и гейшами, ищите
Записан

Мы говорим Linux, подразумеваем Ubuntu
sanb
Новичок
**
Offline Offline

Сообщений: 80


« Ответ #35 : Апрель 27, 2014, 21:38:11 »

в фубаре нет библиотеки, а deadbeef - это как раз в стиле фубара...
Шокированный Веселый Веселый откуда информация? Веселый
действительно что "в стиле", но не в натуре
Вы наверно фубаром толком не пользовались, чтобы понять разницу.
Цитировать
и вообще плееров под линукс вагоны с библиотеками картами и гейшами, ищите
я и говорю что много, только путних нет. все недоделанные, сырые
Записан
kompilainenn
Местный
*****
Offline Offline

Сообщений: 994


Активно пропагандирую Runtu


« Ответ #36 : Апрель 28, 2014, 09:25:31 »

ну что тут сказать, вариантов несколько для таких, как вы:
1. не пользуйтесь линуксом
2. не пользуйтесь аудиоплеерами совсем
3. напишите свой плеер для линукс (попробуйте переплюнуть тот же дидбиф)
4. ах да, таки используйте вайн и в нем ваш любимый (но не нужный в линукс) фубар

зы: фубаром я пользуюсь, вынужденно правда, никакой библиотеки я в нем не заметил, да и не нужна она от слова "совсем".

ззы: а какие собственно вы плееры пробовали?
Записан

Мы говорим Linux, подразумеваем Ubuntu
Владимир Юрганов
Активист
****
Offline Offline

Сообщений: 439


« Ответ #37 : Апрель 28, 2014, 13:07:29 »

Аудио-плееров море, а толковых то и нет. Вообще не пойму о чем думают их создатели. Представление о юзабили отсутствует у всех, вот вам и программисты.
"плеер в ситиле Foobar2000" - горько видеть, больная тема. Очень не хочется тащить вместе с ним wine.

Очередной раз перебираю кандидатов, в связи с обновлением системы, но их нет.

Думаю может вообще на каком нибудь кикстартере создать проект и денег собрать чтобы кто-то написал нормальный плеер для Linux типа фубара.

Нужен плеер с библиотекой, нормальным браузером файлов, с вкладками, с нормальным отображением обложек, редактором тегов, на скины вообще пофиг.
лично я бы отрывал руки тем кто пишет плееры с автоматизированными библиотеками треков.

Если человек не в состоянии держать свои треки в папке "музыка" разложенные по стилям и исполнителям, то это диагноз, и никакой автоматизированные поиск ему не поможет. Только крепкие руки санитаров

Имхо, нет ничего лучше audacious на линуксе и AIMP на винде.
Это именно ПЛЕЕРЫ
Записан
puh01
Постоялец
***
Offline Offline

Сообщений: 179


« Ответ #38 : Апрель 29, 2014, 14:11:50 »

  TO sanb:
    А для чего собственно нужен аудио плеер в любой ОС???
Записан

Xubuntu 16.04, Xubuntu 16.10 - обе 64 битные.
Владимир Юрганов
Активист
****
Offline Offline

Сообщений: 439


« Ответ #39 : Май 06, 2014, 05:31:05 »

Проигрывать аудио-файлы. Это единственная задача ПЛЕЕРА
Записан
Пользователь.
Редактор раздела
*****
Offline Offline

Сообщений: 3316


« Ответ #40 : Июнь 26, 2014, 22:58:37 »

В Runtu Lite 14.04 установил xine-ui, теперь там нет проблем с h264  Смеющийся

Его обновили, аппаратное ускорение включено по умолчанию, работает с видеокартой Nvidia хорошо.

Есть поддержка блюрей, но не знаю шифрованного (лицензионного) или не шифровааного (записанного дома).


 

Добавлю информацию.

Xine поддерживает VDPAU с версии 1.2

В Ubuntu 12.04 нужно установить xine 1.2 (пакет называется libxine2) и xine-ui с его поддержкой скачать от другой версии системы http://packages.ubuntu.com/raring/xine-ui
В настройках выбираем видео драйвер vdpau, нажимаем кнопку применить и перезапускаем плеер.
Записан
ivm ®
Местный
*****
Offline Offline

Сообщений: 934


ivm@jabber.at


WWW
« Ответ #41 : Июнь 26, 2014, 23:36:43 »

Как только речь начинается о кодеке h264, необходимо уточнять - для какой кодировки, с каким битрейтом видео, Mediainfo хорошо информирует. Не всякое видео даже аппаратные плееры могут воспроизводить. Допустим Xine воспроизводит рывками тот же файл, который VLC на том же железе воспроизводит без проблем. То есть сравнение не в пользу Xine.
Записан

© ivm 1991 - настоящее время. All Rights Reserved.
OS Matuntu-Best/Matuntu-Trusty/Matuntu-TT64-M16
Пользователь.
Редактор раздела
*****
Offline Offline

Сообщений: 3316


« Ответ #42 : Июнь 27, 2014, 13:40:38 »

ivm ® , не будем спорить.
Никому не навязываю этот плеер, но сообщаю что он не помер, и кто хочет могут воспользоваться.

==================================
Удалил
  Foobnix - плеер в ситиле Foobar2000, может воспроизводить музыку с сайта вконтакте

  Pulsar - плеер для прослушивания и скачивания музыки из соц сети ВКонтакте
  Radio Tray - мини плеер для радио, управление из трея

Первый сырой, второй заброшен, третий не нужен, так как то же самое может делать любой медиа плеер.
« Последнее редактирование: Ноябрь 11, 2014, 16:16:22 от Пользователь. » Записан
Пользователь.
Редактор раздела
*****
Offline Offline

Сообщений: 3316


« Ответ #43 : Май 15, 2015, 10:38:12 »

Обновил первое сообщение. Постарался оставить самые качественные программы.
Записан
Schmarotzer
Прохожий
*
Offline Offline

Сообщений: 6


« Ответ #44 : Июль 05, 2015, 18:03:39 »

Поставил foobnix.
Runtu 14.04.
Когда воспроизвожу любую музыку - плейер просто вылетает. (неважно из итернета музыка или с хдд)
Пробовал в Linux Mint 17.1 - там всё работает отлично.
Записан
Страниц: « 1 2 3 4 »  Все   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!